Page 27 of 27 FirstFirst ... 17252627
Results 261 to 265 of 265

Thread: Sound troubleshooting

  1. #261
    Join Date
    Oct 2018

    Re: Sound troubleshooting

    hmmm it looks like maybe it's already fixed in the new alsa builds.
    basically nothing worked and I nearly gave up but found this guide

    step 4 and just adding the ppa and installing the hda audio daily build works

    sudo apt-add-repository ppa:ubuntu-audio-dev/alsa-daily

    sudo apt-get update

    sudo apt-get install oem-audio-hda-daily-dkms


    then both alsa and pulse audio outputs work

  2. #262
    Join Date
    Oct 2018

    Re: Sound troubleshooting

    Thank you so much... I had this problem were alsa mixer displayed pcm but not the speakers or the headphones and there was no auto mute option

  3. #263
    Join Date
    Apr 2016

    Re: Sound troubleshooting

    Dear friends,

    Using the procedure in, I can achieve working sound.


    This does not last across reboots. (laptop, so often rebooted)
    Pavucontrol does not mute system sounds. (for anyone coming across this, one can kill the sounds in dconf, so this much solved)

    Running mate desktop on upgrade from 18.04. (not ubuntu mate the distro)

    there were a number of vicious problems with update, but now all is running smoothly except for sound.

    It is a nuisance to have the noise, and worse, to have to execute that command every time I reboot, as i travel a lot.

    Any suggestions?

    after running the command from the link above:

    cat /proc/asound/{version,cards,devices,hwdep,pcm,seq/clients}; ls -l /usr/share/pulseaudio/alsa-mixer/paths/; sudo rm /etc/asound.conf; sudo rm -r ~/.pulse ~/.asound* ;sudo rm ~/.pulse-cookie; sudo apt-get update; sudo apt-get install aptitude; sudo aptitude install paman gnome-alsamixer libasound2-plugins padevchooser libsdl1.2debian-pulseaudio; sudo lshw -short;ls -lart /dev/snd; find /lib/modules/`uname -r` | grep snd ;cat /dev/sndstat; lspci -nn; lsusb; sudo which alsactl; sudo fuser -v /dev/dsp /dev/snd/* ; dpkg -S bin/slmodemd; dmesg | egrep 'EMU|probe|emu|ALSA|alsa|ac97|udi|snd|ound|irmware'; sudo /etc/init.d/sl-modem-daemon status; sudo grep model /etc/modprobe.d/* ; sudo dmidecode|egrep 'anufact|roduct|erial|elease'; lsmod | egrep 'snd|usb|midi|udio'; pacmd list-sinks; aplay -l; sudo alsa force-reload;  ubuntu-support-status ; sudo lshw -C sound

    reading the output, it appears that timidity daemon races with pulse. Thus, the most practical solution is to purge timidity for the time being, since there are other ways of playing midi right now.

    This is written to help anyone searching for what may not be an obvious problem.

    Last edited by yazdzik-k; October 28th, 2018 at 02:12 AM. Reason: solved

  4. #264
    Join Date
    Nov 2009

    Re: Sound troubleshooting

    I think I have a new and interesting sound failure in Ubuntu 18.04 on an Intel Nuc hooked up to my TV via HDMI. Sometimes there is sound, sometimes there is no sound. I have gone through several troubleshooting guides and still haven't figured it out. I have narrowed it down to a problem with certain videos on YouTube and certain songs on Pandora/Slacker/Spotify. Netflix and Amazon Video both play sound consistently. I am primarily using Firefox, but I have verified the no-sound problem with Chrome as well. I thought it could be a licensing issue, but it happens sometimes with YouTube videos that have no music. Any ideas?

  5. #265
    Join Date
    Mar 2019

    Re: Sound troubleshooting
    Huge problem no sound at all and would really needs a step by step how to get my alc662 rev1 analog work

Page 27 of 27 FirstFirst ... 17252627

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts