Page 26 of 26 FirstFirst ... 16242526
Results 251 to 256 of 256

Thread: Sound troubleshooting

  1. #251
    Join Date
    Apr 2016
    Beans
    1

    Re: Sound troubleshooting

    I just clean installed Ubuntu 16.04 but now the external speaker is not recognized, only the internal one is used, even though I've been using the external speaker for a very long time before installing Ubuntu.
    Here are the results of "wget -O alsa-info.sh http://www.alsa-project.org/alsa-info.sh && chmod +x ./alsa-info.sh && ./alsa-info.sh
    " http://www.alsa-project.org/db/?f=64...5aa480dfd02421"
    Please help me, thank you very much!

  2. #252
    Join Date
    Jul 2016
    Beans
    5

    Re: Sound troubleshooting

    As far as I can tell, those troubleshooting links pertain to a situation in which sound does not work at all. What about when sound works but has flaws?

    Specifically, I am hearing a lot of front-end clipping in all of my audio applications. That is, whether using vlc or gplayer or a web browser, I get the first half-second or so of the sound cut off. So, an mp3 song will begin a little after the first beat. It seems especially bad in audio books, where almost every sentence starts late.

    I know it's not the files, because they work fine under <gasp!> micro$oft OSs.

    Can someone point me in the direction to address this issue? Do you need specifics of my Ubuntu setup? (16.04) soundcard? what else?

    [just found out it was my blue tooth device! It only works right in "headphone" mode, not in "audio sink" mode]
    Last edited by jvglynnjr; January 6th, 2017 at 01:44 AM.

  3. #253
    Join Date
    Jan 2017
    Beans
    4

    Re: Sound troubleshooting

    hello and good day to you fellow ubuntu-ers!

    i have an acer aspire one a0751h netbook/laptop and have recently installed the newest version of ubuntu

    i have a problem when i play back music no matterer what the playback program whether its firefox, music, rhythm box, VLC player etc...

    my issue is that the music is choppy and the second by second speed is way too fast this happens on all of the above programs

    it is driving me nuts - i just want to listen to some music!

    i have tried various solutions with no remedy, iu have tried to install the realtek codecs, the alsa drivers and some others that i found from google

    to recap: TLDR;

    music choppy and sped up
    adcer aspire one a0751h netbook/laptop
    fresh install of ubuntu latest version 16.10 (updated today 5th jan 2017)
    GNOME ALSA mixer PCM slider does nothing to help
    GNOME ALSA mixer states "Realtek ALC272X"


    thankyou in advance

  4. #254
    Join Date
    Oct 2009
    Location
    Reykjavík, Ísland
    Beans
    12,446
    Distro
    Lubuntu 17.10 Artful Aardvark

    Re: Sound troubleshooting

    Quote Originally Posted by jvglynnjr View Post
    just found out it was my blue tooth device! It only works right in "headphone" mode, not in "audio sink" mode
    Thanks for posting the solution. I had not guessed that.
    Bringing old hardware back to life. About problems due to upgrading.
    Please visit Quick Links -> Unanswered Posts
    Don't use this space for a list of your hardware. It only creates false hits in the search engines.

  5. #255
    Join Date
    Aug 2010
    Beans
    25

    Re: Sound troubleshooting

    Quote Originally Posted by MoreOrLess View Post
    Try playing with some of the controls in alsamixer:
    http://alsa.opensrc.org/FAQ004
    I get a "404 Page Not Found" when I click on this link.

  6. #256
    Join Date
    Aug 2017
    Beans
    2

    Re: Sound troubleshooting

    Hi all,

    I recentely decided to install ubuntu on an Acer Aspire Switch 10E SW3-013. I used the image provided with the Acerium project which uses kernel 4.8.4 and that gets most of the neat stuff working that won't in any way if I do an upgrade to a more recent kernel. Unfortunately there remains a soundproblem which boils down to "no sound at all". Pulseaudio seems to be doing okay, but I'm not able to increase the volume for Speaker Channel, Speaker L and Speaker R in Alsamixer. Yes, they are unmuted.
    There's another weird problem when I unmute all options with amixer: the laptop reaches meltdown temperatures while spreading a profound smell of burning plastic.

    It didn't act that weird on Bill Gates' OS that came preinstalled with this hardware, so this seems to be an Ubuntuissue of sorts.
    My output is on http://www.alsa-project.org/db/?f=23...a57efb3ebf4055

    Any help welcome.

    Marko

Page 26 of 26 FirstFirst ... 16242526

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •