Results 1 to 10 of 11

Thread: Toshiba L640 Wireless BCM4313 Not Working

Threaded View

  1. #1
    Join Date
    Dec 2007
    Ubuntu 11.10 Oneiric Ocelot

    Exclamation Toshiba L640 Wireless BCM4313 Not Working UBUNTU 11.10

    I also have a HP Laptop which has BCM4311 and getting Wifi to work on it was easy simply had to disable Broadcom STA Driver install firmware-b43 and Reboot

    I have a Toshiba L640D having BCM4313 Wireless card.

    First thing I tried was the above Troubleshooting. Also read the
    BCM4313 solved thread stating to "blacklist bcma" but it didn't work. Only progress achieved so far is that it detects the Wifi Connection asks for Security Key but is never able to connect.
    Last edited by jskandhari; November 11th, 2011 at 08:28 AM.
    HP Pavillion Dv6516tx -Ubuntu 13.04 - Win Vista - Win 7 - Mac OS X - Server 2008
    Toshiba L640D 10GB -Ubuntu 13.04 20GB-Windows 7
    HTC Explorer Rooted CMW 10.1 JellyBean
    Max Razr Planned Ubuntu Touch

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts