Results 1 to 1 of 1

Thread: 10.04 Log-in Problem

  1. #1
    Join Date
    Feb 2007

    Unhappy 10.04 Log-in Problem

    I was running Ubuntu Tweak the other night doing some cleaning up & updating. Since then I've been unable to log-in to my user account. At least, that's the only thing I can think of that I did.

    The log-in screen comes up as usual, I click on my user name & the password entry field apppears. But the box does not echo my key presses. Pressing Enter reloads the screen. If I click on my user name now it simply expands the username box slightly. I can drop to a tty session and log in OK. Using the Accessibility keyboard does not work either.

    I've search through Google and tried several suggestions, but no joy.

    Anyboody got any ideas?

    11/15/2011: As an update, I figured I had nothing to lose by upgrading to 10.10. So I burned CD and ran the install from the disk. Also had it install the extra software nd do the updates. Rebooted and all worked OK except that my old desktop was gone. Then I remembered that I hadn't set old my Home partition in the partitioning step. so I ran throught the whole thing again designating my Home partition this time. Rebooted and frozen mouse (touchpad) at the log-in. Keyboard works OK. Rebooted and chose the previous 10.10 version (-22?). This time the touchpad works. My old background shows up , but the mouse is now frozen, no panels (although I had AWN set up in Lucid with no panels), and a gwibber window on the desktop.

    Could something in my Home directory be corrupted? Or am I going to have to do a virgin install?

    Last edited by jhamric; November 15th, 2011 at 02:46 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts