Results 1 to 2 of 2

Thread: SPE requires wxPython, which doesn't seem to be installed.

  1. #1
    Join Date
    Dec 2013
    Beans
    4

    Question SPE requires wxPython, which doesn't seem to be installed.

    I'm a newbie in both Ubuntu and Python.

    After some research I came to conclusion that SPE is a good IDE to start with, so I installed it through Software Center. But clicking on the icon has no effect.

    Running "spe" in terminal. I get the following error:
    Error: SPE requires wxPython, which doesn't seem to be installed.


    But I've installed wxPython!

    I downloaded subversion. Running "python SPE.py" results the same error.
    But when I run SPE.py in Spyder (another IDE I tried), it launches fine, I get many error messages after closing spe application though.

    I couldn't find any help online and on this forum. So I decided to post here. Could someone please help me have an executable SPE? Thanks!

  2. #2
    Join Date
    Dec 2013
    Beans
    4

    Re: SPE requires wxPython, which doesn't seem to be installed.

    Okay, thanks to a friend it's solved already!
    It was in response to another question, but solved this one as well.

    You can see it here.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •