Results 1 to 8 of 8

Thread: Disable touchpad clicking in LXDE?

  1. #1
    Join Date
    Jan 2011
    Beans
    81
    Distro
    Xubuntu

    Disable touchpad clicking in LXDE?

    I started using Lubuntu on my netbook, and since it's small I like to turn off touchpad clicking so as to not accidentally do something while using the keyboard, or not dragging when moving the cursor. Does anyone know of a way to turn this off? Lubuntu is 11.10

  2. #2
    Join Date
    Oct 2008
    Location
    Down Under
    Beans
    1,565
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: Disable touchpad clicking in LXDE?

    gpointing-device-settings in synaptic

    GUI tool for setting pointing devices. Currently it can configure mouse type
    device (mouse, trackpoint etc.) and touchpads.

    For mouse you can configure middle button emulation, wheel emulation and
    scrolling.

    It can enable and disable touchpad, or scrolling on it as well as additional
    parameters like palm detection, locked drags, tapping and scrolling.

    I use it with Lubuntu on my laptop.

  3. #3
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,278
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Disable touchpad clicking in LXDE?

    Quote Originally Posted by Pirate Zoro View Post
    I started using Lubuntu on my netbook, and since it's small I like to turn off touchpad clicking so as to not accidentally do something while using the keyboard, or not dragging when moving the cursor. Does anyone know of a way to turn this off? Lubuntu is 11.10
    Hey Zoro, Luffy is here

    Thanks for using Lubuntu, it's such a great OS, isn't it?

    Kindly have a look at this: http://ubuntuforums.org/showthread.php?t=1875683

    Also, have a look at my signature - Lubuntu One Stop Thread.


    Off Topic: I like your Avatar. Looks very familiar

  4. #4
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,278
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Disable touchpad clicking in LXDE?

    Quote Originally Posted by Rodney9 View Post
    gpointing-device-settings in synaptic

    GUI tool for setting pointing devices. Currently it can configure mouse type
    device (mouse, trackpoint etc.) and touchpads.

    For mouse you can configure middle button emulation, wheel emulation and
    scrolling.

    It can enable and disable touchpad, or scrolling on it as well as additional
    parameters like palm detection, locked drags, tapping and scrolling.

    I use it with Lubuntu on my laptop.
    Keep it up, my friend
    Too bad I don't have a laptop to try all these stuff
    I'm glad you do have so you can help out in this

  5. #5
    Join Date
    Jan 2011
    Beans
    81
    Distro
    Xubuntu

    Re: Disable touchpad clicking in LXDE?

    Thank you for your suggestions, it really helped. and amjjawad, your avatar looks fairly familiar too. Hmmm...

  6. #6
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,278
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Disable touchpad clicking in LXDE?

    Quote Originally Posted by Pirate Zoro View Post
    Thank you for your suggestions, it really helped. and amjjawad, your avatar looks fairly familiar too. Hmmm...
    So, why not join us?

    Glad our suggestions helped you. If you don't have further questions, please mark this thread as Solved

  7. #7
    Join Date
    Dec 2012
    Beans
    1

    Re: Disable touchpad clicking in LXDE?

    Hi,

    I'm using your guide with gpointing-device-settings and its working, except, every time I reboot my computer, tap to click is reenabled. Then when I open gpointing-device-settings, its already disabled so I have to enable and disable it again. Is there any way around that??

  8. #8
    Join Date
    Sep 2011
    Beans
    1

    Re: Disable touchpad clicking in LXDE?

    Quote Originally Posted by Detra View Post
    Hi,

    I'm using your guide with gpointing-device-settings and its working, except, every time I reboot my computer, tap to click is reenabled. Then when I open gpointing-device-settings, its already disabled so I have to enable and disable it again. Is there any way around that??
    Did you ever solve this problem? I also am wondering how to disable it for good, every restart requires me to disable it again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •