Results 1 to 8 of 8

Thread: Updated to 11.10, automatic login capability disabled?

  1. #1
    Join Date
    Nov 2005
    Location
    Barcelona
    Beans
    254
    Distro
    Ubuntu 12.04 Precise Pangolin

    Updated to 11.10, automatic login capability disabled?

    I updated from 11.04 to 11.10, and now i get a login screen. I want my computer to automatically log on, or if logged out, to login automatically after 10 seconds...

    In versions previous to 11.04, (if I remember correctly) I would go into System> Login Screen, and set it to automatic login, but this no longer even seems to exist in 11.10.

    anyone know how to get this capability back?

    I thought to boot into the old desktop with the main menu, but even if I COULD, that may not work, since opening up Main Menu does not even show the Login Screen anymore....
    Last edited by brallan; October 31st, 2011 at 07:42 PM. Reason: typo

  2. #2
    Join Date
    Nov 2010
    Location
    India
    Beans
    Hidden!
    Distro
    Ubuntu 15.10 Wily Werewolf

    Re: Updated to 11.10, automatic login capability disabled?

    Quote Originally Posted by brallan View Post
    I updated from 11.04 to 11.10, and now i get a login screen. I want my computer to automatically log on, or if logged out, to login automatically after 10 seconds...

    In versions previous to 11.04, (if I remember correctly) I would go into System> Login Screen, and set it to automatic login, but this no longer even seems to exist in 11.10.

    anyone know how to get this capability back?

    I thought to boot into the old desktop with the main menu, but even if I COULD, that may not work, since opening up Main Menu does not even show the Login Screen anymore....
    Hi man

    open your terminal
    then do this

    Code:
    sudo nano /etc/gdm/custom.conf
    then give there

    Code:
    [daemon]
    TimedLoginEnable=false
    AutomaticLoginEnable=true
    TimedLogin=brallan
    AutomaticLogin=brallan
    TimedLoginDelay=30
    DefaultSession=gnome
    all the best
    Dont miss anything even it is small. one small pin is enough to bring down a man.


  3. #3
    Join Date
    Nov 2005
    Location
    Barcelona
    Beans
    254
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Updated to 11.10, automatic login capability disabled?

    Found the solution to ONE part of the problem:

    http://www.liberiangeek.net/2011/09/...-with-lightdm/

    See below for details if the link doesn't work.

    However, after the screensaver comes on, it STILL asks me for a login, something I do not want.

    +++++++++++++++++++++++++++++++++++++++++++++++++

    Enable Automatic Login in Ubuntu 11.10 with LightDM


    Since Ubuntu 11.10 (Oneiric Ocelot) is defaulting to LightDM as its default display manager, this tutorial shows you how to enable auto login in Ubuntu with LightDM as the display manager. If you have upgraded to Ubuntu 11.10 or will upgrade in the future, this tutorial will come in handy when you need to setup automatic login.


    Getting started:

    To get started, click on your username and select ‘User Account’ or go to System –> Settings and select ‘User Accounts’.



    Next, click the ‘Unlock’ button at the top right to unlock.



    Finally, change to ‘ON’ for Automatic Login



    Restart to try.

    Enjoy!

    Last edited by brallan; October 31st, 2011 at 09:40 PM. Reason: only HALF of the solution

  4. #4
    Join Date
    Oct 2011
    Beans
    27

    Re: Updated to 11.10, automatic login capability disabled?

    Glad you solved your problem Brallan.

    I have the opposite problem i.e. at the login screen after boot-up, I am not required to give my password and I am Admin. I have tried your technique but in reverse, many times.

    I realise that I will have to use terminal [CODE]login[/Code, but I want the opposite to the '-f' option. Did you come across any hints that you might pass on please?

  5. #5
    Join Date
    May 2009
    Location
    Indiana
    Beans
    1,965
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Updated to 11.10, automatic login capability disabled?

    Quote Originally Posted by brallan View Post
    However, after the screensaver comes on, it STILL asks me for a login, something I do not want.
    It has been a couple years since I had a screensaver installed, but I seem to recall having an option in the screensaver settings dialog to require a password.
    Jane, stop this crazy thing!

  6. #6
    Join Date
    Nov 2005
    Location
    Barcelona
    Beans
    254
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Updated to 11.10, automatic login capability disabled?

    I find post-gnome ubuntu very annoying, I have since moved on to Kubuntu since I was so frustrated with things like this....

    i installed ubuntu-desktop to see if i could answer your question, and found, to my dismay, that there are at least TWO different places that you have options to tweak for almost identical things. In hindsight, I see that not having these together is why i needed to ask this quesion in the first place.

    System Settings> Brightness and Lock
    System Settings> User Accounts

    There may also be a way to change the screensaver settings, but I couldn't even find it!

    best of luck!

  7. #7
    Join Date
    May 2009
    Location
    Indiana
    Beans
    1,965
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Updated to 11.10, automatic login capability disabled?

    Quote Originally Posted by brallan View Post
    There may also be a way to change the screensaver settings, but I couldn't even find it!
    If a screensaver is coming on, you must have installed screensavers and chosen a screensaver in a screensaver settings dialog. The last few releases of Ubuntu haven't had screensavers installed by default.
    Jane, stop this crazy thing!

  8. #8
    Join Date
    Nov 2005
    Location
    Barcelona
    Beans
    254
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Updated to 11.10, automatic login capability disabled?

    thanks for that, newb85!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •