Results 1 to 6 of 6

Thread: clicking places>home folder opens gedit

  1. #1
    Join Date
    Jul 2006
    Location
    Apex NC
    Beans
    123
    Distro
    Ubuntu 16.04 Xenial Xerus

    clicking places>home folder opens gedit

    in 10.10 when i click Places>Home Folder....it opens gedit? why? i dont even know where to start on this one
    it said windows XP or better so i installed Ubuntu

    They say if you play a Micro$oft CD backwards it has satanic messages on it, Heck thats nothing. Play it forwards and it'll install Windows!

  2. #2
    Join Date
    Jun 2008
    Beans
    Hidden!

    Re: clicking places>home folder opens gedit

    Give this a try. Open nautilus and go to the directory that has that folder in it you are trying to open. Right click it and open folder with "open with other application." Then scroll to "open folder." Make sure it is checked underneath to "Remember this application for folder files."
    Last edited by User3k; February 18th, 2011 at 09:36 PM.

  3. #3
    Join Date
    Jul 2006
    Location
    Apex NC
    Beans
    123
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: clicking places>home folder opens gedit

    now that i look at it all the folders under Places are doing this
    it said windows XP or better so i installed Ubuntu

    They say if you play a Micro$oft CD backwards it has satanic messages on it, Heck thats nothing. Play it forwards and it'll install Windows!

  4. #4
    Join Date
    Jul 2006
    Location
    Apex NC
    Beans
    123
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: clicking places>home folder opens gedit

    thanks....that worked.....this was very weird and idk how that happend....i was using gedit but i never told it to open a folder?
    it said windows XP or better so i installed Ubuntu

    They say if you play a Micro$oft CD backwards it has satanic messages on it, Heck thats nothing. Play it forwards and it'll install Windows!

  5. #5
    Join Date
    Jun 2008
    Beans
    Hidden!

    Re: clicking places>home folder opens gedit

    Quote Originally Posted by c0d4041292 View Post
    thanks....that worked.....this was very weird and idk how that happend....i was using gedit but i never told it to open a folder?
    Your welcome.

    It was probably just something done by accident. I still do that at times after years of using Linux.

  6. #6
    Join Date
    Oct 2011
    Beans
    1

    Re: clicking places>home folder opens gedit

    Give this a try. Open nautilus and go to the directory that has that folder in it you are trying to open. Right click it and open folder with "open with other application." Then scroll to "open folder." Make sure it is checked underneath to "Remember this application for folder files."
    My "open with > other application" doesnt have a "remember this application" option. What else can I do? Ive searched through preferences and administration. Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •