Results 1 to 2 of 2

Thread: 11.10 Won't Load after all this!

  1. #1
    Join Date
    Jul 2011

    Cool 11.10 Won't Load after all this!

    Forgive me if this is a repeat post. I have looked and found similar issues, but nothing has seemed to help. Any pointers on a solved post would be appreciated!

    I upgraded from 10.10 (fully updated) straight to 11.10.. Ever since the update, I have only been able to boot an older version of linux kernel... 2.6

    Whenever 11.10 tried to boot 3.0 It would freeze on the purple screen (almost as if the ubuntu logo should appear and never does)...
    After hard reset... I am given the option to load a previous version of linux... I select 2.6 and it boots fine! I get the new login option and Unity on the left side...


    I completely re-formatted hard drive and booted brand new 11.10 from thumb drive...
    I never could get it to load without F1 and try Ubuntu first...
    then I went through the set up steps (From clicking on setup link on desktop)...
    Installed like a charm...
    Frozen on same purple loading screen (almost as if ubuntu logo should appear before login screen does) but it is just blank ubuntu background...


    ...Installing 10.10
    Last edited by Hank_The_Dog; October 26th, 2011 at 09:08 AM.

  2. #2
    Join Date
    Jul 2011

    Re: 11.10 Won't Load after all this!

    Also I tried disassembling ACPI in BIOS, and in Ubuntu setup... Meh

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts