Results 1 to 3 of 3

Thread: Can't get to TTY's Oneiric Ocelot

  1. #1
    Join Date
    Oct 2011

    Can't get to TTY's Oneiric Ocelot

    <ctrl><alt><F1 thru F6> bring up what looks like the Grub wallpaper* instead of a login prompt - and sometimes the system hangs up shutting down, displaying the same image. Grrrrrrrrrr.

    *Star field with Debian galaxy in upper right corner

  2. #2
    Join Date
    May 2008

    Re: Can't get to TTY's Oneiric Ocelot

    Me too,
    I cant' get to ttys with usuall ctrl+ F1 - F6, I only get black screen
    Anyone can help?
    Thanks in advance


  3. #3
    Join Date
    May 2008

    Re: Can't get to TTY's Oneiric Ocelot

    Well, I think I have isolated the problem; it's a matter of nvidia driver.
    I tried out some of the drivers downloaded fron nvidia site and I got varying results.
    My graphic card seemed to require the series, but with this driver i can't get Unity work and no TTYs.
    I tried also the 96.xx (old one...) but ubuntu does no start at all!
    Finally with the 173.14.31 it seemed work fine... till next reboot! After second reboot i got strange white consoles with specular characters and when come back to graphic mode I have all the screen messed up.
    I have an asus EN7300LE graphic card, and till Natty I had no problem with Compiz cubic desktop and all other stuff.

    I hope anyone can help

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts