Results 1 to 3 of 3

Thread: "* winbind is not running"

  1. #1
    Join Date
    Sep 2011
    Beans
    4

    Red face "* winbind is not running"

    Hi,

    Need some help please.

    I have built an ubuntu 10.10 64 server, and I'm trying to get samba/winbind integrated with my W2K3 AD.

    The box will be used as a new backup server and will not be joined to the domain; the /etc/samba/smb.conf file from the old backup server has been copied over.

    samba appears to be running:
    mec@ubuntu:~$ sudo service smbd status
    smbd start/running, process 1100

    testparm -s /etc/samba/smb.conf reported the file was OK.

    but winbind will not start.
    mec@ubuntu:~$ service winbind status
    * winbind is not running

    Of course I have tried stopping/restarting the services but that changes nothing.

    I am new to this and would appreciate some good help; what the heck am I missing?

    Thanks for your help.

  2. #2
    Join Date
    Sep 2011
    Beans
    4

    Talking Re: "* winbind is not running"

    SOLVED - I figured it out; some other poor newbie might run in to this so I want to let you know what the deal was.

    We're using this backup server to rsync files from Windows Server shares, and my manager set the old one up; unfortunately, he doesn't have a penchant for sharing details.

    I did not know that the Ubuntu box had to be joined to the domain (i thought samba took care of that), again, I am a newbie.

    After I did "sudo net ads join -U administrator" and provided the domain administrators pwd, and rebooted the Ubuntu box, I was able to see winbind running and wbinfo -u gave AD user info.
    Last edited by dementech; October 20th, 2011 at 06:13 PM. Reason: refinement

  3. #3
    Join Date
    Jul 2011
    Beans
    3,037
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: "* winbind is not running"


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •