Results 1 to 3 of 3

Thread: Thunderbird opens links with Chrome instead of Firefox

  1. #1
    Join Date
    Jul 2006
    Location
    Colorado
    Beans
    121
    Distro
    Ubuntu Gnome

    Thunderbird opens links with Chrome instead of Firefox

    Hello, I'm running Kubuntu 11.10. I have installed Thunderbird and Firefox from apt and I have installed Chrome from Google's page. I set Firefox as my default browser and want everything to open links that I click on in Firefox. For whatever reason, Thunderbird is ignoring this setting and opens everything with Chrome. How do I get Chrome to honor my defaults?
    This signature is in Spanish when your not looking.

  2. #2
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Thunderbird opens links with Chrome instead of Firefox


  3. #3
    Join Date
    Feb 2006
    Beans
    111
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Thunderbird opens links with Chrome instead of Firefox

    It seems it doesn't work at the moment.
    network.protocol-handler.app.http(s) is ignored by thunderbird as of now (at least the version from the ubuntu repositories). Setting to xdg-open or any browser binary is ignored.
    http://code.google.com/p/chromium/is...etail?id=36102

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •