Results 1 to 4 of 4

Thread: E17 showing only black screen

  1. #1
    Join Date
    May 2013
    Beans
    2

    E17 showing only black screen

    I've installed E17 on my Ubuntu 13.04. After selecting 'Enlightment', it shows me some options. I forget what did I choose, but I think it's suits for my Acer Aspire V5-471.
    Then, after E17 loaded successfully, I got nothing but black screen. I'm able to open terminal usually (Ctrl+Alt+T). What should I do to make E17 working properly?
    click image to enlarge
    edit: Also I can control my cursor, and sometimes could select some icons on 'black desktop'.
    Last edited by aryoadhi; July 6th, 2013 at 04:02 AM. Reason: solved now

  2. #2
    TenPlus1's Avatar
    TenPlus1 is offline Grande Half-n-Half Cinnamon Ubuntu
    Join Date
    May 2005
    Location
    Scotland, UK
    Beans
    837
    Distro
    Lubuntu

    Re: E17 showing only black screen

    It sounds like something is wrong with your settings, you could try and delete the .e directory from your home folder and log out and back in again, this will restart the e17 wizard and let you set it up again...

  3. #3
    Join Date
    Apr 2013
    Beans
    27

    Re: E17 showing only black screen

    What commands did u use to install e17. Did you try logging out and logging back in.

  4. #4
    Join Date
    May 2013
    Beans
    2

    Re: E17 showing only black screen

    Quote Originally Posted by gnugen View Post
    What commands did u use to install e17. Did you try logging out and logging back in.
    I'm just use this:
    Code:
    $ sudo apt-get install e17
    Quote Originally Posted by TenPlus1 View Post
    It sounds like something is wrong with your settings, you could try and delete the .e directory from your home folder and log out and back in again, this will restart the e17 wizard and let you set it up again...
    Worth for a try for me, for now I'm running Windows...

    edit: Tried, and still blank, even resetting it's options...
    edit 2: Solved, disabling OpenGL fixes my problem
    Last edited by aryoadhi; July 6th, 2013 at 04:07 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •