Results 1 to 10 of 26

Thread: Fresh Install of 11.10 problem

Threaded View

  1. #1
    Join Date
    Oct 2011

    Exclamation Fresh Install of 11.10 problem

    So, I tried to do a fresh install of Oneiric, and after installation, when I'm restarting, I get a bunch of messages and a blinking underscore. I can't exactly take a screen shot, but the contents of my screen say (roughly)

    fsck from util-linux 2.19.1
    /dev/sda1: clean, 152960/15007744 files, 1694799/60001536 blocks
    *Starting network connection manager
    *Stopping Flush boot log to disk
    Skipping profile in /etc/apparmor.d/disable: usr.bin.firefox
    *Starting AppArmor profiles [OK]
    speech-dispatcher disabled; edit/etc/default/speech-dispatcher
    Checking for running unattended-upgrades:
    *Stopping Failsafe Boot Delay [OK]
    *Stopping System V initialisation compatibility [OK]
    *Starting System V runlevel compatibility [OK]
    *Stopping automatic crash report generation [fail]
    *Starting ACPI daemon [OK]
    *Starting save kernel messages [OK]
    *Starting CPU interrupts balancing daemon [OK]
    *Starting anac(h)ronistic cron [OK]
    *Starting regular background program processing daemon [OK]
    *Starting deferred execution scheduler [OK]
    *Stopping save kernel messages [OK]
    *Stopping cold plug devices [OK]
    *Stopping log initial device creation [OK]
    *Starting configure network device security [OK]
    *Starting LightDM Display Manager [OK]
    *Starting Userspace bootsplash [OK]
    *Stopping Userspace bootsplash [OK]
    *Starting bluetooth [OK]
    *Pulse Audio configured for per-user sessions
    saned disabled; edit /etc/default/saned

    At least that's what it says THIS time. Every time I boot, it looks slightly different, but they all end with a blinking underscore and then nothing happens. I have tried reinstalling with both USB and CD, as well as redownloading the iso and reinstalling, but no luck. Also, it runs fine when I just boot off the CD/USB.

    Is anyone else having this problem? Any solutions?
    Last edited by merediths; October 17th, 2011 at 12:29 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts