Results 1 to 2 of 2

Thread: problems with: ibus & chinese input

  1. #1
    Join Date
    Apr 2011

    problems with: ibus & chinese input


    after trying to install chinese input the last weeks, I finally have no idea where to find a working description for kubuntu 11.10.

    I was able to install it for kubutung 11.04, but up to now no success with 11.10

    I tried (this worked for 11.04 like a charm):

    but unfortunately, the "Shawn ppa" is not available for oneiric. So I tried without them (using just the packets in the distribution) and with an old version from Shawn.
    Result was always, that I can input chinese, but there's no keyboard in the menu bar at the botton of the screen. And more important: when typing Chinese characters, the menu for selecting the characters does not appear (so it's useless).

    Does anybody has installed this stuff and knows how to get it up and running!?

    Thanks for any help,

    PS: I myself cannot read / write Chinese
    Last edited by hjclaes; October 16th, 2011 at 03:11 PM.

  2. #2
    Join Date
    Aug 2007

    Re: problems with: ibus & chinese input

    try follow the steps explain in:

    and add kimtoy from

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts