Page 24 of 25 FirstFirst ... 1422232425 LastLast
Results 231 to 240 of 242

Thread: Ubuntu 11.10 no wireless

  1. #231
    Join Date
    Jul 2009
    Beans
    1

    Re: Ubuntu 11.10 no wireless

    I am having the same trouble guys.
    Any help appreciated.

    Code:
      *-network UNCLAIMED
           description: Network controller
           product: BCM4312 802.11b/g LP-PHY
           vendor: Broadcom Corporation
           physical id: 0
           bus info: pci@0000:0c:00.0
           version: 01
           width: 64 bits
           clock: 33MHz
           capabilities: pm msi pciexpress bus_master cap_list
           configuration: latency=0
           resources: memory:f69fc000-f69fffff
      *-network
           description: Ethernet interface
           product: RTL8111/8168B PCI Express Gigabit Ethernet controller
           vendor: Realtek Semiconductor Co., Ltd.
           physical id: 0
           bus info: pci@0000:09:00.0
           logical name: eth0
           version: 03
           serial: 00:26:b9:0c:42:e4
           size: 100Mbit/s
           capacity: 1Gbit/s
           width: 64 bits
           clock: 33MHz
           capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
           configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl_nic/rtl8168d-1.fw ip=10.0.0.17 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
           resources: irq:44 ioport:ce00(size=256) memory:f0204000-f0204fff memory:f0200000-f0203fff memory:f0220000-f023ffff
    Code:
    09:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 03)
    	Subsystem: Dell Device [1028:02d8]
    	Kernel driver in use: r8169
    --
    0c:00.0 Network controller [0280]: Broadcom Corporation BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01)
    	Subsystem: Dell Wireless 1397 WLAN Mini-Card [1028:000c]
    	Kernel modules: ssb
    Code:
    1: hci0: Bluetooth
    	Soft blocked: no
    	Hard blocked: no
    Code:
    Module                  Size  Used by
    hidp                   21825  0 
    dm_crypt               22402  0 
    snd_hda_codec_conexant    52202  1 
    snd_hda_intel          32515  2 
    snd_hda_codec         111547  2 snd_hda_codec_conexant,snd_hda_intel
    snd_hwdep              13272  1 snd_hda_codec
    snd_pcm                80163  2 snd_hda_intel,snd_hda_codec
    snd_seq_midi           13132  0 
    snd_rawmidi            25382  1 snd_seq_midi
    snd_seq_midi_event     14475  1 snd_seq_midi
    snd_seq                51255  2 snd_seq_midi,snd_seq_midi_event
    snd_timer              24411  2 snd_pcm,snd_seq
    joydev                 17161  0 
    snd_seq_device         14137  3 snd_seq_midi,snd_rawmidi,snd_seq
    coretemp               13168  0 
    uvcvideo               71277  0 
    snd                    61991  13 snd_hda_codec_conexant,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
    kvm_intel             126745  0 
    soundcore              14599  1 snd
    videobuf2_core         32070  1 uvcvideo
    btusb                  17986  0 
    snd_page_alloc         14036  2 snd_hda_intel,snd_pcm
    kvm                   357806  1 kvm_intel
    videodev               95841  2 uvcvideo,videobuf2_core
    videobuf2_vmalloc      12756  1 uvcvideo
    videobuf2_memops       13184  1 videobuf2_vmalloc
    gpio_ich               13159  0 
    dell_laptop            17161  0 
    dell_wmi               12601  0 
    psmouse                84843  0 
    sparse_keymap          13658  1 dell_wmi
    parport_pc             31968  0 
    serio_raw              13031  0 
    lpc_ich                16925  0 
    rfcomm                 37276  12 
    ppdev                  12817  0 
    dcdbas                 14054  1 dell_laptop
    microcode              18209  0 
    bnep                   17707  2 
    mac_hid                13037  0 
    lp                     13299  0 
    bluetooth             183228  23 hidp,btusb,rfcomm,bnep
    parport                40753  3 parport_pc,ppdev,lp
    binfmt_misc            17260  1 
    hid_generic            12445  0 
    usbhid                 41702  0 
    hid                    82142  3 hidp,hid_generic,usbhid
    ums_realtek            17669  0 
    r8169                  55976  0 
    uas                    17556  0 
    i915                  457181  3 
    drm_kms_helper         47303  1 i915
    drm                   238768  4 i915,drm_kms_helper
    i2c_algo_bit           13197  1 i915
    wmi                    18590  1 dell_wmi
    video                  18847  1 i915
    usb_storage            39350  1 ums_realtek
    Code:
    Jan 31 22:48:19 johnros-laptop NetworkManager[869]: <info> (wlan0): device state change: need-auth -> prepare (reason 'none') [60 40 0]
    Jan 31 22:48:19 johnros-laptop NetworkManager[869]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
    Jan 31 22:48:19 johnros-laptop NetworkManager[869]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
    Jan 31 22:48:19 johnros-laptop NetworkManager[869]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
    Jan 31 22:48:19 johnros-laptop NetworkManager[869]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
    Jan 31 22:48:19 johnros-laptop NetworkManager[869]: <info> Activation (wlan0/wireless): connection 'john 1' has security, and secrets exist.  No new secrets needed.
    Jan 31 22:48:19 johnros-laptop NetworkManager[869]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
    Jan 31 22:48:21 johnros-laptop NetworkManager[869]: <info> (wlan0): supplicant interface state: disconnected -> scanning
    Jan 31 22:48:31 johnros-laptop wpa_supplicant[960]: wlan0: Trying to associate with f0:7d:68:17:8a:70 (SSID='john' freq=2437 MHz)
    Jan 31 22:48:31 johnros-laptop wpa_supplicant[960]: wlan0: Association request to the driver failed
    Jan 31 22:48:31 johnros-laptop NetworkManager[869]: <info> (wlan0): supplicant interface state: scanning -> associating
    Jan 31 22:48:32 johnros-laptop wpa_supplicant[960]: wlan0: Associated with f0:7d:68:17:8a:70
    Jan 31 22:48:32 johnros-laptop wpa_supplicant[960]: wlan0: CTRL-EVENT-CONNECTED - Connection to f0:7d:68:17:8a:70 completed (reauth) [id=5 id_str=]
    Jan 31 22:48:32 johnros-laptop NetworkManager[869]: <info> (wlan0): supplicant interface state: associating -> completed
    Jan 31 22:48:32 johnros-laptop NetworkManager[869]: <info> Activation (wlan0/wireless) Stage 2 of 5 (Device Configure) successful.  Connected to wireless network 'john'.
    Jan 31 22:48:32 johnros-laptop NetworkManager[869]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) scheduled.
    Jan 31 22:48:32 johnros-laptop NetworkManager[869]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) started...
    Jan 31 22:48:32 johnros-laptop NetworkManager[869]: <info> (wlan0): device state change: config -> ip-config (reason 'none') [50 70 0]
    Jan 31 22:48:32 johnros-laptop NetworkManager[869]: <info> Activation (wlan0) Beginning DHCPv4 transaction (timeout in 45 seconds)
    Jan 31 22:48:32 johnros-laptop NetworkManager[869]: <info> Activation (wlan0) Beginning IP6 addrconf.
    Jan 31 22:48:32 johnros-laptop avahi-daemon[540]: Withdrawing address record for fe80::924c:e5ff:fe09:5ae1 on wlan0.
    Jan 31 22:48:32 johnros-laptop avahi-daemon[540]: Leaving mDNS multicast group on interface wlan0.IPv6 with address fe80::924c:e5ff:fe09:5ae1.
    Jan 31 22:48:32 johnros-laptop avahi-daemon[540]: Interface wlan0.IPv6 no longer relevant for mDNS.
    Jan 31 22:48:32 johnros-laptop NetworkManager[869]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) complete.
    Jan 31 22:48:32 johnros-laptop NetworkManager[869]: <info> (wlan0): DHCPv4 state changed nbi -> preinit
    Jan 31 22:48:32 johnros-laptop dhclient: Listening on LPF/wlan0/90:4c:e5:09:5a:e1
    Jan 31 22:48:32 johnros-laptop dhclient: Sending on   LPF/wlan0/90:4c:e5:09:5a:e1
    Jan 31 22:48:32 johnros-laptop dhclient: DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 3
    Jan 31 22:48:33 johnros-laptop avahi-daemon[540]: Joining mDNS multicast group on interface wlan0.IPv6 with address fe80::924c:e5ff:fe09:5ae1.
    Jan 31 22:48:33 johnros-laptop avahi-daemon[540]: New relevant interface wlan0.IPv6 for mDNS.
    Jan 31 22:48:33 johnros-laptop avahi-daemon[540]: Registering new address record for fe80::924c:e5ff:fe09:5ae1 on wlan0.*.
    Jan 31 22:48:35 johnros-laptop dhclient: DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 6
    Jan 31 22:48:41 johnros-laptop dhclient: DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 11
    Jan 31 22:48:42 johnros-laptop kernel: [  779.088024] wlan0: no IPv6 routers present
    Feb  1 09:38:46 johnros-laptop NetworkManager[832]: <info> kernel firmware directory '/lib/firmware' changed

  2. #232
    Join Date
    Aug 2011
    Location
    Berlin, Germany
    Beans
    6,974
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Ubuntu 11.10 no wireless

    @johnros: You have the low-power chipset (LP). You need this firmware:

    Code:
    sudo apt-get install firmware-b43-lpphy-installer

  3. #233
    Join Date
    May 2013
    Beans
    1

    Re: Ubuntu 11.10 no wireless

    Thanks for the help. I'm so glad to have found this forum. Your help of another user near the beginning of this thread fixed my wifi issue. Thanks again, I'm looking forward to learning more as I explore Ubuntu.

  4. #234
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    22,278
    Distro
    Ubuntu Gnome Development Release

    Re: Ubuntu 11.10 no wireless

    Your welcome! and welcome to the forum.

  5. #235
    Join Date
    Sep 2011
    Beans
    Hidden!
    Distro
    Lubuntu 16.04 Xenial Xerus

    Re: Ubuntu 11.10 no wireless

    I would like to add something (I searched through about 11 pages and didn't find this answer, (man dpkg helped).
    If for some reason you mistakenly install the driver from jockey *after* installing b43-fwcutter and firmware-b43-installer you will be stuck in a dpkg --configure -a crash loop.
    to fix this simply run
    Code:
    sudo dpkg -P bcmwl-kernel-source
    Which purges the bcmwl-kernel-source package (installed by jockey... the Additional Drivers program) from your computer much like apt-get does....
    So if someone (such as myself) ever needs to find this command here it is.

  6. #236
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    22,278
    Distro
    Ubuntu Gnome Development Release

    Re: Ubuntu 11.10 no wireless

    Thanks TREESofRIGHTEOUSNESS I have never used that command before, we use this one.
    Code:
    sudo apt-get purge bcmwl-kernel-source broadcom-sta-common broadcom-sta-source

  7. #237
    Join Date
    Sep 2011
    Beans
    Hidden!
    Distro
    Lubuntu 16.04 Xenial Xerus

    Re: Ubuntu 11.10 no wireless

    Yeah when you install the propreitary drivers through jockey (Additional Drivers) *after* installing b43 packages, it got my computer stuck saying I needed to run [CODE}sudo dpk --configure -a[/CODE] which results in a serious locked up crashed computer (everytime). So since I can run apt-get purge (remove, autoremove,etc....) I had to use dpkg. If someone really screws up by installing drivers from jockey after already installing them. I had to install windows to flash the BIOS on 2 computers and both have b43, so when reinstalling I accidentally took the "you need to install propreitary drivers" OSD bait. So after fruitless internet searches, I came across this thread, and tried your solution (which resulted in the loop of crashing). That didn't work so I looked at dpkg man pages and discovered the -P (purge) option. Voila! So for users that are stuck like that I wanted to add my findings to your page. I also deleted the "lock" file in /var/cache/apt but I don't know if that is related to fixing it. I tried everything I could think of.... having a newly installed borked OS is lame

  8. #238
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    22,278
    Distro
    Ubuntu Gnome Development Release

    Re: Ubuntu 11.10 no wireless

    Yes, now I understand why you used that command.

    Nothing worse then a broken system.

  9. #239
    Join Date
    Oct 2013
    Beans
    1

    Re: Ubuntu 11.10 no wireless

    hi to everyone i am using Backtrackr on VmWare my Wireless network Adapter is Ralink RT3090
    after command

    root@bt:~# iwconfig
    lo no wireless extensions.


    eth1 no wireless extensions.


    root@bt:~#
    how to get my wifi work?
    and i am tryed another command
    root@bt:~# airmon-ng start wlan0




    Found 1 processes that could cause trouble.
    If airodump-ng, aireplay-ng or airtun-ng stops working after
    a short period of time, you may want to kill (some of) them!


    PID Name
    999 dhclient3




    Interface Chipset Driver




    root@bt:~#

    i have no interface chipset and driver.

  10. #240
    Join Date
    Oct 2010
    Beans
    3

    Re: Ubuntu 11.10 no wireless

    Quote Originally Posted by Wild Man View Post
    Hi, it looks like you installed the driver for this card in additional drivers if so please do this:
    Code:
    sudo apt-get purge bcmwl-kernel-source broadcom-sta-common broadcom-sta-source
    Then run this command and watch for errors.
    Code:
    sudo apt-get install b43-fwcutter firmware-b43-installer
    After it intalls disconnect your wired connection and restart your computer.
    This helped me also with Ubuntu 13.04 (Asus Eee). Thanks!

Page 24 of 25 FirstFirst ... 1422232425 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •