Page 1 of 7 123 ... LastLast
Results 1 to 10 of 62

Thread: Unable to mount ipod - Unhandled Lockdown error (-5)

  1. #1
    Join Date
    Dec 2009
    Beans
    63

    Unable to mount ipod - Unhandled Lockdown error (-5)

    My ipod touch with iOS 4.3.3 doesn't mount on Ubuntu 11.10..

    It gives me the following error:

    Unable to mount ipod
    Unhandled Lockdown error (-5)



    Any ideas??

  2. #2
    Join Date
    Dec 2009
    Beans
    63

    Re: Unable to mount ipod - Unhandled Lockdown error (-5)

    I found the solution.. Install iFuse and then do this:

    Code:
    sudo apt-get install libimobiledevice-utils
    idevicepair unpair && idevicepair pair

  3. #3
    Join Date
    Jan 2010
    Location
    Hannover, Deutschland
    Beans
    4
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Unable to mount ipod - Unhandled Lockdown error (-5)

    I had the same error and idevicepair worked for me running Ubuntu 11.10 x64 (I installed ifuse & libimobiledevice-utils together)

    Code:
    sudo apt-get install ifuse libimobiledevice-utils
    idevicepair unpair && idevicepair pair

  4. #4
    Join Date
    Dec 2009
    Beans
    63

    Re: Unable to mount ipod - Unhandled Lockdown error (-5)

    Quote Originally Posted by hunterm4573r View Post
    I had the same error and idevicepair worked for me running Ubuntu 11.10 x64 (I installed ifuse & libimobiledevice-utils together)

    Code:
    sudo apt-get install ifuse libimobiledevice-utils
    idevicepair unpair && idevicepair pair
    Which confirms that this solution indeed fixes it.

    Thanks for sharing... Moving on to the next problem (the default application).

  5. #5
    Join Date
    Aug 2007
    Beans
    23
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Unable to mount ipod - Unhandled Lockdown error (-5)

    I am having the same problem. When I try to repair, I get the following error:

    Code:
    QueryType failed, error code -256
    Any ideas?

    Thanks!

  6. #6
    Join Date
    Apr 2011
    Beans
    33

    Re: Unable to mount ipod - Unhandled Lockdown error (-5)

    Thanks, I had the same problem and your solution solved it immediately!

  7. #7
    Join Date
    Jun 2006
    Beans
    55
    Distro
    Ubuntu

    Re: Unable to mount ipod - Unhandled Lockdown error (-5)

    That solution worked for me with an iOS 5 iphone 4 and Oneiric.

    Sweet. Thanks.

    Roger
    ---------------------
    Oneiric Ocelot
    Lenovo ThinkPad Edge 14
    Intel i3, integrated Intel graphics

  8. #8
    Join Date
    Oct 2011
    Beans
    2

    Re: Unable to mount ipod - Unhandled Lockdown error (-5)

    I used the ifuse solution, first time around worked.
    Just wanted to say THANK YOU.

  9. #9
    Join Date
    May 2010
    Location
    uk
    Beans
    9,299
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Unable to mount ipod - Unhandled Lockdown error (-5)

    Hi

    Quote Originally Posted by Samanathon View Post
    I am having the same problem. When I try to repair, I get the following error:

    Code:
    QueryType failed, error code -256
    Any ideas?

    Thanks!
    From http://libimobiledevice.sourcearchiv...8h_source.html

    #define LOCKDOWN_E_UNKNOWN_ERROR -256

    Maybe you could use strace and see where it fails. That will tell you the problematic function.

    Kind regards
    If you believe everything you read, you better not read. ~ Japanese Proverb

    If you don't read the newspaper, you're uninformed. If you read the newspaper, you're mis-informed. - Mark Twain

    Thinking about becoming an Ubuntu Member?

  10. #10
    Join Date
    Aug 2011
    Location
    Bangalore
    Beans
    17
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Unable to mount ipod - Unhandled Lockdown error (-5)

    Quote Originally Posted by hunterm4573r View Post
    I had the same error and idevicepair worked for me running Ubuntu 11.10 x64 (I installed ifuse & libimobiledevice-utils together)

    Code:
    sudo apt-get install ifuse libimobiledevice-utils
    idevicepair unpair && idevicepair pair
    Works on ipod touch 3G on ios5. Using Rhythm box on Ubuntu 11.10.

Page 1 of 7 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •