Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: Webcam Mic not working properly in Ubuntu 11.10

  1. #11
    Join Date
    May 2008
    Beans
    8

    Re: Webcam Mic not working properly in Ubuntu 11.10

    Just updated to kernel 3.0.0-13 but still the same problem with the mike

  2. #12
    Join Date
    Nov 2008
    Beans
    246
    Distro
    Ubuntu Development Release

    Re: Webcam Mic not working properly in Ubuntu 11.10

    Same problem! Dear lord, it's funny as heck, but really, really bad news for my sip and skype calls.

  3. #13
    Join Date
    Nov 2008
    Beans
    246
    Distro
    Ubuntu Development Release

    Re: Webcam Mic not working properly in Ubuntu 11.10

    Here's the launchpad bug, if anyone wants to join the fun:

    https://bugs.launchpad.net/ubuntu/+s...1?comments=all

    Looks like the only information they are looking for at this point is model/ID.

  4. #14
    Join Date
    Feb 2011
    Beans
    1

    Re: Webcam Mic not working properly in Ubuntu 11.10

    Same here with the c270. The mentioned bug report (https://bugs.launchpad.net/ubuntu/+s...ux/+bug/843431), contains a patch, but it means rebuilding the kernel. Anybody know how tot do that and willing to share that with the rest of us (step-by-step)?
    Thanks!

  5. #15
    Join Date
    Apr 2007
    Location
    Athens,Greece
    Beans
    231
    Distro
    Kubuntu 9.10 Karmic Koala

    Re: Webcam Mic not working properly in Ubuntu 11.10

    Hello. The problem is that the microphone is in the wrong sound rate by the pulse audio. As a user do the following:

    Code:
    gedit $HOME/.pulse/daemon.conf
    and put the following line on the file:
    Code:
    default-sample-rate = 16000
    save it, and then restart pulseaudio as a user with the following command

    Code:
    pulseaudio --kill && pulseaudio --start
    This should solve the problem.
    If i could change something in the world..
    i would turn the sea blue again and feed the poor..

  6. #16
    Join Date
    Apr 2007
    Location
    Athens,Greece
    Beans
    231
    Distro
    Kubuntu 9.10 Karmic Koala

    Re: Webcam Mic not working properly in Ubuntu 11.10

    The problem that i have, is that the microphone randomly stops working and i have to restart pulseaudio.
    If i could change something in the world..
    i would turn the sea blue again and feed the poor..

  7. #17
    Join Date
    Nov 2009
    Location
    Lake Wales Florida
    Beans
    607
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Webcam Mic not working properly in Ubuntu 11.10

    Don't upgrade the Kernel . Downgrade it to 2.6.38 (last Natty rev dated June 4 2011) Fixed my problems in 11.04 and 11.10 . Logitech Pro. Running Gnome 3 & Natty (dual boot) with no problems.
    AMD FX-6200 - MSI 4.1Ghz- Nvidia GTX550Ti -12/GIG - 60GB-SSD/500 Sata - 12.04 - Gnome 3

  8. #18
    Join Date
    Oct 2011
    Beans
    2

    Re: Webcam Mic not working properly in Ubuntu 11.10

    Thank you Arkara! Works wonders.

  9. #19
    Join Date
    May 2008
    Beans
    8

    Re: Webcam Mic not working properly in Ubuntu 11.10

    Thanks,Arkara same here. It works great now

  10. #20
    Join Date
    Jul 2007
    Location
    Detroit, MI
    Beans
    Hidden!
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Webcam Mic not working properly in Ubuntu 11.10

    Arkara, I cannot thank you enough!!!

    Out of curiousity, is anyone having a problem with the video also? Mine was working fine before this upgrade, after the sound went screwy (read: Alvin and the Chipmunks), which Arkara's fix fixed, and my video when in color is all weird.

    It can take black and white photos/video fine, but if I turn back on the color it looks like this (attached).
    (this is a picture of a full color ad, just to demonstrate)
    Attached Images Attached Images

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •