Results 1 to 7 of 7

Thread: Sound stuttering in Ubuntu

  1. #1
    Join Date
    Sep 2011
    Beans
    13

    Unhappy Sound stuttering in Ubuntu

    Okay, I just upgraded to 11.10, and my sound stutters, and works really badly. My computer is Acer Aspire One, AO751h. It really bugs me, please help me.
    PS: I am not that good with linux, so please be patient and keep it simple.
    Yeah and my mic doesn't work either, pretty annoying, should I install Ubuntu 11.04? I have all my files on Ubuntu One so I don't mind.

  2. #2
    Join Date
    Nov 2011
    Beans
    1

    Re: Sound stuttering in Ubuntu

    Hi, I've the same problem in my AO751h. Once I installed (fresh) the 11.10 version, the mic didn't work and the sound was intermitent. I tried to update the ALSA driver and now ubuntu doesn't detect the audio (the aplay utility doesn't play any sound...).
    Please... help!!
    Thanks!

  3. #3
    Join Date
    Nov 2011
    Beans
    1

    Re: Sound stuttering in Ubuntu

    Hi guys,

    I've joined specially to post what worked for me (fix for choppy audio, don't know about the other bits!). I too have an Acer Aspire One 751h and have spend several hours searching and trying different fixes. I cannot say 100% that it was not down to a combination of things I tried, but nothing else seemed to have any effect and then this one fix just worked:

    Press Ctrl+Alt+T to open the Terminal window

    Copy & Paste (Ctrl+C then Ctrl+Shift+V)/type in the following text:

    gedit /etc/pulse/default.pa


    Now find the line which says load-module module-udev-detect

    change it to read
    load-module module-udev-detect tsched=0


    save and close the text editor

    In the terminal window type:

    pulseaudio -k


    to restart Pulse Audio. Now run your sound/video file and it should all be working ok. If not then post again and I'll tell you all the other stuff I tried!

    Taken from - http://www.st4ck.com/it/post/ubuntu-...-sync/#Runtime
    Last edited by MRA2011; November 6th, 2011 at 03:12 PM.

  4. #4
    Join Date
    Mar 2012
    Beans
    1

    Re: Sound stuttering in Ubuntu

    Thank you, MRA2011.

    I was having problems with stuttering audio on my Acer Aspire 5755G with Ubuntu 11.10.

    I tried your fix above and it worked flawlessly.

    Now all I need is for someone to make linux drivers for my 2GB GeForce GT 630M graphics card...

  5. #5
    Join Date
    Jan 2008
    Beans
    4

    Re: Sound stuttering in Ubuntu

    @MRA2011 Thanks--I was having the same problem with Linux Mint13 Mate, and this seems to have fixed it perfectly.

  6. #6
    Join Date
    May 2012
    Beans
    6

    Re: Sound stuttering in Ubuntu

    Fixed my stuttering too on 12.10 Kubuntu. Many thanks.

    Crazy how this isn't fixed in mainstream

  7. #7
    Join Date
    Feb 2013
    Beans
    6

    Question Re: Sound stuttering in Ubuntu

    I have an HP Touchsmart Laptop/Tablet that I recently just put Ubuntu 12.10 on. I have sound when play with things on my computer and when watching YouTube and other basic videos. But, when I try to play games like Lord Of Ultima and Command and Conquer: Tiberium Alliances, there is no sound. I have no sounds for any parts of the game: sound effects or music. I have checked the settings on the games themselves and everything should work based on those settings. I have gone into my sound settings on my OS and tested everything and it checks out. Any ideas or help available would be great. Thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •