Page 1 of 6 123 ... LastLast
Results 1 to 10 of 51

Thread: 11.10 upgrade "waiting for network configuration"

  1. #1
    Join Date
    Jun 2007
    Beans
    31

    11.10 upgrade "waiting for network configuration"

    I just upgraded my laptop from 11.04 to 11.10 and now it will not boot past the Ubuntu splash screen with the dots. It hangs on "waiting for network configuration" for a while then it says "waiting an additional 60 seconds for network configuration". After that it says "Booting system without full network configuration". So far it is still showing that last prompt after several minutes.

    I tried editing /etc/network/interfaces to comment out the lines there but it is a read-only file and I can't get it to save after the edits. I got to the command line prompt after booting and getting the menu by pressing one of the function keys. I tried using sudo vi interfaces but that didn't work.

    I am stuck and I need my laptop. Can someone please help me? Thanks.

    Bob

  2. #2
    Join Date
    Mar 2007
    Location
    London
    Beans
    19
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: 11.10 upgrade "waiting for network configuration"

    Same problem here.

  3. #3
    Join Date
    Oct 2011
    Beans
    1

    Re: 11.10 upgrade "waiting for network configuration"

    Same here

  4. #4
    Join Date
    Sep 2008
    Beans
    2

    Re: 11.10 upgrade "waiting for network configuration"

    I also have this issue but when I hit ESC to see what was going on it had actually passed that part and went to "Booting system without full network configuration" and then it hung AFTER starting apache2 on my box.

    Screenshot attached.

    Does anyone know where I can see the list of services it is trying to start and in what order so I can see what is after apache because that seems to be where mine is hanging. Also how can I boot from a cd to access the filesystem to make any changes I need to.
    Last edited by supermegadope; October 14th, 2011 at 03:04 PM.

  5. #5
    Join Date
    Feb 2010
    Beans
    52

    Re: 11.10 upgrade "waiting for network configuration"

    Same issue here i even created my own thread for it....
    http://ubuntuforums.org/showthread.php?t=1859657.

    lol didnt knew we already had this thread here.Got here through google search

  6. #6
    Join Date
    Jun 2007
    Beans
    31

    Re: 11.10 upgrade "waiting for network configuration"

    I hope someone finds a solution for this soon. I am without my laptop which has run flawlessly for me using previous versions of Ubuntu. I found some bug report threads using Google. I was trying the simplest one which is to comment out the lines in /etc/network/interfaces (interfaces is a file with no extension), but could not save the file after editing it with vi. I am dead in the water.

    Oddly, the laptop got through the "wating for network configuration" last night right after upgrading and rebooting after a long wait. I prefer keeping up with the releases but it seems almost every time I do a major upgrade I have major problems. That is not good.
    Last edited by rbrown3rd; October 14th, 2011 at 02:52 PM.

  7. #7
    Join Date
    Oct 2011
    Beans
    3

    Re: 11.10 upgrade "waiting for network configuration"

    https://bugs.launchpad.net/ubuntu/+s...us/+bug/811441

    Post #24 works perfect to resolve this problem.

  8. #8
    Join Date
    Jun 2007
    Beans
    31

    Re: 11.10 upgrade "waiting for network configuration"

    Quote Originally Posted by petzoldf View Post
    https://bugs.launchpad.net/ubuntu/+s...us/+bug/811441

    Post #24 works perfect to resolve this problem.
    Great. How do you boot to a non read-only prompt. The recovery mode does not do it for me. It has been a while since I did any of this.

    Oops. It is in the post you referenced. Sorry.

  9. #9
    Join Date
    Jun 2007
    Beans
    31

    Re: 11.10 upgrade "waiting for network configuration"

    Quote Originally Posted by petzoldf View Post
    https://bugs.launchpad.net/ubuntu/+s...us/+bug/811441

    Post #24 works perfect to resolve this problem.
    On my machine those directories already exist and have stuff in them. Was that the case on yours?

  10. #10
    Join Date
    Oct 2011
    Beans
    1

    Re: 11.10 upgrade "waiting for network configuration"

    Hi!

    I had same problem.

    Here is my solution:
    1. I deleted all pid file in /var/run and all subfolders especially /var/run/dbus
    2. I moved all data from /var/run to /run then deleted /var/run folder.
    3. I made a symlink /run to /var/run.

    4. Restart

    Now my updated system is working well.


    Ervin

Page 1 of 6 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •