Results 1 to 5 of 5

Thread: Upgrade failed: ia32-libs unmet dependencies

  1. #1
    Join Date
    Jun 2007
    Beans
    12

    Upgrade failed: ia32-libs unmet dependencies

    Code:
    sudo apt-get dist-upgrade
    
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Calculating upgrade... Failed
    The following packages have unmet dependencies:
     ia32-libs : Recommends: ia32-libs-multiarch but it is not installable
                 Breaks: nspluginwrapper (< 1.4.4-0ubuntu2) but 1.2.2-0ubuntu9 is to be installed
    E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
    All my sources are ubuntu oneiric.

    This is a report of the same problem
    http://ubuntuforums.org/showthread.php?t=1855046

    Ideas? Thanks

    Ken

  2. #2
    Join Date
    Sep 2007
    Beans
    1

    Re: Upgrade failed: ia32-libs unmet dependencies

    I am receiving this error too. When upgrading from 11.04 to 11.10. Broke my update manager

  3. #3
    Join Date
    Apr 2008
    Beans
    5

    Re: Upgrade failed: ia32-libs unmet dependencies

    I have the same problem. Please if anyone knows, we need your help

  4. #4
    Join Date
    Jun 2007
    Beans
    12

    Re: Upgrade failed: ia32-libs unmet dependencies

    Here's an official bug report:
    https://bugs.launchpad.net/ubuntu/+s...er/+bug/873883

    The reporter says that removing ia32-libs allows the upgrade to complete. Is this a recommended workaround?

  5. #5
    Join Date
    Jun 2007
    Beans
    12

    Re: Upgrade failed: ia32-libs unmet dependencies

    Removing ia32-libs worked for me.

    Ken

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •