Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37

Thread: Existing password not working after 11.10 update

  1. #1
    Join Date
    Oct 2011
    Beans
    3

    Question Existing password not working after 11.10 update

    First I gotta say that I switched from windows to ubuntu 7 months ago, and I'm happier for it.

    However, after upgrading to 11.10 (64-bit version) My password doesn't work.

    I had originally set up the machine to login automatically and still does so. I just can't make any system changes.

    How can I change the password w/o having to export all my data to cloud/external drives and redo the system?

    Thanks.

  2. #2
    Join Date
    May 2006
    Location
    Osaka, Japan
    Beans
    157
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Existing password not working after 11.10 update

    I have the same problem (also 64 bit). However I didn't have an automatic login, so I am stuck at the login screen.I did notice that although it returns me to the login screen as if it doesn't recognize my password, it does not say "Invalid Password" like it does if I put in an invalid password.

    I'm curious whether it is the same with yours.

  3. #3
    Join Date
    Apr 2007
    Beans
    10

    Re: Existing password not working after 11.10 update

    I have the same problem . I use my old password but does not log me in. However I do Nootka get a password errer message thatni do if I use a random password. Can anyone help here?

    Thanks

  4. #4
    Join Date
    Dec 2007
    Beans
    10

    Re: Existing password not working after 11.10 update

    I also have this problem. I'm also running 64 bit. Now, I have two user accounts on my machine. The admin account doesn't work, the user account does. I'm not sure this is relevant but, in the admin account, I had reverted to the Gnome desktop and upgraded from there. The other account was left alone, presumably in Unity, because it was never used.

    I'd like to get this fixed. Thanks in advance.

  5. #5
    Join Date
    May 2010
    Location
    uk
    Beans
    9,374
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Existing password not working after 11.10 update

    Hi

    Try to boot in to the recovery console (root account) and change your password from there.

    Type this to delete your existing password.

    Code:
    passwd -d <your_user_name>
    Then type this to add a new password.

    Code:
    passwd <your_user_name>
    Hopefully that will fix it for you.

    Kind regards
    If you believe everything you read, you better not read. ~ Japanese Proverb

    If you don't read the newspaper, you're uninformed. If you read the newspaper, you're mis-informed. - Mark Twain

    Thinking about becoming an Ubuntu Member?

  6. #6
    Join Date
    Oct 2011
    Beans
    2

    Re: Existing password not working after 11.10 update

    Hi,

    I also experience the same issue. But, the problem doesn't seem to be with password, because I can login from tty1 (Ctrl + Alt + F1).

    My works are stalled because of this. Expecting a fix urgently.

  7. #7
    Join Date
    May 2010
    Location
    uk
    Beans
    9,374
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Existing password not working after 11.10 update

    Hi

    Quote Originally Posted by viky.nandha View Post
    Hi,

    I also experience the same issue. But, the problem doesn't seem to be with password, because I can login from tty1 (Ctrl + Alt + F1).

    My works are stalled because of this. Expecting a fix urgently.
    Interesting. Can everybody else log into a console ?

    Kind regards
    If you believe everything you read, you better not read. ~ Japanese Proverb

    If you don't read the newspaper, you're uninformed. If you read the newspaper, you're mis-informed. - Mark Twain

    Thinking about becoming an Ubuntu Member?

  8. #8
    Join Date
    Apr 2007
    Beans
    10

    Re: Existing password not working after 11.10 update

    I have the same problem.

    When i tried to delete my passowrd in root I got the message... 'cannot lock /etc/shadow; try again later' and so was unable to change my password. Any suggestions why this is the case?

  9. #9
    Join Date
    May 2010
    Location
    uk
    Beans
    9,374
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Existing password not working after 11.10 update

    Hi
    When i tried to delete my passowrd in root I got the message... 'cannot lock /etc/shadow; try again later' and so was unable to change my password. Any suggestions why this is the case?
    Boot back into root console and look for these files.

    Code:
    /etc/group.lock
    /etc/passwd.lock
    /etc/shadow.lock
    If you find them delete them. You can then try to change your password again.

    As others can log into a tty i am not sure if this will fix it though.

    Kind regards
    If you believe everything you read, you better not read. ~ Japanese Proverb

    If you don't read the newspaper, you're uninformed. If you read the newspaper, you're mis-informed. - Mark Twain

    Thinking about becoming an Ubuntu Member?

  10. #10
    Join Date
    Oct 2011
    Beans
    6

    Re: Existing password not working after 11.10 update

    Quote Originally Posted by matt_symes View Post
    Hi



    Interesting. Can everybody else log into a console ?

    Kind regards

    same issue. can also log in console

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •