Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Upgrade to 11.10 Failed: Resolve generated breaks....

  1. #1
    Join Date
    Mar 2009
    Beans
    9

    Upgrade to 11.10 Failed: Resolve generated breaks....

    Just tried to update from 11.04 to 11.10 and I got a message stating that the upgrade failed due to "Resolve generated breaks, this may be caused by held packages." Below are my log files:

    main.log
    Code:
    2011-10-13 15:44:57,476 INFO Using config files '['./DistUpgrade.cfg']'
    2011-10-13 15:44:57,477 INFO uname information: 'Linux Simon 2.6.38-11-generic #50-Ubuntu SMP Mon Sep 12 21:17:25 UTC 2011 x86_64'
    2011-10-13 15:44:57,477 INFO release-upgrader version '0.152.25' started
    2011-10-13 15:44:57,561 DEBUG WARNING: can not get name for '<gtk.TreeSelection object at 0x177a140 (GtkTreeSelection at 0x164d640)>'
    2011-10-13 15:44:57,561 DEBUG WARNING: can not get name for '<gtk.TreeSelection object at 0x177a190 (GtkTreeSelection at 0x1724900)>'
    2011-10-13 15:44:57,610 DEBUG svg pixbuf loader failed (Error displaying image)
    2011-10-13 15:44:57,679 DEBUG Using 'DistUpgradeViewGtk' view
    2011-10-13 15:44:57,713 DEBUG aufsOptionsAndEnvironmentSetup()
    2011-10-13 15:44:57,714 DEBUG using '/tmp/upgrade-rw-vMGwH3' as aufs_rw_dir
    2011-10-13 15:44:57,714 DEBUG using '/tmp/upgrade-chroot-7yPJaM' as aufs chroot dir
    2011-10-13 15:44:57,715 DEBUG enable dpkg --force-overwrite
    2011-10-13 15:44:57,736 DEBUG creating statefile: '/var/log/dist-upgrade/apt-clone_system_state.tar.gz'
    2011-10-13 15:44:59,140 DEBUG lsb-release: 'natty'
    2011-10-13 15:44:59,141 DEBUG _pythonSymlinkCheck run
    2011-10-13 15:44:59,141 DEBUG openCache()
    2011-10-13 15:44:59,142 DEBUG Plugin modules in ./plugins: kdelibs4to5_plugin.py deb_plugin.py dpkg_status_plugin.py remove_lilo_plugin.py langpack_manual_plugin.py
    2011-10-13 15:44:59,142 DEBUG Loading module ./plugins/kdelibs4to5_plugin.py
    2011-10-13 15:44:59,143 DEBUG Plugins in <module 'kdelibs4to5_plugin' from './plugins/kdelibs4to5_plugin.py'>: <class 'kdelibs4to5_plugin.Kdelibs4devToKdelibs5devPlugin'>
    2011-10-13 15:44:59,143 DEBUG Loading module ./plugins/deb_plugin.py
    2011-10-13 15:44:59,144 DEBUG Plugins in <module 'deb_plugin' from './plugins/deb_plugin.py'>: <class 'deb_plugin.DebPlugin'>
    2011-10-13 15:44:59,144 DEBUG Loading module ./plugins/dpkg_status_plugin.py
    2011-10-13 15:44:59,146 DEBUG Plugins in <module 'dpkg_status_plugin' from './plugins/dpkg_status_plugin.py'>: <class 'dpkg_status_plugin.DpkgStatusPlugin'>
    2011-10-13 15:44:59,146 DEBUG Loading module ./plugins/remove_lilo_plugin.py
    2011-10-13 15:44:59,147 DEBUG Plugins in <module 'remove_lilo_plugin' from './plugins/remove_lilo_plugin.py'>: <class 'remove_lilo_plugin.RemoveLiloPlugin'>
    2011-10-13 15:44:59,148 DEBUG Loading module ./plugins/langpack_manual_plugin.py
    2011-10-13 15:44:59,149 DEBUG Plugins in <module 'langpack_manual_plugin' from './plugins/langpack_manual_plugin.py'>: <class 'langpack_manual_plugin.MarkLangpacksManuallyInstalledPlugin'>
    2011-10-13 15:44:59,149 DEBUG plugins for condition 'PreCacheOpen' are '[]'
    2011-10-13 15:44:59,149 DEBUG plugins for condition 'oneiricPreCacheOpen' are '[]'
    2011-10-13 15:44:59,150 DEBUG plugins for condition 'from_nattyPreCacheOpen' are '[]'
    2011-10-13 15:44:59,150 DEBUG quirks: running PreCacheOpen
    2011-10-13 15:44:59,150 DEBUG running Quirks.PreCacheOpen
    2011-10-13 15:44:59,150 DEBUG quirks: running oneiricPreCacheOpen
    2011-10-13 15:44:59,150 DEBUG running Quirks.oneiricPreCacheOpen
    2011-10-13 15:44:59,150 DEBUG multiarch: enabling i386 as a additional architecture
    2011-10-13 15:44:59,419 DEBUG /openCache(), new cache size 33565
    2011-10-13 15:44:59,419 DEBUG needServerMode(): run in 'desktop' mode, (because of pkg 'ubuntu-desktop')
    2011-10-13 15:44:59,419 DEBUG checkViewDepends()
    2011-10-13 15:44:59,419 DEBUG running doUpdate() (showErrors=False)
    2011-10-13 15:46:00,408 DEBUG openCache()
    2011-10-13 15:46:03,256 DEBUG /openCache(), new cache size 52696
    2011-10-13 15:46:03,256 DEBUG doPostInitialUpdate
    2011-10-13 15:46:03,256 DEBUG plugins for condition 'PostInitialUpdate' are '[]'
    2011-10-13 15:46:03,256 DEBUG plugins for condition 'oneiricPostInitialUpdate' are '[]'
    2011-10-13 15:46:03,256 DEBUG plugins for condition 'from_nattyPostInitialUpdate' are '[]'
    2011-10-13 15:46:03,257 DEBUG quirks: running oneiricPostInitialUpdate
    2011-10-13 15:46:07,653 DEBUG Foreign: google-chrome-beta nautilus-dropbox
    2011-10-13 15:46:07,653 DEBUG Obsolete: cnijfilter-mx880series libffi6 ia32-crossover-pro libglapi-mesa flashplugin64-installer libllvm2.9 cnijfilter-common ia32-crossover-games-demo
    2011-10-13 15:46:07,654 DEBUG updateSourcesList()
    2011-10-13 15:46:07,713 DEBUG rewriteSourcesList()
    2011-10-13 15:46:07,716 DEBUG examining: 'deb http://us.archive.ubuntu.com/ubuntu/ natty main restricted'
    2011-10-13 15:46:07,716 DEBUG entry 'deb http://us.archive.ubuntu.com/ubuntu/ oneiric main restricted' updated to new dist
    2011-10-13 15:46:07,716 DEBUG examining: 'deb-src http://us.archive.ubuntu.com/ubuntu/ natty main restricted'
    2011-10-13 15:46:07,716 DEBUG entry 'deb-src http://us.archive.ubuntu.com/ubuntu/ oneiric main restricted' updated to new dist
    2011-10-13 15:46:07,716 DEBUG examining: 'deb http://us.archive.ubuntu.com/ubuntu/ natty-updates main restricted'
    2011-10-13 15:46:07,717 DEBUG entry 'deb http://us.archive.ubuntu.com/ubuntu/ oneiric-updates main restricted' updated to new dist
    2011-10-13 15:46:07,717 DEBUG examining: 'deb-src http://us.archive.ubuntu.com/ubuntu/ natty-updates main restricted'
    2011-10-13 15:46:07,717 DEBUG entry 'deb-src http://us.archive.ubuntu.com/ubuntu/ oneiric-updates main restricted' updated to new dist
    2011-10-13 15:46:07,717 DEBUG examining: 'deb http://us.archive.ubuntu.com/ubuntu/ natty universe'
    2011-10-13 15:46:07,717 DEBUG entry 'deb http://us.archive.ubuntu.com/ubuntu/ oneiric universe' updated to new dist
    2011-10-13 15:46:07,717 DEBUG examining: 'deb-src http://us.archive.ubuntu.com/ubuntu/ natty universe'
    2011-10-13 15:46:07,717 DEBUG entry 'deb-src http://us.archive.ubuntu.com/ubuntu/ oneiric universe' updated to new dist
    2011-10-13 15:46:07,717 DEBUG examining: 'deb http://us.archive.ubuntu.com/ubuntu/ natty-updates universe'
    2011-10-13 15:46:07,717 DEBUG entry 'deb http://us.archive.ubuntu.com/ubuntu/ oneiric-updates universe' updated to new dist
    2011-10-13 15:46:07,717 DEBUG examining: 'deb-src http://us.archive.ubuntu.com/ubuntu/ natty-updates universe'
    2011-10-13 15:46:07,717 DEBUG entry 'deb-src http://us.archive.ubuntu.com/ubuntu/ oneiric-updates universe' updated to new dist
    2011-10-13 15:46:07,718 DEBUG examining: 'deb http://us.archive.ubuntu.com/ubuntu/ natty multiverse'
    2011-10-13 15:46:07,718 DEBUG entry 'deb http://us.archive.ubuntu.com/ubuntu/ oneiric multiverse' updated to new dist
    2011-10-13 15:46:07,718 DEBUG examining: 'deb-src http://us.archive.ubuntu.com/ubuntu/ natty multiverse'
    2011-10-13 15:46:07,718 DEBUG entry 'deb-src http://us.archive.ubuntu.com/ubuntu/ oneiric multiverse' updated to new dist
    2011-10-13 15:46:07,718 DEBUG examining: 'deb http://us.archive.ubuntu.com/ubuntu/ natty-updates multiverse'
    2011-10-13 15:46:07,718 DEBUG entry 'deb http://us.archive.ubuntu.com/ubuntu/ oneiric-updates multiverse' updated to new dist
    2011-10-13 15:46:07,718 DEBUG examining: 'deb-src http://us.archive.ubuntu.com/ubuntu/ natty-updates multiverse'
    2011-10-13 15:46:07,718 DEBUG entry 'deb-src http://us.archive.ubuntu.com/ubuntu/ oneiric-updates multiverse' updated to new dist
    2011-10-13 15:46:07,718 DEBUG examining: 'deb http://security.ubuntu.com/ubuntu natty-security main restricted'
    2011-10-13 15:46:07,718 DEBUG entry 'deb http://security.ubuntu.com/ubuntu oneiric-security main restricted' updated to new dist
    2011-10-13 15:46:07,719 DEBUG examining: 'deb-src http://security.ubuntu.com/ubuntu natty-security main restricted'
    2011-10-13 15:46:07,719 DEBUG entry 'deb-src http://security.ubuntu.com/ubuntu oneiric-security main restricted' updated to new dist
    2011-10-13 15:46:07,719 DEBUG examining: 'deb http://security.ubuntu.com/ubuntu natty-security universe'
    2011-10-13 15:46:07,719 DEBUG entry 'deb http://security.ubuntu.com/ubuntu oneiric-security universe' updated to new dist
    2011-10-13 15:46:07,719 DEBUG examining: 'deb-src http://security.ubuntu.com/ubuntu natty-security universe'
    2011-10-13 15:46:07,719 DEBUG entry 'deb-src http://security.ubuntu.com/ubuntu oneiric-security universe' updated to new dist
    2011-10-13 15:46:07,719 DEBUG examining: 'deb http://security.ubuntu.com/ubuntu natty-security multiverse'
    2011-10-13 15:46:07,719 DEBUG entry 'deb http://security.ubuntu.com/ubuntu oneiric-security multiverse' updated to new dist
    2011-10-13 15:46:07,719 DEBUG examining: 'deb-src http://security.ubuntu.com/ubuntu natty-security multiverse'
    2011-10-13 15:46:07,719 DEBUG entry 'deb-src http://security.ubuntu.com/ubuntu oneiric-security multiverse' updated to new dist
    2011-10-13 15:46:07,720 DEBUG examining: 'deb http://archive.canonical.com/ubuntu natty partner'
    2011-10-13 15:46:07,720 DEBUG entry 'deb http://archive.canonical.com/ubuntu oneiric partner' updated to new dist
    2011-10-13 15:46:07,720 DEBUG examining: 'deb http://extras.ubuntu.com/ubuntu natty main'
    2011-10-13 15:46:07,720 DEBUG entry 'deb http://extras.ubuntu.com/ubuntu oneiric main' updated to new dist
    2011-10-13 15:46:07,720 DEBUG examining: 'deb http://ppa.launchpad.net/sevenmachines/flash/ubuntu natty main'
    2011-10-13 15:46:07,722 DEBUG entry '# deb http://ppa.launchpad.net/sevenmachines/flash/ubuntu oneiric main # disabled on upgrade to oneiric' was disabled (unknown mirror)
    2011-10-13 15:46:07,722 DEBUG examining: 'deb http://dl.google.com/linux/chrome/deb/ stable main'
    2011-10-13 15:46:07,725 DEBUG entry '# deb http://dl.google.com/linux/chrome/deb/ stable main # disabled on upgrade to oneiric' was disabled (unknown mirror)
    2011-10-13 15:46:07,725 DEBUG examining: 'deb http://linux.dropbox.com/ubuntu natty main'
    2011-10-13 15:46:07,727 DEBUG entry '# deb http://linux.dropbox.com/ubuntu oneiric main # disabled on upgrade to oneiric' was disabled (unknown mirror)
    2011-10-13 15:46:12,730 DEBUG running doUpdate() (showErrors=True)
    2011-10-13 15:48:17,464 DEBUG openCache()
    2011-10-13 15:48:17,464 DEBUG failed to SystemUnLock() (E:Not locked) 
    2011-10-13 15:48:20,386 DEBUG /openCache(), new cache size 55774
    2011-10-13 15:48:20,386 DEBUG needServerMode(): run in 'desktop' mode, (because of pkg 'ubuntu-desktop')
    2011-10-13 15:50:11,406 ERROR Dist-upgrade failed: 'E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.'
    2011-10-13 15:50:11,407 DEBUG abort called
    2011-10-13 15:50:11,409 DEBUG openCache()
    2011-10-13 15:50:11,410 DEBUG failed to SystemUnLock() (E:Not locked) 
    2011-10-13 15:50:13,969 DEBUG /openCache(), new cache size 52696
    2011-10-13 15:50:13,970 DEBUG enabling apt cron job
    apt.log
    Code:
    Log time: 2011-10-13 15:44:59.419351
    Log time: 2011-10-13 15:46:03.239488
    Log time: 2011-10-13 15:48:20.125451
      Installing kde-runtime as Depends of kubuntu-debug-installer
        Installing kde-runtime-data as Depends of kde-runtime
      Installing dconf-gsettings-backend as Depends of gnome-session-canberra
      Installing libperl5.12 as Depends of libpurple0
      Installing libapt-pkg4.11 as Depends of apt-transport-https
      Installing at-spi2-core as Depends of ubuntu-desktop
      Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
        Installing libatspi2.0-0 as Depends of at-spi2-core
      Installing gnome-font-viewer as Depends of ubuntu-desktop
      Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
        Installing libgtk-3-0 as Depends of gnome-font-viewer
          Installing libgtk-3-common as Depends of libgtk-3-0
          Installing libgtk-3-bin as Recommends of libgtk-3-0
      Installing libatk-adaptor as Depends of ubuntu-desktop
      Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
      Installing libnotify-bin as Depends of ubuntu-desktop
      Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
      Installing lightdm as Depends of ubuntu-desktop
      Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
        Installing unity-greeter as Recommends of lightdm
          Installing libindicator3-6 as Depends of unity-greeter
          Installing liblightdm-gobject-1-0 as Depends of unity-greeter
            Installing accountsservice as Recommends of liblightdm-gobject-1-0
              Installing libaccountsservice0 as Depends of accountsservice
      Installing unity-2d as Depends of ubuntu-desktop
      Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
        Installing unity-2d-launcher as Depends of unity-2d
          Installing libdconf-qt0 as Depends of unity-2d-launcher
            Installing libdconf-dbus-1-0 as Depends of libdconf-qt0
          Installing libunity-2d-private0 as Depends of unity-2d-launcher
            Installing libnux-1.0-0 as Depends of libunity-2d-private0
              Installing libnux-1.0-common as Depends of libnux-1.0-0
            Installing libqtbamf1 as Depends of libunity-2d-private0
            Installing libqtdee2 as Depends of libunity-2d-private0
            Installing libunity-core-4.0-4 as Depends of libunity-2d-private0
              Installing unity-services as Depends of libunity-core-4.0-4
            Installing libwnck-3-0 as Depends of libunity-2d-private0
              Installing libwnck-3-common as Depends of libwnck-3-0
          Installing unity-lens-files as Recommends of unity-2d-launcher
            Installing libunity6 as Depends of unity-lens-files
              Installing libdbusmenu-glib4 as Depends of libunity6
          Installing unity-lens-applications as Recommends of unity-2d-launcher
          Installing unity-lens-music as Recommends of unity-2d-launcher
            Installing unity-scope-musicstores as Recommends of unity-lens-music
        Installing unity-2d-panel as Depends of unity-2d
          Installing libqtgconf1 as Depends of unity-2d-panel
          Installing indicator-messages as Recommends of unity-2d-panel
            Installing libdbusmenu-gtk3-4 as Depends of indicator-messages
            Installing libindicator-messages-status-provider1 as Depends of indicator-messages
            Installing indicator-status-provider-mc5 as Recommends of indicator-messages
        Installing unity-2d-places as Depends of unity-2d
        Installing unity-2d-spread as Depends of unity-2d
      Installing xdiagnose as Depends of ubuntu-desktop
      Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
        Installing gir1.2-gtk-3.0 as Depends of xdiagnose
      new important dependency: c2esp
      Installing c2esp as Recommends of ubuntu-desktop
      Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
      new important dependency: deja-dup
      Installing deja-dup as Recommends of ubuntu-desktop
      Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
        Installing libgnome-control-center1 as Depends of deja-dup
        Installing duplicity as Depends of deja-dup
          Installing librsync1 as Depends of duplicity
        Installing ubuntuone-couch as Recommends of deja-dup
      new important dependency: ibus-gtk3
      Installing ibus-gtk3 as Recommends of ubuntu-desktop
      Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
        Installing libibus-1.0-0 as Depends of ibus-gtk3
      new important dependency: libgail-3-common
      Installing libgail-3-common as Recommends of ubuntu-desktop
      Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
        Installing libgail-3-0 as Depends of libgail-3-common
      new important dependency: ptouch-driver
      Installing ptouch-driver as Recommends of ubuntu-desktop
      Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
      new important dependency: qt-at-spi
      Installing qt-at-spi as Recommends of ubuntu-desktop
      Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
      new important dependency: rastertosag-gdi
      Installing rastertosag-gdi as Recommends of ubuntu-desktop
      Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
      new important dependency: sni-qt
      Installing sni-qt as Recommends of ubuntu-desktop
      Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
      new important dependency: thunderbird
      Installing thunderbird as Recommends of ubuntu-desktop
      Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
        Installing thunderbird-globalmenu as Recommends of thunderbird
          Installing libdbusmenu-gtk4 as Depends of thunderbird-globalmenu
      new important dependency: thunderbird-gnome-support
      Installing thunderbird-gnome-support as Recommends of ubuntu-desktop
      Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
        Installing libebook1.2-12 as Depends of thunderbird-gnome-support
          Installing libcamel-1.2-29 as Depends of libebook1.2-12
            Installing libedataserver1.2-15 as Depends of libcamel-1.2-29
      Installing libbamf3-0 as Depends of unity
      Installing libgnome-desktop-3-2 as Depends of unity
        Installing gnome-desktop3-data as Depends of libgnome-desktop-3-2
      Installing libunity-misc4 as Depends of unity
      Installing compiz-plugins-main-default as Depends of unity
        Installing libboost-serialization1.46.1 as Depends of compiz-plugins-main-default
      new important dependency: indicator-power
      Installing indicator-power as Recommends of unity
      Installing gcc-4.6-base as Depends of libstdc++6
      Installing libdbus-glib1.0-cil as Depends of tomboy
        Installing libdbus1.0-cil as Depends of libdbus-glib1.0-cil
          Installing libmono-corlib4.0-cil as Depends of libdbus1.0-cil
            Installing libmono-i18n-west4.0-cil as Recommends of libmono-corlib4.0-cil
              Installing libmono-i18n4.0-cil as Depends of libmono-i18n-west4.0-cil
          Installing libmono-system-core4.0-cil as Depends of libdbus1.0-cil
            Installing libmono-posix4.0-cil as Depends of libmono-system-core4.0-cil
              Installing libmono-system4.0-cil as Depends of libmono-posix4.0-cil
                Installing libmono-security4.0-cil as Depends of libmono-system4.0-cil
                Installing libmono-system-configuration4.0-cil as Depends of libmono-system4.0-cil
                  Installing libmono-system-security4.0-cil as Depends of libmono-system-configuration4.0-cil
                    Installing libmono-system-xml4.0-cil as Depends of libmono-system-security4.0-cil
      Installing libmono-cairo4.0-cil as Depends of tomboy
      Installing libcanberra-gtk3-0 as Depends of libevolution
        Installing libcanberra-gtk3-module as Recommends of libcanberra-gtk3-0
      Installing libecal1.2-10 as Depends of libevolution
      Installing libedataserverui-3.0-1 as Depends of libevolution
      Installing libgoa-1.0-0 as Depends of libevolution
        Installing librest-0.7-0 as Depends of libgoa-1.0-0
        Installing libwebkitgtk-3.0-0 as Depends of libgoa-1.0-0
          Installing libwebkitgtk-3.0-common as Depends of libwebkitgtk-3.0-0
      Installing libgtkhtml-4.0-0 as Depends of libevolution
        Installing libgtkhtml-4.0-common as Depends of libgtkhtml-4.0-0
      Installing libgtkhtml-editor-4.0-0 as Depends of libevolution
      Installing liblaunchpad-integration-3.0-1 as Depends of libevolution
      Installing libtinfo5 as Depends of libncurses5
      Installing libdb5.1 as Depends of iproute
      Installing libgmp10 as Depends of libmpfr4
      Installing libgnome-media-profiles-3.0-0 as Depends of gnome-media
      Installing gstreamer0.10-gconf as Depends of gnome-media
      Installing libjpeg8 as Depends of libv4l-0
      Installing libprotobuf7 as Depends of libcompizconfig0
      Installing libappindicator3-1 as Depends of update-notifier
      Installing libdbi1 as Depends of gnucash
      Installing guile-1.8 as Depends of gnucash
      Installing ubuntuone-installer as Depends of ubuntuone-control-panel-gtk
      Installing libgvnc-1.0-0 as Depends of libgtk-vnc-1.0-0
      Installing lib32tinfo5 as Depends of lib32ncurses5
      Installing libgucharmap-2-90-7 as Depends of gnome-applets
      Installing libgweather-3-0 as Depends of gnome-applets
      Installing libpanel-applet-4-0 as Depends of gnome-applets
      Installing gir1.2-panelapplet-4.0 as Depends of gnome-applets
      new important dependency: gir1.2-unity-4.0
      Installing gir1.2-unity-4.0 as Recommends of ubuntuone-client
      Installing libssl1.0.0 as Depends of libsnmp15
      Installing libnm-glib4 as Depends of network-manager-gnome
        Installing libnm-util2 as Depends of libnm-glib4
      Installing libnm-gtk0 as Depends of network-manager-gnome
        Installing libnm-gtk-common as Depends of libnm-gtk0
      Installing libraptor2-0 as Depends of librdf0
        Installing libyajl1 as Depends of libraptor2-0
      Installing librasqal3 as Depends of librdf0
        Installing libmhash2 as Depends of librasqal3
      Installing libyaml-tiny-perl as Depends of doc-base
      Installing zenity-common as Depends of zenity
      Installing libgdata13 as Depends of totem-plugins
        Installing liboauth0 as Depends of libgdata13
      Installing libtotem0 as Depends of totem-plugins
        Installing libpeas-1.0-0 as Depends of libtotem0
          Installing libpeas-common as Depends of libpeas-1.0-0
      Installing gir1.2-totem-1.0 as Depends of totem-plugins
        Installing gir1.2-totem-plparser-1.0 as Depends of gir1.2-totem-1.0
      Installing gir1.2-peas-1.0 as Depends of totem-plugins
      Installing lib32ffi6 as Depends of ia32-libs
      new important dependency: ia32-libs-multiarch
      Installing ia32-libs-multiarch as Recommends of ia32-libs
        Installing libqtcore4 as Depends of ia32-libs-multiarch
          Installing libc6 as Depends of libqtcore4
            Installing libgcc1 as Depends of libc6
              Installing gcc-4.6-base as Depends of libgcc1
          Installing libglib2.0-0 as Depends of libqtcore4
            Installing libffi6 as Depends of libglib2.0-0
            Installing libpcre3 as Depends of libglib2.0-0
            Installing libselinux1 as Depends of libglib2.0-0
            Installing zlib1g as Depends of libglib2.0-0
          Installing libstdc++6 as Depends of libqtcore4
        Installing libqtgui4 as Depends of ia32-libs-multiarch
          Installing libaudio2 as Depends of libqtgui4
            Installing libxau6 as Depends of libaudio2
            Installing libxt6 as Depends of libaudio2
              Installing libice6 as Depends of libxt6
              Installing libsm6 as Depends of libxt6
                Installing libuuid1 as Depends of libsm6
              Installing libx11-6 as Depends of libxt6
                Installing libxcb1 as Depends of libx11-6
                  Installing libxdmcp6 as Depends of libxcb1
          Installing libfontconfig1 as Depends of libqtgui4
            Installing libexpat1 as Depends of libfontconfig1
            Installing libfreetype6 as Depends of libfontconfig1
          Installing libjpeg62 as Depends of libqtgui4
          Installing libmng1 as Depends of libqtgui4
            Installing liblcms1 as Depends of libmng1
          Installing libpng12-0 as Depends of libqtgui4
          Installing libqt4-declarative as Depends of libqtgui4
            Installing libqt4-network as Depends of libqt4-declarative
              Installing libqt4-dbus as Depends of libqt4-network
                Installing libdbus-1-3 as Depends of libqt4-dbus
                Installing libqt4-xml as Depends of libqt4-dbus
                Installing qdbus as Depends of libqt4-dbus
            Installing libqt4-script as Depends of libqt4-declarative
            Installing libqt4-sql as Depends of libqt4-declarative
              Installing libqt4-sql-mysql as Recommends of libqt4-sql
                Installing libmysqlclient16 as Depends of libqt4-sql-mysql
            Installing libqt4-xmlpatterns as Depends of libqt4-declarative
          Installing libtiff4 as Depends of libqtgui4
          Installing libxext6 as Depends of libqtgui4
          Installing libxi6 as Depends of libqtgui4
          Installing libxrender1 as Depends of libqtgui4
          Installing libcups2 as Recommends of libqtgui4
            Installing libavahi-client3 as Depends of libcups2
              Installing libavahi-common3 as Depends of libavahi-client3
                Installing libavahi-common-data as Depends of libavahi-common3
            Installing libgnutls26 as Depends of libcups2
              Installing libgcrypt11 as Depends of libgnutls26
                Installing libgpg-error0 as Depends of libgcrypt11
              Installing libtasn1-3 as Depends of libgnutls26
            Installing libgssapi-krb5-2 as Depends of libcups2
              Installing libcomerr2 as Depends of libgssapi-krb5-2
              Installing libk5crypto3 as Depends of libgssapi-krb5-2
                Installing libkrb5support0 as Depends of libk5crypto3
              Installing libkrb5-3 as Depends of libgssapi-krb5-2
                Installing libkeyutils1 as Depends of libkrb5-3
        Installing libqt4-opengl as Depends of ia32-libs-multiarch
          Installing libgl1-mesa-glx as Depends of libqt4-opengl
            Installing libdrm2 as Depends of libgl1-mesa-glx
            Installing libglapi-mesa as Depends of libgl1-mesa-glx
            Installing libxdamage1 as Depends of libgl1-mesa-glx
            Installing libxfixes3 as Depends of libgl1-mesa-glx
            Installing libxxf86vm1 as Depends of libgl1-mesa-glx
            Installing libgl1-mesa-dri as Recommends of libgl1-mesa-glx
              Installing libdrm-intel1 as Depends of libgl1-mesa-dri
                Installing libpciaccess0 as Depends of libdrm-intel1
              Installing libdrm-nouveau1a as Depends of libgl1-mesa-dri
              Installing libdrm-radeon1 as Depends of libgl1-mesa-dri
              Installing libllvm2.9 as Depends of libgl1-mesa-dri
        Installing libqt4-qt3support as Depends of ia32-libs-multiarch
          Installing libqt4-designer as Depends of libqt4-qt3support
        Installing libqt4-scripttools as Depends of ia32-libs-multiarch
        Installing libqt4-svg as Depends of ia32-libs-multiarch
        Installing libqt4-test as Depends of ia32-libs-multiarch
        Installing libacl1 as Depends of ia32-libs-multiarch
          Installing libattr1 as Depends of libacl1
        Installing libcupsimage2 as Depends of ia32-libs-multiarch
        Installing libcurl3 as Depends of ia32-libs-multiarch
          Installing libidn11 as Depends of libcurl3
          Installing libldap-2.4-2 as Depends of libcurl3
            Installing libsasl2-2 as Depends of libldap-2.4-2
              Installing libdb5.1 as Depends of libsasl2-2
              Installing libsasl2-modules as Recommends of libsasl2-2
                Installing libssl1.0.0 as Depends of libsasl2-modules
          Installing librtmp0 as Depends of libcurl3
        Installing libgdbm3 as Depends of ia32-libs-multiarch
        Installing libnss3 as Depends of ia32-libs-multiarch
          Installing libnspr4 as Depends of libnss3
          Installing libsqlite3-0 as Depends of libnss3
        Installing libxss1 as Depends of ia32-libs-multiarch
      Installing gir1.2-vte-2.90 as Depends of language-selector-gnome
        Installing libvte-2.90-9 as Depends of gir1.2-vte-2.90
      Installing libunique-3.0-0 as Depends of gnome-disk-utility
      Installing libcolord1 as Depends of gnome-settings-daemon
        Installing colord as Recommends of libcolord1
          Installing liblcms2-2 as Depends of colord
          Installing acl as Depends of colord
          Installing icc-profiles-free as Recommends of colord
      Installing libgnomekbd7 as Depends of gnome-settings-daemon
      Installing libgtksourceview-3.0-0 as Depends of gedit
        Installing libgtksourceview-3.0-common as Depends of libgtksourceview-3.0-0
      new important dependency: gir1.2-gtksource-3.0
      Installing gir1.2-gtksource-3.0 as Recommends of gedit
      Installing libgtkmm-3.0-1 as Depends of gnome-system-monitor
      Installing libdlrestrictions1 as Depends of libkdecore5
      Installing libebackend-1.2-1 as Depends of evolution-exchange
      Installing libedata-book-1.2-11 as Depends of evolution-exchange
      Installing libedata-cal-1.2-13 as Depends of evolution-exchange
      Installing gir1.2-launchpad-integration-3.0 as Depends of gnome-sudoku
      Installing libindicate-gtk3 as Depends of python-indicate
      Installing python-gobject-2 as Depends of python-indicate
      Installing libevent-2.0-5 as Depends of transmission-gtk
      Installing libminiupnpc5 as Depends of transmission-gtk
      Installing libnatpmp1 as Depends of transmission-gtk
      Installing libmono-csharp4.0-cil as Depends of gbrainy
      Installing libgck-1-0 as Depends of seahorse
        Installing libp11-kit0 as Depends of libgck-1-0
      Installing libgcr-3-1 as Depends of seahorse
      Installing libboost-iostreams1.46.1 as Depends of aptitude
      Installing libfolks-telepathy25 as Depends of empathy
        Installing libfolks25 as Depends of libfolks-telepathy25
      Installing libido3-0.1-0 as Depends of empathy
      new important dependency: telepathy-indicator
      Installing telepathy-indicator as Recommends of empathy
      Installing libapt-inst1.3 as Depends of python-apt
      Installing liboverlay-scrollbar-0.2-0 as Depends of overlay-scrollbar
      Installing liboverlay-scrollbar3-0.2-0 as Depends of overlay-scrollbar
      Installing libxcb-util0 as Depends of libstartup-notification0
      new important dependency: python-dateutil
      Installing python-dateutil as Recommends of checkbox
      new important dependency: libswitch-perl
      Installing libswitch-perl as Recommends of perl-modules
      new important dependency: libpod-plainer-perl
      Installing libpod-plainer-perl as Recommends of perl-modules
      new important dependency: libclass-isa-perl
      Installing libclass-isa-perl as Recommends of perl-modules
      Installing libavahi-ui-gtk3-0 as Depends of vinagre
      Installing libgtk-vnc-2.0-0 as Depends of vinagre
      Installing libcap2-bin as Depends of gnome-keyring
      Installing gir1.2-gmenu-3.0 as Depends of software-center
        Installing libgnome-menu-3-0 as Depends of gir1.2-gmenu-3.0
      Installing gir1.2-webkit-3.0 as Depends of software-center
      Installing oneconf as Depends of software-center
      Installing g++-4.6 as Depends of g++
        Installing gcc-4.6 as Depends of g++-4.6
          Installing cpp-4.6 as Depends of gcc-4.6
          Installing libquadmath0 as Depends of gcc-4.6
        Installing libstdc++6-4.6-dev as Depends of g++-4.6
      Installing sound-theme-freedesktop as Depends of libcanberra0
      Installing libmono-sharpzip4.84-cil as Depends of libmono-addins0.2-cil
      Installing libmtp9 as Depends of banshee
        Installing libmtp-common as Depends of libmtp9
        Installing libmtp-runtime as Recommends of libmtp9
      Installing grub2-common as Depends of grub-pc
      Installing grub-pc-bin as Depends of grub-pc
      Installing libmono-management4.0-cil as Depends of mono-csharp-shell
      new important dependency: gir1.2-dbusmenu-gtk-0.4
      Installing gir1.2-dbusmenu-gtk-0.4 as Recommends of update-manager
      Installing python-pyatspi2 as Depends of gnome-orca
        Installing gir1.2-atspi-2.0 as Depends of python-pyatspi2
      Installing gir1.2-wnck-3.0 as Depends of gnome-orca
      Installing libnl3 as Depends of network-manager
      Installing librtmp0 as Depends of libcurl3
      Installing libgrip0 as Depends of eog
      Installing mono-4.0-gac as Depends of mono-gac
      Installing gir1.2-gnomebluetooth-1.0 as Depends of gnome-bluetooth
      Installing software-properties-common as Depends of software-properties-gtk
      Installing compiz-plugins-default as Depends of compiz-gnome
      Installing linux-headers-3.0.0-12-generic as Depends of linux-headers-generic
        Installing linux-headers-3.0.0-12 as Depends of linux-headers-3.0.0-12-generic
      Installing linux-image-3.0.0-12-generic as Depends of linux-image-generic
      Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
      Installing libevince3-3 as Depends of evince
      Installing libppl-c4 as Depends of libcloog-ppl0
        Installing libppl9 as Depends of libppl-c4
        Installing libpwl5 as Depends of libppl-c4
      new important dependency: appmenu-gtk3
      Installing appmenu-gtk3 as Recommends of indicator-appmenu
      Installing tcl8.5 as Depends of tcl
      Installing gir1.2-indicate-0.6 as Depends of gwibber-service
      Installing libindicator6 as Depends of libappindicator1
      Installing libyelp0 as Depends of yelp
      Installing libbrasero-media3-1 as Depends of brasero-cdrkit
      Installing libaqhbci20 as Depends of libaqbanking33-plugins
      Installing gir1.2-appindicator3-0.1 as Depends of jockey-gtk
      Installing libprotoc7 as Depends of protobuf-compiler
      Installing gnome-control-center-data as Depends of gnome-control-center
      new important dependency: apg
      Installing apg as Recommends of gnome-control-center
      new important dependency: gnome-icon-theme-symbolic
      Installing gnome-icon-theme-symbolic as Recommends of gnome-control-center
      new important dependency: gnome-online-accounts
      Installing gnome-online-accounts as Recommends of gnome-control-center
      Installing libmount1 as PreDepends of mount
      Installing libasyncns0 as Depends of libpulse0
      Installing libjson0 as Depends of libpulse0
      Installing libhttp-daemon-perl as Depends of librpc-xml-perl
        Installing libhttp-message-perl as Depends of libhttp-daemon-perl
          Installing libhttp-date-perl as Depends of libhttp-message-perl
          Installing libencode-locale-perl as Depends of libhttp-message-perl
          Installing liblwp-mediatypes-perl as Depends of libhttp-message-perl
      new important dependency: gvfs-bin
      Installing gvfs-bin as Recommends of gvfs
      new important dependency: gnome-session-fallback
      Installing gnome-session-fallback as Recommends of gnome-panel
      Installing libfile-listing-perl as Depends of libwww-perl
      Installing libhttp-cookies-perl as Depends of libwww-perl
      Installing libhttp-negotiate-perl as Depends of libwww-perl
      Installing liblwp-protocol-https-perl as Depends of libwww-perl
        Installing libnet-http-perl as Depends of liblwp-protocol-https-perl
          Installing libio-socket-ssl-perl as Recommends of libnet-http-perl
            Installing libnet-ssleay-perl as Depends of libio-socket-ssl-perl
      Installing libwww-robotrules-perl as Depends of libwww-perl
      new important dependency: libhtml-form-perl
      Installing libhtml-form-perl as Recommends of libwww-perl
      Installing libjte1 as Depends of libisofs6
      Installing libgwibber-gtk2 as Depends of gwibber
        Installing libgtkspell3-0 as Depends of libgwibber-gtk2
        Installing libgwibber2 as Depends of libgwibber-gtk2
      Installing libmono-system-drawing4.0-cil as Depends of libgtk2.0-cil
        Installing libgdiplus as Depends of libmono-system-drawing4.0-cil
      Installing patchutils as Depends of lintian
      Installing libpanel-applet-3-0 as Depends of gir1.2-panelapplet-3.0
      Installing libkde3support4 as Depends of kdelibs5-plugins
        Installing libqt4-qt3support as Depends of libkde3support4
          Installing libqt4-designer as Depends of libqt4-qt3support
      Installing katepart as Depends of kdelibs5-plugins
        Installing kate-data as Depends of katepart
      Installing gtk3-engines-unico as Depends of light-themes
      new important dependency: libgphoto2-l10n
      Installing libgphoto2-l10n as Recommends of libgphoto2-2
    Starting
    Starting 2
    Investigating (0) libdbusmenu-glib4 [ amd64 ] < none -> 0.5.0-0ubuntu3 > ( libs )
    Broken libdbusmenu-glib4:amd64 Breaks on gir1.2-unity-3.0 [ amd64 ] < 3.8.4-0ubuntu1 > ( libs ) (< 3.8.4-0ubuntu2)
      Considering gir1.2-unity-3.0:amd64 5 as a solution to libdbusmenu-glib4:amd64 82
      Added gir1.2-unity-3.0:amd64 to the remove list
      Fixing libdbusmenu-glib4:amd64 via remove of gir1.2-unity-3.0:amd64
    Investigating (0) libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
    Broken libgl1-mesa-glx:amd64 Depends on libglapi-mesa [ amd64 ] < 7.12.0~git20111012.ae1153c4-0ubuntu0sarvatt~natty > ( libs ) (= 7.11-0ubuntu3)
      Considering libglapi-mesa:amd64 19 as a solution to libgl1-mesa-glx:amd64 68
      Removing libgl1-mesa-glx:amd64 rather than change libglapi-mesa:amd64
    Investigating (0) gvfs [ amd64 ] < 1.8.0-0ubuntu3 -> 1.10.0-0ubuntu1 > ( libs )
    Broken gvfs:amd64 Conflicts on libgvfscommon0 [ amd64 ] < 1.8.0-0ubuntu3 > ( libs )
      Considering libgvfscommon0:amd64 -1 as a solution to gvfs:amd64 54
      Added libgvfscommon0:amd64 to the remove list
      Fixing gvfs:amd64 via remove of libgvfscommon0:amd64
    Investigating (0) libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs )
    Broken libgnome-desktop-3-2:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to libgnome-desktop-3-2:amd64 48
      Holding Back libgnome-desktop-3-2:amd64 rather than change libgl1-mesa-glx:amd64
    Broken libgnome-desktop-3-2:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to libgnome-desktop-3-2:amd64 48
      Holding Back libgnome-desktop-3-2:amd64 rather than change libgl1:amd64
      Or group keep for libgnome-desktop-3-2:amd64
    Investigating (0) gnome-settings-daemon [ amd64 ] < 2.32.1-0ubuntu13.1 -> 3.2.0-0ubuntu5 > ( gnome )
    Broken gnome-settings-daemon:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 3.1.5)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to gnome-settings-daemon:amd64 36
      Holding Back gnome-settings-daemon:amd64 rather than change libgnome-desktop-3-2:amd64
    Investigating (0) x11-utils [ amd64 ] < 7.6+1 -> 7.6+3 > ( x11 )
    Broken x11-utils:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to x11-utils:amd64 35
    Broken x11-utils:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to x11-utils:amd64 35
      Or group remove for x11-utils:amd64
    Investigating (0) gnome-session [ amd64 ] < 2.32.1-0ubuntu20 -> 3.2.0-0ubuntu3 > ( gnome )
    Broken gnome-session:amd64 Depends on gnome-settings-daemon [ amd64 ] < 2.32.1-0ubuntu13.1 -> 3.2.0-0ubuntu5 > ( gnome ) (>= 3.0)
      Considering gnome-settings-daemon:amd64 36 as a solution to gnome-session:amd64 24
      Removing gnome-session:amd64 rather than change gnome-settings-daemon:amd64
    Investigating (0) gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome )
    Broken gnome-control-center:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 3.1.2)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to gnome-control-center:amd64 23
      Holding Back gnome-control-center:amd64 rather than change libgnome-desktop-3-2:amd64
    Investigating (0) console-setup [ amd64 ] < 1.57ubuntu20 -> 1.57ubuntu27 > ( utils )
    Broken console-setup:amd64 Conflicts on console-terminus [ amd64 ] < 4.30-2 > ( fonts )
      Considering console-terminus:amd64 -1 as a solution to console-setup:amd64 19
      Added console-terminus:amd64 to the remove list
      Fixing console-setup:amd64 via remove of console-terminus:amd64
    Investigating (0) gnome-control-center-data [ amd64 ] < none -> 1:3.2.0-0ubuntu6 > ( gnome )
    Broken gnome-control-center-data:amd64 Conflicts on capplets-data [ amd64 ] < 1:2.32.1-0ubuntu15 > ( gnome )
      Considering capplets-data:amd64 -1 as a solution to gnome-control-center-data:amd64 19
      Added capplets-data:amd64 to the remove list
    Broken gnome-control-center-data:amd64 Breaks on gnome-settings-daemon [ amd64 ] < 2.32.1-0ubuntu13.1 -> 3.2.0-0ubuntu5 > ( gnome ) (< 3.0~)
      Considering gnome-settings-daemon:amd64 36 as a solution to gnome-control-center-data:amd64 19
      Holding Back gnome-control-center-data:amd64 rather than change gnome-settings-daemon:amd64
    Investigating (0) libglapi-mesa [ amd64 ] < 7.12.0~git20111012.ae1153c4-0ubuntu0sarvatt~natty > ( libs )
    Broken libglapi-mesa:amd64 Breaks on libglapi-mesa [ i386 ] < none -> 7.11-0ubuntu3 > ( libs ) (!= 7.12.0~git20111012.ae1153c4-0ubuntu0sarvatt~natty)
      Considering libglapi-mesa:i386 1 as a solution to libglapi-mesa:amd64 19
      Added libglapi-mesa:i386 to the remove list
      Fixing libglapi-mesa:amd64 via keep of libglapi-mesa:i386
    Investigating (0) gnome-panel [ amd64 ] < 1:2.32.1-0ubuntu6.5 -> 1:3.2.0-0ubuntu1 > ( universe/gnome )
    Broken gnome-panel:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 2.91.5)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to gnome-panel:amd64 19
      Removing gnome-panel:amd64 rather than change libgnome-desktop-3-2:amd64
    Investigating (0) ntfs-3g [ amd64 ] < 1:2010.8.8-0ubuntu1 -> 1:2011.4.12AR.4-2ubuntu3 > ( otherosfs )
    Broken ntfs-3g:amd64 Conflicts on ntfsprogs [ amd64 ] < 2.0.0-1ubuntu4 > ( universe/otherosfs )
      Considering ntfsprogs:amd64 7 as a solution to ntfs-3g:amd64 18
      Added ntfsprogs:amd64 to the remove list
      Fixing ntfs-3g:amd64 via remove of ntfsprogs:amd64
    Investigating (0) libevolution [ amd64 ] < 2.32.2-0ubuntu7 -> 3.2.0-0ubuntu2 > ( gnome )
    Broken libevolution:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 2.91.5)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to libevolution:amd64 16
      Holding Back libevolution:amd64 rather than change libgnome-desktop-3-2:amd64
    Investigating (0) gnome-session-bin [ amd64 ] < 2.32.1-0ubuntu20 -> 3.2.0-0ubuntu3 > ( gnome )
    Broken gnome-session-bin:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to gnome-session-bin:amd64 16
    Broken gnome-session-bin:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to gnome-session-bin:amd64 16
      Or group remove for gnome-session-bin:amd64
    Investigating (0) nautilus [ amd64 ] < 1:2.32.2.1-0ubuntu13 -> 1:3.2.0-0ubuntu5 > ( gnome )
    Broken nautilus:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 3.0.0)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to nautilus:amd64 13
      Removing nautilus:amd64 rather than change libgnome-desktop-3-2:amd64
    Investigating (0) compiz-plugins-default [ amd64 ] < none -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 )
    Broken compiz-plugins-default:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to compiz-plugins-default:amd64 12
      Holding Back compiz-plugins-default:amd64 rather than change libgl1-mesa-glx:amd64
    Broken compiz-plugins-default:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to compiz-plugins-default:amd64 12
      Holding Back compiz-plugins-default:amd64 rather than change libgl1:amd64
      Or group keep for compiz-plugins-default:amd64
    Investigating (0) libglu1-mesa [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
    Broken libglu1-mesa:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to libglu1-mesa:amd64 12
    Broken libglu1-mesa:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to libglu1-mesa:amd64 12
      Or group remove for libglu1-mesa:amd64
    Investigating (0) libqt4-opengl [ amd64 ] < 4:4.7.2-0ubuntu6.3 -> 4:4.7.4-0ubuntu8 > ( libs )
    Broken libqt4-opengl:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to libqt4-opengl:amd64 11
    Broken libqt4-opengl:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to libqt4-opengl:amd64 11
      Or group remove for libqt4-opengl:amd64
    Investigating (0) libplasma3 [ amd64 ] < 4:4.6.5-0ubuntu1 -> 4:4.7.1-0ubuntu3 > ( libs )
    Broken libplasma3:amd64 Depends on libqt4-opengl [ amd64 ] < 4:4.7.2-0ubuntu6.3 -> 4:4.7.4-0ubuntu8 > ( libs ) (>= 4:4.7.0)
      Considering libqt4-opengl:amd64 11 as a solution to libplasma3:amd64 10
      Removing libplasma3:amd64 rather than change libqt4-opengl:amd64
    Investigating (0) phonon-backend-gstreamer [ amd64 ] < 4:4.7.0really4.5.0-0ubuntu2.1 -> 4:4.7.0really4.5.1-1ubuntu3 > ( sound )
    Broken phonon-backend-gstreamer:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to phonon-backend-gstreamer:amd64 10
    Broken phonon-backend-gstreamer:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to phonon-backend-gstreamer:amd64 10
      Or group remove for phonon-backend-gstreamer:amd64
    Broken phonon-backend-gstreamer:amd64 Depends on libqt4-opengl [ amd64 ] < 4:4.7.2-0ubuntu6.3 -> 4:4.7.4-0ubuntu8 > ( libs ) (>= 4:4.5.3)
      Considering libqt4-opengl:amd64 11 as a solution to phonon-backend-gstreamer:amd64 10
      Removing phonon-backend-gstreamer:amd64 rather than change libqt4-opengl:amd64
    Investigating (0) kde-runtime [ amd64 ] < none -> 4:4.7.1-0ubuntu5 > ( kde )
    Broken kde-runtime:amd64 Depends on libplasma3 [ amd64 ] < 4:4.6.5-0ubuntu1 -> 4:4.7.1-0ubuntu3 > ( libs ) (>= 4:4.6.80)
      Considering libplasma3:amd64 10 as a solution to kde-runtime:amd64 10
      Holding Back kde-runtime:amd64 rather than change libplasma3:amd64
    Investigating (0) gnome-applets [ amd64 ] < 2.32.1.1-0ubuntu5 -> 3.2.0-0ubuntu1 > ( universe/gnome )
    Broken gnome-applets:amd64 Depends on gnome-panel [ amd64 ] < 1:2.32.1-0ubuntu6.5 -> 1:3.2.0-0ubuntu1 > ( universe/gnome ) (>= 2.91.91)
      Considering gnome-panel:amd64 19 as a solution to gnome-applets:amd64 9
      Removing gnome-applets:amd64 rather than change gnome-panel:amd64
    Investigating (0) phonon [ amd64 ] < 4:4.7.0really4.5.0-0ubuntu3 -> 4:4.7.0really4.5.0-3ubuntu4 > ( sound )
    Broken phonon:amd64 Depends on phonon-backend-gstreamer [ amd64 ] < 4:4.7.0really4.5.0-0ubuntu2.1 -> 4:4.7.0really4.5.1-1ubuntu3 > ( sound )
      Considering phonon-backend-gstreamer:amd64 10 as a solution to phonon:amd64 9
    Broken phonon:amd64 Depends on phonon-backend [ amd64 ] < none > ( none )
      Considering phonon-backend-gstreamer:amd64 10 as a solution to phonon:amd64 9
      Or group remove for phonon:amd64
    Investigating (0) libnux-1.0-0 [ amd64 ] < none -> 1.14.0-0ubuntu1 > ( libs )
    Broken libnux-1.0-0:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to libnux-1.0-0:amd64 9
      Holding Back libnux-1.0-0:amd64 rather than change libgl1-mesa-glx:amd64
    Broken libnux-1.0-0:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to libnux-1.0-0:amd64 9
      Holding Back libnux-1.0-0:amd64 rather than change libgl1:amd64
      Or group keep for libnux-1.0-0:amd64
    Broken libnux-1.0-0:amd64 Depends on libglu1-mesa [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libglu1-mesa:amd64 12 as a solution to libnux-1.0-0:amd64 9
      Holding Back libnux-1.0-0:amd64 rather than change libglu1-mesa:amd64
    Broken libnux-1.0-0:amd64 Depends on libglu1 [ amd64 ] < none > ( none )
      Considering libglu1-mesa:amd64 12 as a solution to libnux-1.0-0:amd64 9
      Holding Back libnux-1.0-0:amd64 rather than change libglu1:amd64
      Or group keep for libnux-1.0-0:amd64
    Investigating (0) libglew1.5 [ amd64 ] < 1.5.7.is.1.5.2-1ubuntu2 -> 1.5.7.is.1.5.2-1ubuntu4 > ( libs )
    Broken libglew1.5:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to libglew1.5:amd64 8
    Broken libglew1.5:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to libglew1.5:amd64 8
      Or group remove for libglew1.5:amd64
    Investigating (0) gnome-session-fallback [ amd64 ] < none -> 3.2.0-0ubuntu3 > ( universe/gnome )
    Broken gnome-session-fallback:amd64 Depends on gnome-settings-daemon [ amd64 ] < 2.32.1-0ubuntu13.1 -> 3.2.0-0ubuntu5 > ( gnome ) (>= 3.0)
      Considering gnome-settings-daemon:amd64 36 as a solution to gnome-session-fallback:amd64 8
      Holding Back gnome-session-fallback:amd64 rather than change gnome-settings-daemon:amd64
    Investigating (0) libunity-core-4.0-4 [ amd64 ] < none -> 4.22.0-0ubuntu3 > ( libs )
    Broken libunity-core-4.0-4:amd64 Depends on libnux-1.0-0 [ amd64 ] < none -> 1.14.0-0ubuntu1 > ( libs ) (>= 1.8.0-0)
      Considering libnux-1.0-0:amd64 9 as a solution to libunity-core-4.0-4:amd64 7
      Holding Back libunity-core-4.0-4:amd64 rather than change libnux-1.0-0:amd64
    Investigating (0) kubuntu-debug-installer [ amd64 ] < 11.04ubuntu1 -> 11.10ubuntu1 > ( kde )
    Broken kubuntu-debug-installer:amd64 Depends on kde-runtime [ amd64 ] < none -> 4:4.7.1-0ubuntu5 > ( kde )
      Considering kde-runtime:amd64 10 as a solution to kubuntu-debug-installer:amd64 6
      Holding Back kubuntu-debug-installer:amd64 rather than change kde-runtime:amd64
    Investigating (0) unity [ amd64 ] < 3.8.16-0ubuntu1~natty2 -> 4.22.0-0ubuntu3 > ( gnome )
    Broken unity:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to unity:amd64 6
    Broken unity:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to unity:amd64 6
      Or group remove for unity:amd64
    Broken unity:amd64 Depends on libglew1.5 [ amd64 ] < 1.5.7.is.1.5.2-1ubuntu2 -> 1.5.7.is.1.5.2-1ubuntu4 > ( libs ) (>= 1.5.7.is.1.5.2)
      Considering libglew1.5:amd64 8 as a solution to unity:amd64 6
      Removing unity:amd64 rather than change libglew1.5:amd64
    Investigating (0) evolution [ amd64 ] < 2.32.2-0ubuntu7 -> 3.2.0-0ubuntu2 > ( gnome )
    Broken evolution:amd64 Depends on libevolution [ amd64 ] < 2.32.2-0ubuntu7 -> 3.2.0-0ubuntu2 > ( gnome ) (>= 3.2)
      Considering libevolution:amd64 16 as a solution to evolution:amd64 6
      Removing evolution:amd64 rather than change libevolution:amd64
    Investigating (0) plasma-scriptengine-javascript [ amd64 ] < 4:4.6.5-0ubuntu1 -> 4:4.7.1-0ubuntu5 > ( kde )
    Broken plasma-scriptengine-javascript:amd64 Depends on libplasma3 [ amd64 ] < 4:4.6.5-0ubuntu1 -> 4:4.7.1-0ubuntu3 > ( libs ) (>= 4:4.6.80)
      Considering libplasma3:amd64 10 as a solution to plasma-scriptengine-javascript:amd64 6
      Removing plasma-scriptengine-javascript:amd64 rather than change libplasma3:amd64
    Investigating (0) gnome-media [ amd64 ] < 2.32.0-0ubuntu7 -> 2.91.2-2ubuntu2 > ( gnome )
    Broken gnome-media:amd64 Depends on x11-utils [ amd64 ] < 7.6+1 -> 7.6+3 > ( x11 )
      Considering x11-utils:amd64 35 as a solution to gnome-media:amd64 5
      Removing gnome-media:amd64 rather than change x11-utils:amd64
    Investigating (0) evolution-plugins [ amd64 ] < 2.32.2-0ubuntu7 -> 3.2.0-0ubuntu2 > ( gnome )
    Broken evolution-plugins:amd64 Depends on libevolution [ amd64 ] < 2.32.2-0ubuntu7 -> 3.2.0-0ubuntu2 > ( gnome ) (>= 3.2)
      Considering libevolution:amd64 16 as a solution to evolution-plugins:amd64 5
      Holding Back evolution-plugins:amd64 rather than change libevolution:amd64
    Investigating (0) kde-runtime-data [ amd64 ] < none -> 4:4.7.1-0ubuntu5 > ( kde )
    Broken kde-runtime-data:amd64 Breaks on kdebase-runtime-data [ amd64 ] < 4:4.6.5-0ubuntu1 > ( kde )
      Considering kdebase-runtime-data:amd64 -1 as a solution to kde-runtime-data:amd64 5
      Added kdebase-runtime-data:amd64 to the remove list
    Broken kde-runtime-data:amd64 Breaks on plasma-scriptengine-declarative [ amd64 ] < 4:4.6.5-0ubuntu1 > ( kde )
      Considering plasma-scriptengine-declarative:amd64 -1 as a solution to kde-runtime-data:amd64 5
      Added plasma-scriptengine-declarative:amd64 to the remove list
      Fixing kde-runtime-data:amd64 via remove of kdebase-runtime-data:amd64
      Fixing kde-runtime-data:amd64 via remove of plasma-scriptengine-declarative:amd64
    Investigating (0) compiz-plugins-main-default [ amd64 ] < none -> 1:0.9.6-0ubuntu2 > ( x11 )
    Broken compiz-plugins-main-default:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to compiz-plugins-main-default:amd64 5
      Holding Back compiz-plugins-main-default:amd64 rather than change libgl1-mesa-glx:amd64
    Broken compiz-plugins-main-default:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to compiz-plugins-main-default:amd64 5
      Holding Back compiz-plugins-main-default:amd64 rather than change libgl1:amd64
      Or group keep for compiz-plugins-main-default:amd64
    Broken compiz-plugins-main-default:amd64 Depends on libglu1-mesa [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libglu1-mesa:amd64 12 as a solution to compiz-plugins-main-default:amd64 5
      Holding Back compiz-plugins-main-default:amd64 rather than change libglu1-mesa:amd64
    Broken compiz-plugins-main-default:amd64 Depends on libglu1 [ amd64 ] < none > ( none )
      Considering libglu1-mesa:amd64 12 as a solution to compiz-plugins-main-default:amd64 5
      Holding Back compiz-plugins-main-default:amd64 rather than change libglu1:amd64
      Or group keep for compiz-plugins-main-default:amd64
    Investigating (0) libglewmx1.5 [ amd64 ] < 1.5.7.is.1.5.2-1ubuntu2 -> 1.5.7.is.1.5.2-1ubuntu4 > ( libs )
    Broken libglewmx1.5:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to libglewmx1.5:amd64 5
    Broken libglewmx1.5:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to libglewmx1.5:amd64 5
      Or group remove for libglewmx1.5:amd64
    Investigating (0) kdebase-runtime [ amd64 ] < 4:4.6.5-0ubuntu1 -> 4:4.7.1-0ubuntu5 > ( kde )
    Broken kdebase-runtime:amd64 Depends on kde-runtime [ amd64 ] < none -> 4:4.7.1-0ubuntu5 > ( kde )
      Considering kde-runtime:amd64 10 as a solution to kdebase-runtime:amd64 4
      Removing kdebase-runtime:amd64 rather than change kde-runtime:amd64
    Investigating (0) xbase-clients [ amd64 ] < 1:7.6+4ubuntu3.1 -> 1:7.6+7ubuntu7 > ( x11 )
    Broken xbase-clients:amd64 Depends on x11-utils [ amd64 ] < 7.6+1 -> 7.6+3 > ( x11 )
      Considering x11-utils:amd64 35 as a solution to xbase-clients:amd64 3
      Removing xbase-clients:amd64 rather than change x11-utils:amd64
    Investigating (0) libunity-2d-private0 [ amd64 ] < none -> 4.12.0-0ubuntu1 > ( libs )
    Broken libunity-2d-private0:amd64 Depends on libnux-1.0-0 [ amd64 ] < none -> 1.14.0-0ubuntu1 > ( libs ) (>= 1.8.0-0)
      Considering libnux-1.0-0:amd64 9 as a solution to libunity-2d-private0:amd64 3
      Holding Back libunity-2d-private0:amd64 rather than change libnux-1.0-0:amd64
    Investigating (0) libgl1-mesa-glx [ i386 ] < none -> 7.11-0ubuntu3 > ( libs )
    Broken libgl1-mesa-glx:i386 Depends on libglapi-mesa [ i386 ] < none -> 7.11-0ubuntu3 > ( libs ) (= 7.11-0ubuntu3)
      Considering libglapi-mesa:i386 1 as a solution to libgl1-mesa-glx:i386 3
      Holding Back libgl1-mesa-glx:i386 rather than change libglapi-mesa:i386
    Investigating (0) nautilus-sendto [ amd64 ] < 2.32.0-0ubuntu1.1 -> 3.0.1-0ubuntu1 > ( gnome )
    Broken nautilus-sendto:amd64 Depends on nautilus [ amd64 ] < 1:2.32.2.1-0ubuntu13 -> 1:3.2.0-0ubuntu5 > ( gnome ) (>= 1:2.91)
      Considering nautilus:amd64 13 as a solution to nautilus-sendto:amd64 3
      Holding Back nautilus-sendto:amd64 rather than change nautilus:amd64
    Investigating (0) libvisual-0.4-plugins [ amd64 ] < 0.4.0.dfsg.1-2ubuntu5 -> 0.4.0.dfsg.1-2ubuntu6 > ( sound )
    Broken libvisual-0.4-plugins:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to libvisual-0.4-plugins:amd64 3
    Broken libvisual-0.4-plugins:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to libvisual-0.4-plugins:amd64 3
      Or group remove for libvisual-0.4-plugins:amd64
    Broken libvisual-0.4-plugins:amd64 Depends on libglu1-mesa [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libglu1-mesa:amd64 12 as a solution to libvisual-0.4-plugins:amd64 3
    Broken libvisual-0.4-plugins:amd64 Depends on libglu1 [ amd64 ] < none > ( none )
      Considering libglu1-mesa:amd64 12 as a solution to libvisual-0.4-plugins:amd64 3
      Or group remove for libvisual-0.4-plugins:amd64
    Investigating (0) nux-tools [ amd64 ] < 0.9.48-0ubuntu1.1 -> 1.14.0-0ubuntu1 > ( x11 )
    Broken nux-tools:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to nux-tools:amd64 3
    Broken nux-tools:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to nux-tools:amd64 3
      Or group remove for nux-tools:amd64
    Investigating (0) compiz [ amd64 ] < 1:0.9.4+bzr20110606-0ubuntu1~natty2 -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 )
    Broken compiz:amd64 Depends on compiz-plugins-default [ amd64 ] < none -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 ) (>= 1:0.9.6+bzr20110929-0ubuntu3)
      Considering compiz-plugins-default:amd64 12 as a solution to compiz:amd64 3
      Holding Back compiz:amd64 rather than change compiz-plugins-default:amd64
    Investigating (0) libqt4-sql-mysql [ i386 ] < none -> 4:4.7.4-0ubuntu8 > ( libs )
    Broken libqt4-sql-mysql:i386 Depends on libmysqlclient16 [ i386 ] < none -> 5.1.58-1ubuntu1 > ( libs ) (>= 5.1.50-1)
      Considering libmysqlclient16:i386 1 as a solution to libqt4-sql-mysql:i386 3
      Holding Back libqt4-sql-mysql:i386 rather than change libmysqlclient16:i386
    Investigating (0) qapt-batch [ amd64 ] < 1.1.2-0ubuntu1 -> 1.2.1-0ubuntu2 > ( kde )
    Broken qapt-batch:amd64 Depends on kde-runtime [ amd64 ] < none -> 4:4.7.1-0ubuntu5 > ( kde )
      Considering kde-runtime:amd64 10 as a solution to qapt-batch:amd64 2
      Removing qapt-batch:amd64 rather than change kde-runtime:amd64
    Investigating (0) libqt4-opengl [ i386 ] < none -> 4:4.7.4-0ubuntu8 > ( libs )
    Broken libqt4-opengl:i386 Depends on libgl1-mesa-glx [ i386 ] < none -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:i386 3 as a solution to libqt4-opengl:i386 2
      Holding Back libqt4-opengl:i386 rather than change libgl1-mesa-glx:i386
    Broken libqt4-opengl:i386 Depends on libgl1 [ i386 ] < none > ( none )
      Considering libgl1-mesa-swx11:i386 0 as a solution to libqt4-opengl:i386 2
      Holding Back libqt4-opengl:i386 rather than change libgl1:i386
      Or group keep for libqt4-opengl:i386
    Investigating (0) compiz-gnome [ amd64 ] < 1:0.9.4+bzr20110606-0ubuntu1~natty2 -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 )
    Broken compiz-gnome:amd64 Depends on compiz-plugins-default [ amd64 ] < none -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 ) (= 1:0.9.6+bzr20110929-0ubuntu3)
      Considering compiz-plugins-default:amd64 12 as a solution to compiz-gnome:amd64 2
      Removing compiz-gnome:amd64 rather than change compiz-plugins-default:amd64
    Investigating (0) libmtp-common [ amd64 ] < none -> 1.1.0-3ubuntu1 > ( libs )
    Broken libmtp-common:amd64 Breaks on libmtp8 [ amd64 ] < 1.0.6-2 > ( libs ) (<= 1.0.6-6)
      Considering libmtp8:amd64 -1 as a solution to libmtp-common:amd64 2
      Added libmtp8:amd64 to the remove list
      Fixing libmtp-common:amd64 via remove of libmtp8:amd64
    Investigating (0) python-gnome2 [ amd64 ] < 2.28.1-1ubuntu3 -> 2.28.1-3 > ( python )
    Broken python-gnome2:amd64 Conflicts on python-gnomecanvas [ amd64 ] < 2.28.1-1ubuntu3 > ( python )
      Considering python-gnomecanvas:amd64 -1 as a solution to python-gnome2:amd64 1
      Added python-gnomecanvas:amd64 to the remove list
      Fixing python-gnome2:amd64 via remove of python-gnomecanvas:amd64
    Investigating (0) python-pyatspi2 [ amd64 ] < none -> 2.2.0-0ubuntu1 > ( python )
    Broken python-pyatspi2:amd64 Conflicts on python-pyatspi [ amd64 ] < 1.32.0-0ubuntu2 -> 1.32.0-0ubuntu3 > ( universe/libs )
      Considering python-pyatspi:amd64 0 as a solution to python-pyatspi2:amd64 1
      Added python-pyatspi:amd64 to the remove list
      Conflicts//Breaks against version 1.32.0-0ubuntu2 for python-pyatspi but that is not InstVer, ignoring
      Fixing python-pyatspi2:amd64 via remove of python-pyatspi:amd64
    Investigating (0) nautilus-share [ amd64 ] < 0.7.2-14ubuntu1 -> 0.7.3-1ubuntu1 > ( gnome )
    Broken nautilus-share:amd64 Depends on nautilus [ amd64 ] < 1:2.32.2.1-0ubuntu13 -> 1:3.2.0-0ubuntu5 > ( gnome ) (>= 2.10)
      Considering nautilus:amd64 13 as a solution to nautilus-share:amd64 1
      Removing nautilus-share:amd64 rather than change nautilus:amd64
    Investigating (0) libevince3-3 [ amd64 ] < none -> 3.2.0-0ubuntu1 > ( libs )
    Broken libevince3-3:amd64 Breaks on libevdocument3 [ amd64 ] < 2.32.0-0ubuntu12.3 > ( libs )
      Considering libevdocument3:amd64 1 as a solution to libevince3-3:amd64 1
      Holding Back libevince3-3:amd64 rather than change libevdocument3:amd64
    Investigating (0) libokularcore1 [ amd64 ] < 4:4.6.5-0ubuntu1 -> 4:4.7.1-0ubuntu2 > ( libs )
    Broken libokularcore1:amd64 Depends on phonon [ amd64 ] < 4:4.7.0really4.5.0-0ubuntu3 -> 4:4.7.0really4.5.0-3ubuntu4 > ( sound )
      Considering phonon:amd64 9 as a solution to libokularcore1:amd64 1
      Removing libokularcore1:amd64 rather than change phonon:amd64
    Investigating (0) unity-2d-spread [ amd64 ] < none -> 4.12.0-0ubuntu1 > ( x11 )
    Broken unity-2d-spread:amd64 Depends on libunity-2d-private0 [ amd64 ] < none -> 4.12.0-0ubuntu1 > ( libs ) (= 4.12.0-0ubuntu1)
      Considering libunity-2d-private0:amd64 3 as a solution to unity-2d-spread:amd64 1
      Holding Back unity-2d-spread:amd64 rather than change libunity-2d-private0:amd64
    Investigating (0) konsole [ amd64 ] < 4:4.6.5-0ubuntu1 -> 4:4.7.1-0ubuntu2 > ( kde )
    Broken konsole:amd64 Depends on kde-runtime [ amd64 ] < none -> 4:4.7.1-0ubuntu5 > ( kde )
      Considering kde-runtime:amd64 10 as a solution to konsole:amd64 1
      Removing konsole:amd64 rather than change kde-runtime:amd64
    Investigating (0) unity-2d-panel [ amd64 ] < none -> 4.12.0-0ubuntu1 > ( x11 )
    Broken unity-2d-panel:amd64 Depends on libunity-2d-private0 [ amd64 ] < none -> 4.12.0-0ubuntu1 > ( libs ) (= 4.12.0-0ubuntu1)
      Considering libunity-2d-private0:amd64 3 as a solution to unity-2d-panel:amd64 1
      Holding Back unity-2d-panel:amd64 rather than change libunity-2d-private0:amd64
    Investigating (0) eog [ amd64 ] < 2.32.1-0ubuntu2 -> 3.2.0-0ubuntu1 > ( gnome )
    Broken eog:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 2.91.5)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to eog:amd64 1
      Holding Back eog:amd64 rather than change libgnome-desktop-3-2:amd64
    Investigating (0) gdm [ amd64 ] < 2.32.1-0ubuntu3.2 -> 3.0.4-0ubuntu11 > ( universe/gnome )
    Broken gdm:amd64 Depends on gnome-session-bin [ amd64 ] < 2.32.1-0ubuntu20 -> 3.2.0-0ubuntu3 > ( gnome )
      Considering gnome-session-bin:amd64 16 as a solution to gdm:amd64 1
      Removing gdm:amd64 rather than change gnome-session-bin:amd64
    Investigating (0) evince [ amd64 ] < 2.32.0-0ubuntu12.3 -> 3.2.0-0ubuntu1 > ( gnome )
    Broken evince:amd64 Depends on libevince3-3 [ amd64 ] < none -> 3.2.0-0ubuntu1 > ( libs ) (= 3.2.0-0ubuntu1)
      Considering libevince3-3:amd64 1 as a solution to evince:amd64 1
      Removing evince:amd64 rather than change libevince3-3:amd64
    Investigating (0) unity-2d-places [ amd64 ] < none -> 4.12.0-0ubuntu1 > ( x11 )
    Broken unity-2d-places:amd64 Depends on libunity-2d-private0 [ amd64 ] < none -> 4.12.0-0ubuntu1 > ( libs ) (= 4.12.0-0ubuntu1)
      Considering libunity-2d-private0:amd64 3 as a solution to unity-2d-places:amd64 1
      Holding Back unity-2d-places:amd64 rather than change libunity-2d-private0:amd64
    Investigating (0) gnome-screensaver [ amd64 ] < 2.30.2-0ubuntu2 -> 3.2.0-0ubuntu1 > ( gnome )
    Broken gnome-screensaver:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 3.1.91)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to gnome-screensaver:amd64 1
      Removing gnome-screensaver:amd64 rather than change libgnome-desktop-3-2:amd64
    Investigating (0) xorg [ amd64 ] < 1:7.6+4ubuntu3.1 -> 1:7.6+7ubuntu7 > ( x11 )
    Broken xorg:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to xorg:amd64 1
    Broken xorg:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to xorg:amd64 1
      Or group remove for xorg:amd64
    Broken xorg:amd64 Depends on libglu1-mesa [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libglu1-mesa:amd64 12 as a solution to xorg:amd64 1
      Removing xorg:amd64 rather than change libglu1-mesa:amd64
    Investigating (0) unity-2d-launcher [ amd64 ] < none -> 4.12.0-0ubuntu1 > ( x11 )
    Broken unity-2d-launcher:amd64 Depends on libunity-2d-private0 [ amd64 ] < none -> 4.12.0-0ubuntu1 > ( libs ) (= 4.12.0-0ubuntu1)
      Considering libunity-2d-private0:amd64 3 as a solution to unity-2d-launcher:amd64 1
      Holding Back unity-2d-launcher:amd64 rather than change libunity-2d-private0:amd64
    Investigating (0) xscreensaver-gl [ amd64 ] < 5.12-0ubuntu3 -> 5.14-1ubuntu1 > ( x11 )
    Broken xscreensaver-gl:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to xscreensaver-gl:amd64 0
    Broken xscreensaver-gl:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to xscreensaver-gl:amd64 0
      Or group remove for xscreensaver-gl:amd64
    Broken xscreensaver-gl:amd64 Depends on libglu1-mesa [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libglu1-mesa:amd64 12 as a solution to xscreensaver-gl:amd64 0
    Broken xscreensaver-gl:amd64 Depends on libglu1 [ amd64 ] < none > ( none )
      Considering libglu1-mesa:amd64 12 as a solution to xscreensaver-gl:amd64 0
      Or group remove for xscreensaver-gl:amd64
    Investigating (0) ubuntu-desktop [ amd64 ] < 1.220 -> 1.245 > ( metapackages )
    Broken ubuntu-desktop:amd64 Depends on evince [ amd64 ] < 2.32.0-0ubuntu12.3 -> 3.2.0-0ubuntu1 > ( gnome )
      Considering evince:amd64 1 as a solution to ubuntu-desktop:amd64 0
      Removing ubuntu-desktop:amd64 rather than change evince:amd64
    Investigating (0) gdm-guest-session [ amd64 ] < 0.24 -> 0.27 > ( universe/gnome )
    Broken gdm-guest-session:amd64 Depends on gdm [ amd64 ] < 2.32.1-0ubuntu3.2 -> 3.0.4-0ubuntu11 > ( universe/gnome ) (>= 2.30.0-0ubuntu5)
      Considering gdm:amd64 1 as a solution to gdm-guest-session:amd64 0
      Removing gdm-guest-session:amd64 rather than change gdm:amd64
    Investigating (0) evolution-exchange [ amd64 ] < 2.32.2-0ubuntu3 -> 3.2.0-0ubuntu2 > ( gnome )
    Broken evolution-exchange:amd64 Depends on libevolution [ amd64 ] < 2.32.2-0ubuntu7 -> 3.2.0-0ubuntu2 > ( gnome ) (>= 3.2)
      Considering libevolution:amd64 16 as a solution to evolution-exchange:amd64 0
      Removing evolution-exchange:amd64 rather than change libevolution:amd64
    Investigating (0) nautilus-open-terminal [ amd64 ] < 0.18-1 -> 0.19-1build1 > ( universe/gnome )
    Broken nautilus-open-terminal:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 2.91.90)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to nautilus-open-terminal:amd64 0
      Holding Back nautilus-open-terminal:amd64 rather than change libgnome-desktop-3-2:amd64
    Investigating (0) driconf [ amd64 ] < 0.9.1-2ubuntu1 > ( universe/x11 )
    Broken driconf:amd64 Depends on xdriinfo [ amd64 ] < none > ( none )
    Broken driconf:amd64 Depends on xbase-clients [ amd64 ] < 1:7.6+4ubuntu3.1 -> 1:7.6+7ubuntu7 > ( x11 ) (> 6.8.0)
      Considering xbase-clients:amd64 3 as a solution to driconf:amd64 0
      Or group remove for driconf:amd64
    Investigating (0) compiz-plugins [ amd64 ] < 1:0.9.4+bzr20110606-0ubuntu1~natty2 -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 )
    Broken compiz-plugins:amd64 Depends on compiz-plugins-default [ amd64 ] < none -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 ) (= 1:0.9.6+bzr20110929-0ubuntu3)
      Considering compiz-plugins-default:amd64 12 as a solution to compiz-plugins:amd64 0
      Removing compiz-plugins:amd64 rather than change compiz-plugins-default:amd64
    Investigating (0) gnome-font-viewer [ amd64 ] < none -> 3.2.0-0ubuntu1 > ( gnome )
    Broken gnome-font-viewer:amd64 Breaks on capplets-data [ amd64 ] < 1:2.32.1-0ubuntu15 > ( gnome ) (< 1:3.0.0)
      Considering capplets-data:amd64 -1 as a solution to gnome-font-viewer:amd64 0
      Added capplets-data:amd64 to the remove list
    Broken gnome-font-viewer:amd64 Breaks on gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome ) (< 1:3.0.0)
      Considering gnome-control-center:amd64 23 as a solution to gnome-font-viewer:amd64 0
      Holding Back gnome-font-viewer:amd64 rather than change gnome-control-center:amd64
    Investigating (0) kile [ amd64 ] < 1:2.1.0~svn1112278beta4-2ubuntu2 -> 1:2.1.0-1ubuntu1 > ( universe/tex )
    Broken kile:amd64 Depends on konsole [ amd64 ] < 4:4.6.5-0ubuntu1 -> 4:4.7.1-0ubuntu2 > ( kde )
      Considering konsole:amd64 1 as a solution to kile:amd64 0
      Removing kile:amd64 rather than change konsole:amd64
    Investigating (0) libbrasero-media1 [ amd64 ] < 2.32.1-0ubuntu2 > ( libs )
    Broken libbrasero-media1:amd64 Depends on brasero-common [ amd64 ] < 2.32.1-0ubuntu2 -> 3.2.0-0ubuntu1 > ( gnome ) (< 2.33)
      Considering brasero-common:amd64 14 as a solution to libbrasero-media1:amd64 -1
      Removing libbrasero-media1:amd64 rather than change brasero-common:amd64
    Investigating (0) indicator-applet-complete [ amd64 ] < 0.4.12-0ubuntu1 > ( gnome )
    Broken indicator-applet-complete:amd64 Depends on gnome-panel [ amd64 ] < 1:2.32.1-0ubuntu6.5 -> 1:3.2.0-0ubuntu1 > ( universe/gnome )
      Considering gnome-panel:amd64 19 as a solution to indicator-applet-complete:amd64 -1
      Removing indicator-applet-complete:amd64 rather than change gnome-panel:amd64
    Investigating (0) compiz-plugins-main [ amd64 ] < 0.9.4+bzr20110527-0ubuntu1~natty1 -> 1:0.9.6-0ubuntu2 > ( x11 )
    Broken compiz-plugins-main:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to compiz-plugins-main:amd64 -1
    Broken compiz-plugins-main:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to compiz-plugins-main:amd64 -1
      Or group remove for compiz-plugins-main:amd64
    Broken compiz-plugins-main:amd64 Depends on compiz-plugins-main-default [ amd64 ] < none -> 1:0.9.6-0ubuntu2 > ( x11 ) (= 1:0.9.6-0ubuntu2)
      Considering compiz-plugins-main-default:amd64 5 as a solution to compiz-plugins-main:amd64 -1
      Removing compiz-plugins-main:amd64 rather than change compiz-plugins-main-default:amd64
    Investigating (0) indicator-applet-appmenu [ amd64 ] < 0.4.12-0ubuntu1 > ( gnome )
    Broken indicator-applet-appmenu:amd64 Depends on gnome-panel [ amd64 ] < 1:2.32.1-0ubuntu6.5 -> 1:3.2.0-0ubuntu1 > ( universe/gnome )
      Considering gnome-panel:amd64 19 as a solution to indicator-applet-appmenu:amd64 -1
      Removing indicator-applet-appmenu:amd64 rather than change gnome-panel:amd64
    Investigating (0) libpulse-browse0 [ amd64 ] < 1:0.9.22+stable-queue-24-g67d18-0ubuntu3.1 > ( sound )
    Broken libpulse-browse0:amd64 Depends on libpulse0 [ amd64 ] < 1:0.9.22+stable-queue-24-g67d18-0ubuntu3.1 -> 1:1.0-0ubuntu3 > ( libs ) (= 1:0.9.22+stable-queue-24-g67d18-0ubuntu3.1)
      Considering libpulse0:amd64 85 as a solution to libpulse-browse0:amd64 -1
      Removing libpulse-browse0:amd64 rather than change libpulse0:amd64
    Investigating (0) indicator-applet-session [ amd64 ] < 0.4.12-0ubuntu1 > ( gnome )
    Broken indicator-applet-session:amd64 Depends on gnome-panel [ amd64 ] < 1:2.32.1-0ubuntu6.5 -> 1:3.2.0-0ubuntu1 > ( universe/gnome )
      Considering gnome-panel:amd64 19 as a solution to indicator-applet-session:amd64 -1
      Removing indicator-applet-session:amd64 rather than change gnome-panel:amd64
    Investigating (0) libnux-0.9-0 [ amd64 ] < 0.9.48-0ubuntu1.1 > ( libs )
    Broken libnux-0.9-0:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to libnux-0.9-0:amd64 -1
    Broken libnux-0.9-0:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to libnux-0.9-0:amd64 -1
      Or group remove for libnux-0.9-0:amd64
    Broken libnux-0.9-0:amd64 Depends on libglew1.5 [ amd64 ] < 1.5.7.is.1.5.2-1ubuntu2 -> 1.5.7.is.1.5.2-1ubuntu4 > ( libs ) (>= 1.5.7.is.1.5.2)
      Considering libglew1.5:amd64 8 as a solution to libnux-0.9-0:amd64 -1
      Removing libnux-0.9-0:amd64 rather than change libglew1.5:amd64
    Investigating (0) libperl5.10 [ amd64 ] < 5.10.1-17ubuntu4.1 > ( libs )
    Broken libperl5.10:amd64 Depends on perl-base [ amd64 ] < 5.10.1-17ubuntu4.1 -> 5.12.4-4 > ( perl ) (= 5.10.1-17ubuntu4.1)
      Considering perl-base:amd64 5322 as a solution to libperl5.10:amd64 -1
      Removing libperl5.10:amd64 rather than change perl-base:amd64
    Investigating (0) lib32v4l-0 [ amd64 ] < 0.8.3-1 > ( libs )
    Broken lib32v4l-0:amd64 Depends on libv4l-0 [ amd64 ] < 0.8.3-1 -> 0.8.5-3ubuntu1 > ( libs ) (= 0.8.3-1)
      Considering libv4l-0:amd64 16 as a solution to lib32v4l-0:amd64 -1
      Removing lib32v4l-0:amd64 rather than change libv4l-0:amd64
    Investigating (0) okular [ amd64 ] < 4:4.6.5-0ubuntu1 -> 4:4.7.1-0ubuntu2 > ( graphics )
    Broken okular:amd64 Depends on kde-runtime [ amd64 ] < none -> 4:4.7.1-0ubuntu5 > ( kde )
      Considering kde-runtime:amd64 10 as a solution to okular:amd64 -1
      Removing okular:amd64 rather than change kde-runtime:amd64
    Investigating (0) ia32-libs-multiarch [ i386 ] < none -> 20090808ubuntu26 > ( universe/libs )
    Broken ia32-libs-multiarch:i386 Depends on libqt4-opengl [ i386 ] < none -> 4:4.7.4-0ubuntu8 > ( libs )
      Considering libqt4-opengl:i386 2 as a solution to ia32-libs-multiarch:i386 -2
      Holding Back ia32-libs-multiarch:i386 rather than change libqt4-opengl:i386
    Investigating (1) libglib2.0-0 [ amd64 ] < 2.28.6-0ubuntu1 -> 2.30.0-0ubuntu4 > ( libs )
    Broken libglib2.0-0:amd64 Breaks on gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome ) (< 1:3)
      Considering gnome-control-center:amd64 23 as a solution to libglib2.0-0:amd64 3027
      Upgrading gnome-control-center:amd64 due to Breaks field in libglib2.0-0:amd64
    Investigating (1) gvfs [ amd64 ] < 1.8.0-0ubuntu3 -> 1.10.0-0ubuntu1 > ( libs )
    Broken gvfs:amd64 Depends on x11-utils [ amd64 ] < 7.6+1 -> 7.6+3 > ( x11 )
      Considering x11-utils:amd64 35 as a solution to gvfs:amd64 54
      Added x11-utils:amd64 to the remove list
      Fixing gvfs:amd64 via keep of x11-utils:amd64
     Try to Re-Instate (1) gnome-settings-daemon:amd64
     Try to Re-Instate (1) x11-utils:amd64
    Investigating (1) x11-utils [ amd64 ] < 7.6+1 -> 7.6+3 > ( x11 )
    Broken x11-utils:amd64 Depends on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libgl1-mesa-glx:amd64 68 as a solution to x11-utils:amd64 35
    Broken x11-utils:amd64 Depends on libgl1 [ amd64 ] < none > ( none )
      Considering libgl1-mesa-glx:amd64 68 as a solution to x11-utils:amd64 35
      Or group remove for x11-utils:amd64
    Investigating (1) gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome )
    Broken gnome-control-center:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 3.1.2)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to gnome-control-center:amd64 23
      Holding Back gnome-control-center:amd64 rather than change libgnome-desktop-3-2:amd64
    Investigating (1) indicator-applet [ amd64 ] < 0.4.12-0ubuntu1 > ( gnome )
    Broken indicator-applet:amd64 Depends on gnome-panel [ amd64 ] < 1:2.32.1-0ubuntu6.5 -> 1:3.2.0-0ubuntu1 > ( universe/gnome )
      Considering gnome-panel:amd64 19 as a solution to indicator-applet:amd64 19
      Removing indicator-applet:amd64 rather than change gnome-panel:amd64
     Try to Re-Instate (1) libevolution:amd64
     Try to Re-Instate (1) kubuntu-debug-installer:amd64
    Investigating (1) kubuntu-debug-installer [ amd64 ] < 11.04ubuntu1 -> 11.10ubuntu1 > ( kde )
    Broken kubuntu-debug-installer:amd64 Depends on kdebase-runtime [ amd64 ] < 4:4.6.5-0ubuntu1 -> 4:4.7.1-0ubuntu5 > ( kde )
      Considering kdebase-runtime:amd64 4 as a solution to kubuntu-debug-installer:amd64 6
      Added kdebase-runtime:amd64 to the remove list
    Broken kubuntu-debug-installer:amd64 Depends on qapt-batch [ amd64 ] < 1.1.2-0ubuntu1 -> 1.2.1-0ubuntu2 > ( kde )
      Considering qapt-batch:amd64 2 as a solution to kubuntu-debug-installer:amd64 6
      Added qapt-batch:amd64 to the remove list
      Fixing kubuntu-debug-installer:amd64 via keep of kdebase-runtime:amd64
      Fixing kubuntu-debug-installer:amd64 via keep of qapt-batch:amd64
    Investigating (1) unity-2d [ amd64 ] < none -> 4.12.0-0ubuntu1 > ( x11 )
    Broken unity-2d:amd64 Depends on unity-2d-launcher [ amd64 ] < none -> 4.12.0-0ubuntu1 > ( x11 )
      Considering unity-2d-launcher:amd64 1 as a solution to unity-2d:amd64 5
      Holding Back unity-2d:amd64 rather than change unity-2d-launcher:amd64
     Try to Re-Instate (1) evolution-plugins:amd64
    Investigating (1) kde-runtime-data [ amd64 ] < none -> 4:4.7.1-0ubuntu5 > ( kde )
    Broken kde-runtime-data:amd64 Breaks on kdebase-runtime [ amd64 ] < 4:4.6.5-0ubuntu1 -> 4:4.7.1-0ubuntu5 > ( kde ) (< 4:4.6.80)
      Considering kdebase-runtime:amd64 4 as a solution to kde-runtime-data:amd64 5
      Upgrading kdebase-runtime:amd64 due to Breaks field in kde-runtime-data:amd64
    Investigating (1) kdebase-runtime [ amd64 ] < 4:4.6.5-0ubuntu1 -> 4:4.7.1-0ubuntu5 > ( kde )
    Broken kdebase-runtime:amd64 Depends on kde-runtime [ amd64 ] < none -> 4:4.7.1-0ubuntu5 > ( kde )
      Considering kde-runtime:amd64 10 as a solution to kdebase-runtime:amd64 4
      Removing kdebase-runtime:amd64 rather than change kde-runtime:amd64
     Try to Re-Instate (1) nautilus-sendto:amd64
     Try to Re-Instate (1) compiz:amd64
    Investigating (1) compiz [ amd64 ] < 1:0.9.4+bzr20110606-0ubuntu1~natty2 -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 )
    Broken compiz:amd64 Depends on compiz-plugins [ amd64 ] < 1:0.9.4+bzr20110606-0ubuntu1~natty2 -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 ) (>= 1:0.9.4+bzr20110606-0ubuntu1~natty2)
      Considering compiz-plugins:amd64 0 as a solution to compiz:amd64 3
      Added compiz-plugins:amd64 to the remove list
    Broken compiz:amd64 Depends on compiz-gnome [ amd64 ] < 1:0.9.4+bzr20110606-0ubuntu1~natty2 -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 )
      Considering compiz-gnome:amd64 2 as a solution to compiz:amd64 3
      Added compiz-gnome:amd64 to the remove list
    Broken compiz:amd64 Depends on compiz-kde [ amd64 ] < none -> 1:0.9.6+bzr20110929-0ubuntu3 > ( universe/x11 )
      Considering compiz-kde:amd64 1 as a solution to compiz:amd64 3
      Try Installing compiz-kde [ amd64 ] < none -> 1:0.9.6+bzr20110929-0ubuntu3 > ( universe/x11 ) before changing compiz:amd64
        Installing kde-runtime as Depends of compiz-kde
          Installing libplasma3 as Depends of kde-runtime
            Installing libqt4-opengl as Depends of libplasma3
              Installing libgl1-mesa-glx as Depends of libqt4-opengl
          Installing phonon as Depends of kde-runtime
            Installing phonon-backend-gstreamer as Depends of phonon
          Installing plasma-scriptengine-javascript as Depends of kde-runtime
        Installing libkdecorations4 as Depends of compiz-kde
        Installing compiz-plugins-default as Depends of compiz-kde
        Installing compizconfig-backend-kconfig as Depends of compiz-kde
    Broken compiz:amd64 Depends on compiz-plugins-main [ amd64 ] < 0.9.4+bzr20110527-0ubuntu1~natty1 -> 1:0.9.6-0ubuntu2 > ( x11 ) (>= 0.9)
      Considering compiz-plugins-main:amd64 -1 as a solution to compiz:amd64 3
      Added compiz-plugins-main:amd64 to the remove list
      Fixing compiz:amd64 via keep of compiz-plugins:amd64
      Fixing compiz:amd64 via keep of compiz-gnome:amd64
      Fixing compiz:amd64 via keep of compiz-plugins-main:amd64
     Try to Re-Instate (1) qapt-batch:amd64
    Re-Instated qapt-batch:amd64 (8 vs 7)
     Try to Re-Instate (1) compiz-gnome:amd64
    Re-Instated compiz-gnome:amd64 (7 vs 7)
     Try to Re-Instate (1) eog:amd64
     Try to Re-Instate (1) nautilus-open-terminal:amd64
     Try to Re-Instate (1) compiz-plugins:amd64
    Investigating (1) compiz-plugins [ amd64 ] < 1:0.9.4+bzr20110606-0ubuntu1~natty2 -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 )
    Broken compiz-plugins:amd64 Depends on compiz-core [ amd64 ] < 1:0.9.4+bzr20110606-0ubuntu1~natty2 -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 ) (= 1:0.9.4+bzr20110606-0ubuntu1~natty2)
      Considering compiz-core:amd64 16 as a solution to compiz-plugins:amd64 0
      Removing compiz-plugins:amd64 rather than change compiz-core:amd64
     Try to Re-Instate (1) compiz-plugins-main:amd64
    Investigating (1) compiz-plugins-main [ amd64 ] < 0.9.4+bzr20110527-0ubuntu1~natty1 -> 1:0.9.6-0ubuntu2 > ( x11 )
    Broken compiz-plugins-main:amd64 Depends on libglu1-mesa [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libglu1-mesa:amd64 12 as a solution to compiz-plugins-main:amd64 -1
    Broken compiz-plugins-main:amd64 Depends on libglu1 [ amd64 ] < none > ( none )
      Considering libglu1-mesa:amd64 12 as a solution to compiz-plugins-main:amd64 -1
      Or group remove for compiz-plugins-main:amd64
    Broken compiz-plugins-main:amd64 Depends on compiz-core-abiversion-20110322 [ amd64 ] < none > ( none )
      Considering compiz-core:amd64 16 as a solution to compiz-plugins-main:amd64 -1
      Removing compiz-plugins-main:amd64 rather than change compiz-core-abiversion-20110322:amd64
    Investigating (2) libglib2.0-0 [ amd64 ] < 2.28.6-0ubuntu1 -> 2.30.0-0ubuntu4 > ( libs )
    Broken libglib2.0-0:amd64 Breaks on gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome ) (< 1:3)
      Considering gnome-control-center:amd64 23 as a solution to libglib2.0-0:amd64 3027
      Upgrading gnome-control-center:amd64 due to Breaks field in libglib2.0-0:amd64
    Investigating (2) libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
    Broken libgl1-mesa-glx:amd64 Depends on libglapi-mesa [ amd64 ] < 7.12.0~git20111012.ae1153c4-0ubuntu0sarvatt~natty > ( libs ) (= 7.11-0ubuntu3)
      Considering libglapi-mesa:amd64 19 as a solution to libgl1-mesa-glx:amd64 68
      Holding Back libgl1-mesa-glx:amd64 rather than change libglapi-mesa:amd64
    Investigating (2) libgl1-mesa-dri [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
    Broken libgl1-mesa-dri:amd64 Breaks on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs ) (< 7.10.3-0ubuntu1)
      Considering libgl1-mesa-glx:amd64 68 as a solution to libgl1-mesa-dri:amd64 65
      Removing libgl1-mesa-dri:amd64 rather than change libgl1-mesa-glx:amd64
    Investigating (2) gvfs [ amd64 ] < 1.8.0-0ubuntu3 -> 1.10.0-0ubuntu1 > ( libs )
    Broken gvfs:amd64 Depends on x11-utils [ amd64 ] < 7.6+1 -> 7.6+3 > ( x11 )
      Considering x11-utils:amd64 35 as a solution to gvfs:amd64 54
      Added x11-utils:amd64 to the remove list
      Fixing gvfs:amd64 via keep of x11-utils:amd64
    Investigating (2) gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome )
    Broken gnome-control-center:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 3.1.2)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to gnome-control-center:amd64 23
      Holding Back gnome-control-center:amd64 rather than change libgnome-desktop-3-2:amd64
    Investigating (2) kubuntu-debug-installer [ amd64 ] < 11.04ubuntu1 -> 11.10ubuntu1 > ( kde )
    Broken kubuntu-debug-installer:amd64 Depends on kdebase-runtime [ amd64 ] < 4:4.6.5-0ubuntu1 -> 4:4.7.1-0ubuntu5 > ( kde )
      Considering kdebase-runtime:amd64 4 as a solution to kubuntu-debug-installer:amd64 6
      Added kdebase-runtime:amd64 to the remove list
      Fixing kubuntu-debug-installer:amd64 via keep of kdebase-runtime:amd64
    Investigating (2) kde-runtime-data [ amd64 ] < none -> 4:4.7.1-0ubuntu5 > ( kde )
    Broken kde-runtime-data:amd64 Breaks on kdebase-runtime [ amd64 ] < 4:4.6.5-0ubuntu1 -> 4:4.7.1-0ubuntu5 > ( kde ) (< 4:4.6.80)
      Considering kdebase-runtime:amd64 6 as a solution to kde-runtime-data:amd64 5
      Holding Back kde-runtime-data:amd64 rather than change kdebase-runtime:amd64
    Investigating (2) libgl1-mesa-dri [ i386 ] < none -> 7.11-0ubuntu3 > ( libs )
    Broken libgl1-mesa-dri:i386 Breaks on libgl1-mesa-glx [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs ) (< 7.10.3-0ubuntu1)
      Considering libgl1-mesa-glx:amd64 68 as a solution to libgl1-mesa-dri:i386 4
      Holding Back libgl1-mesa-dri:i386 rather than change libgl1-mesa-glx:amd64
     Try to Re-Instate (2) kdebase-runtime:amd64
    Re-Instated kdebase-runtime:amd64 (5 vs 4)
    Investigating (2) compiz [ amd64 ] < 1:0.9.4+bzr20110606-0ubuntu1~natty2 -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 )
    Broken compiz:amd64 Depends on compiz-plugins [ amd64 ] < 1:0.9.4+bzr20110606-0ubuntu1~natty2 -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 ) (>= 1:0.9.4+bzr20110606-0ubuntu1~natty2)
      Considering compiz-plugins:amd64 0 as a solution to compiz:amd64 3
      Added compiz-plugins:amd64 to the remove list
    Broken compiz:amd64 Depends on compiz-plugins-main [ amd64 ] < 0.9.4+bzr20110527-0ubuntu1~natty1 -> 1:0.9.6-0ubuntu2 > ( x11 ) (>= 0.9)
      Considering compiz-plugins-main:amd64 -1 as a solution to compiz:amd64 3
      Added compiz-plugins-main:amd64 to the remove list
      Fixing compiz:amd64 via keep of compiz-plugins:amd64
      Fixing compiz:amd64 via keep of compiz-plugins-main:amd64
    Investigating (2) compiz-plugins [ amd64 ] < 1:0.9.4+bzr20110606-0ubuntu1~natty2 -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 )
    Broken compiz-plugins:amd64 Depends on compiz-core [ amd64 ] < 1:0.9.4+bzr20110606-0ubuntu1~natty2 -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 ) (= 1:0.9.4+bzr20110606-0ubuntu1~natty2)
      Considering compiz-core:amd64 16 as a solution to compiz-plugins:amd64 3
      Removing compiz-plugins:amd64 rather than change compiz-core:amd64
    Investigating (2) compiz-plugins-main [ amd64 ] < 0.9.4+bzr20110527-0ubuntu1~natty1 -> 1:0.9.6-0ubuntu2 > ( x11 )
    Broken compiz-plugins-main:amd64 Depends on libglu1-mesa [ amd64 ] < 7.10.2-0ubuntu2 -> 7.11-0ubuntu3 > ( libs )
      Considering libglu1-mesa:amd64 12 as a solution to compiz-plugins-main:amd64 3
    Broken compiz-plugins-main:amd64 Depends on libglu1 [ amd64 ] < none > ( none )
      Considering libglu1-mesa:amd64 12 as a solution to compiz-plugins-main:amd64 3
      Or group remove for compiz-plugins-main:amd64
    Broken compiz-plugins-main:amd64 Depends on compiz-core-abiversion-20110322 [ amd64 ] < none > ( none )
      Considering compiz-core:amd64 16 as a solution to compiz-plugins-main:amd64 3
      Removing compiz-plugins-main:amd64 rather than change compiz-core-abiversion-20110322:amd64
    Investigating (3) libglib2.0-0 [ amd64 ] < 2.28.6-0ubuntu1 -> 2.30.0-0ubuntu4 > ( libs )
    Broken libglib2.0-0:amd64 Breaks on gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome ) (< 1:3)
      Considering gnome-control-center:amd64 23 as a solution to libglib2.0-0:amd64 3027
      Upgrading gnome-control-center:amd64 due to Breaks field in libglib2.0-0:amd64
     Try to Re-Instate (3) libgl1-mesa-glx:amd64
    Investigating (3) gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome )
    Broken gnome-control-center:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 3.1.2)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to gnome-control-center:amd64 23
      Holding Back gnome-control-center:amd64 rather than change libgnome-desktop-3-2:amd64
    Investigating (3) kde-runtime [ amd64 ] < none -> 4:4.7.1-0ubuntu5 > ( kde )
    Broken kde-runtime:amd64 Depends on kde-runtime-data [ amd64 ] < none -> 4:4.7.1-0ubuntu5 > ( kde ) (>= 4:4.7.1-0ubuntu5)
      Considering kde-runtime-data:amd64 5 as a solution to kde-runtime:amd64 10
      Holding Back kde-runtime:amd64 rather than change kde-runtime-data:amd64
    Investigating (3) kdebase-runtime [ amd64 ] < 4:4.6.5-0ubuntu1 -> 4:4.7.1-0ubuntu5 > ( kde )
    Broken kdebase-runtime:amd64 Depends on kde-runtime [ amd64 ] < none -> 4:4.7.1-0ubuntu5 > ( kde )
      Considering kde-runtime:amd64 10 as a solution to kdebase-runtime:amd64 6
      Removing kdebase-runtime:amd64 rather than change kde-runtime:amd64
    Investigating (3) compiz [ amd64 ] < 1:0.9.4+bzr20110606-0ubuntu1~natty2 -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 )
    Broken compiz:amd64 Depends on compiz-plugins [ amd64 ] < 1:0.9.4+bzr20110606-0ubuntu1~natty2 -> 1:0.9.6+bzr20110929-0ubuntu3 > ( x11 ) (>= 1:0.9.4+bzr20110606-0ubuntu1~natty2)
      Considering compiz-plugins:amd64 16 as a solution to compiz:amd64 3
      Removing compiz:amd64 rather than change compiz-plugins:amd64
    Investigating (3) qapt-batch [ amd64 ] < 1.1.2-0ubuntu1 -> 1.2.1-0ubuntu2 > ( kde )
    Broken qapt-batch:amd64 Depends on kde-runtime [ amd64 ] < none -> 4:4.7.1-0ubuntu5 > ( kde )
      Considering kde-runtime:amd64 10 as a solution to qapt-batch:amd64 2
      Removing qapt-batch:amd64 rather than change kde-runtime:amd64
    Investigating (4) libglib2.0-0 [ amd64 ] < 2.28.6-0ubuntu1 -> 2.30.0-0ubuntu4 > ( libs )
    Broken libglib2.0-0:amd64 Breaks on gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome ) (< 1:3)
      Considering gnome-control-center:amd64 23 as a solution to libglib2.0-0:amd64 3027
      Upgrading gnome-control-center:amd64 due to Breaks field in libglib2.0-0:amd64
    Investigating (4) gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome )
    Broken gnome-control-center:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 3.1.2)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to gnome-control-center:amd64 23
      Holding Back gnome-control-center:amd64 rather than change libgnome-desktop-3-2:amd64
    Investigating (4) kubuntu-debug-installer [ amd64 ] < 11.04ubuntu1 -> 11.10ubuntu1 > ( kde )
    Broken kubuntu-debug-installer:amd64 Depends on kdebase-runtime [ amd64 ] < 4:4.6.5-0ubuntu1 -> 4:4.7.1-0ubuntu5 > ( kde )
      Considering kdebase-runtime:amd64 10 as a solution to kubuntu-debug-installer:amd64 6
      Removing kubuntu-debug-installer:amd64 rather than change kdebase-runtime:amd64
    Investigating (5) libglib2.0-0 [ amd64 ] < 2.28.6-0ubuntu1 -> 2.30.0-0ubuntu4 > ( libs )
    Broken libglib2.0-0:amd64 Breaks on gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome ) (< 1:3)
      Considering gnome-control-center:amd64 23 as a solution to libglib2.0-0:amd64 3027
      Upgrading gnome-control-center:amd64 due to Breaks field in libglib2.0-0:amd64
    Investigating (5) gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome )
    Broken gnome-control-center:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 3.1.2)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to gnome-control-center:amd64 23
      Holding Back gnome-control-center:amd64 rather than change libgnome-desktop-3-2:amd64
    Investigating (6) libglib2.0-0 [ amd64 ] < 2.28.6-0ubuntu1 -> 2.30.0-0ubuntu4 > ( libs )
    Broken libglib2.0-0:amd64 Breaks on gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome ) (< 1:3)
      Considering gnome-control-center:amd64 23 as a solution to libglib2.0-0:amd64 3027
      Upgrading gnome-control-center:amd64 due to Breaks field in libglib2.0-0:amd64
    Investigating (6) gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome )
    Broken gnome-control-center:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 3.1.2)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to gnome-control-center:amd64 23
      Holding Back gnome-control-center:amd64 rather than change libgnome-desktop-3-2:amd64
    Investigating (7) libglib2.0-0 [ amd64 ] < 2.28.6-0ubuntu1 -> 2.30.0-0ubuntu4 > ( libs )
    Broken libglib2.0-0:amd64 Breaks on gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome ) (< 1:3)
      Considering gnome-control-center:amd64 23 as a solution to libglib2.0-0:amd64 3027
      Upgrading gnome-control-center:amd64 due to Breaks field in libglib2.0-0:amd64
    Investigating (7) gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome )
    Broken gnome-control-center:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 3.1.2)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to gnome-control-center:amd64 23
      Holding Back gnome-control-center:amd64 rather than change libgnome-desktop-3-2:amd64
    Investigating (8) libglib2.0-0 [ amd64 ] < 2.28.6-0ubuntu1 -> 2.30.0-0ubuntu4 > ( libs )
    Broken libglib2.0-0:amd64 Breaks on gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome ) (< 1:3)
      Considering gnome-control-center:amd64 23 as a solution to libglib2.0-0:amd64 3027
      Upgrading gnome-control-center:amd64 due to Breaks field in libglib2.0-0:amd64
    Investigating (8) gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome )
    Broken gnome-control-center:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 3.1.2)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to gnome-control-center:amd64 23
      Holding Back gnome-control-center:amd64 rather than change libgnome-desktop-3-2:amd64
    Investigating (9) libglib2.0-0 [ amd64 ] < 2.28.6-0ubuntu1 -> 2.30.0-0ubuntu4 > ( libs )
    Broken libglib2.0-0:amd64 Breaks on gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome ) (< 1:3)
      Considering gnome-control-center:amd64 23 as a solution to libglib2.0-0:amd64 3027
      Upgrading gnome-control-center:amd64 due to Breaks field in libglib2.0-0:amd64
    Investigating (9) gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome )
    Broken gnome-control-center:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] < none -> 3.2.0-0ubuntu4 > ( libs ) (>= 3.1.2)
      Considering libgnome-desktop-3-2:amd64 48 as a solution to gnome-control-center:amd64 23
      Holding Back gnome-control-center:amd64 rather than change libgnome-desktop-3-2:amd64
    Done
    Log time: 2011-10-13 15:50:13.950214

  2. #2
    Join Date
    Mar 2006
    Beans
    8,345

    Re: Upgrade to 11.10 Failed: Resolve generated breaks....

    Code:
    sudo apt-get update && sudo apt-get dist-upgrade
    Maybe that will solve your problem.
    There is no greater religion than a truth.

  3. #3
    Join Date
    Mar 2009
    Beans
    9

    Re: Upgrade to 11.10 Failed: Resolve generated breaks....

    Nope, that does nothing for me. When I run dist-upgrade instead of using update manager, I get the following output:

    Code:
    lunitsond@Simon:~$ sudo apt-get dist-upgrade
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Calculating upgrade... Done
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

  4. #4
    Join Date
    Mar 2006
    Beans
    8,345

    Re: Upgrade to 11.10 Failed: Resolve generated breaks....

    Code:
    sudo apt-get -f install
    There is no greater religion than a truth.

  5. #5
    Join Date
    May 2007
    Location
    Lithuania, Kaunas
    Beans
    17
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Upgrade to 11.10 Failed: Resolve generated breaks....

    Hey, I have same problem. In the apt.log last line is "Holding Back gnome-control-center:amd64 rather than change libgnome-desktop-3-2:amd64", so I consider that it is related with gnome-control-center package. Any h elp?

  6. #6
    Join Date
    Jan 2011
    Beans
    6

    Re: Upgrade to 11.10 Failed: Resolve generated breaks....

    I have the same problem. I wonder it is because I am using server kernel with desktop install on top of it, which seems the message indicate.

  7. #7
    Join Date
    Oct 2011
    Beans
    3

    Smile Re: Upgrade to 11.10 Failed: Resolve generated breaks....

    [QUOTE=LWhitson2;11339184]Just tried to update from 11.04 to 11.10 and I got a message stating that the upgrade failed due to "Resolve generated breaks, this may be caused by held packages." Below are my log files:

    Hi, I have just done an upgrade last night and was faced with a break and got almost similar situation with 300 odd held back packages.

    Solved it by running sudo apt-get dist-upgrade

    This throws up a sequence of errors showing 'unable to early remove' some packages.

    Removed named packages one by one with sudo apt-get remove (and package name)

    run sudo apt-get dist-upgrade after each package is removed. It will show some other problem.

    One package gave greater problem - liblcms1. This needed me to remove the named java package when trying to remove it. Once done then all went well.

    A good indicator is to see whether linux kernel 3.0.0 is being added to the boot list. Once that is done then restart should work.

    BTW first boot does seem very slow. Rebooting after that works fine.

    Cheers

  8. #8
    Join Date
    Mar 2009
    Beans
    9

    Re: Upgrade to 11.10 Failed: Resolve generated breaks....

    Alright, I have tried "sudo apt-get -f install" and still did not get anywhere with this installation. I am very frustrated about now. I don't completely understand RajWarriors idea because when I run "apt-get dist-upgrade" I get no output as seen above.

  9. #9
    Join Date
    May 2007
    Beans
    104
    Distro
    Ubuntu

    Re: Upgrade to 11.10 Failed: Resolve generated breaks....

    I had the same error message and it turned out to be a problem upgrading to the new multiarch architecture in 11.10.

    I managed to fix it by removing ia32-libs with:

    Code:
    sudo apt-get remove ia32-libs
    Afterwards update-manager no longer gave the error (https://bugs.launchpad.net/ubuntu/+s...er/+bug/834261).

    Note that removing ia32-libs will also remove any 32 bit apps from the system that depend on it (eg skype, wine) so you'll need to reinstall them after the upgrade (eg for skype it will probably be 'sudo apt-get install skype:i386').


    Btw, 'apt-get dist-upgrade' doesn't upgrade to a new distribution release - it upgrades the current release with a 'substantial' change, such as removing a package that used to be required. And update-manager knows when and how to do this anyway. The command line to upgrade to a new distro release is 'sudo do-release-upgrade'.

  10. #10
    Join Date
    Dec 2007
    Beans
    16

    Re: Upgrade to 11.10 Failed: Resolve generated breaks....

    This worked for me,

    I removed ia32-libs and then did an
    Code:
    apt-get autoremove
    just to clean things up a bit.

    Quote Originally Posted by rockorequin View Post
    I had the same error message and it turned out to be a problem upgrading to the new multiarch architecture in 11.10.

    I managed to fix it by removing ia32-libs with:

    Code:
    sudo apt-get remove ia32-libs
    Afterwards update-manager no longer gave the error (https://bugs.launchpad.net/ubuntu/+s...er/+bug/834261).

    Note that removing ia32-libs will also remove any 32 bit apps from the system that depend on it (eg skype, wine) so you'll need to reinstall them after the upgrade (eg for skype it will probably be 'sudo apt-get install skype:i386').


    Btw, 'apt-get dist-upgrade' doesn't upgrade to a new distribution release - it upgrades the current release with a 'substantial' change, such as removing a package that used to be required. And update-manager knows when and how to do this anyway. The command line to upgrade to a new distro release is 'sudo do-release-upgrade'.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •