Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: 11.10 missing top and side panels

  1. #21
    Join Date
    Nov 2009
    Location
    KCMO
    Beans
    201
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 11.10 missing top and side panels

    This is happening to me at home. The top panel still appears but has no "Me Menu", "System Menu" or any other indicators or icons on the top. It does however, have the "File, Edit, View, etc.." drop down menus on the left, but no Unity launcher either. I have to ctrl+alt+t to open anything. The panels crashed the moment I selected "Preferences" in ccsm. They didn't return after rebooting. I'll go home and see if the "Unity Plugins" option got disabled somehow. I'll also try to report this through the proper channels. I'm really not sure if the "proper" channels would be to Unity or Compiz though...so if anyone knows for sure please inform me otherwise I'll report to both.

  2. #22
    Join Date
    Jan 2012
    Beans
    3

    Re: 11.10 missing top and side panels

    Same here. Are you guys still browsing without Unity panels?

  3. #23
    Join Date
    Jan 2012
    Beans
    3

    Re: 11.10 missing top and side panels

    Recently I was playing with 'CompizConfig Settings Manager'. Exactly - with desktop cubes. I think I messed up with plugin-conflicts. Heres what I did from here.
    Code:
    Ctrl + Alt + F1
    DISPLAY=:0.0 ccsm
    Ctrl + Alt + F7
    The CompizConfig Settings Manager should open. In 'Category' go to 'Desktop' and enable 'Ubuntu Unity Plugin'. Read and resolve any plug-in-conflicts to enable 'Ubuntu Unity Plugin' completely.
    Last edited by gacux; January 29th, 2012 at 01:50 PM.

  4. #24
    Join Date
    Aug 2008
    Location
    Worcestershire, UK
    Beans
    41
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: 11.10 missing top and side panels

    I was having similar problems which I've managed to sort out today.

    My problem was that the Unity Plugin wouldn't enable in ccsm (Compiz Config Settings Manager). I could click it but it wouldn't remember the settings.

    Here's what I did....


    (1) Create a new folder on the desktop - right click and use the menu thrown up by the cursor.

    (2) Double click the untitled folder to bring up Nautilus

    (3) Navigate to the usr folder in the File System

    (4) Navigate to share and then applications

    (5) Double click on Unity 2d Launcher and Unity 2D Panel. This gives you a panel and a launcher to work with.

    (6) Open Ubuntu Software Centre and search for Synaptic Package Manager. If it's already installed, move to the next step. If not, install it.

    (7) Click on Dash Home and type Synaptic into the search bar. Click Synaptic Package Manager. Enter your password when prompted.

    (.8.) In the search bar, type "libgconf2-4" and hit enter.

    (9) Click on the package libgconf2-4 and mark for reinstallation.

    (10) Click on "Apply changes"

    (11) When the changes have been applied, open Dash Home, type "ccsm" into the search bar, click on CompizConfig Settings Manager, enable the Ubuntu Unity Plugin and click close.

    (12) Log out and back in again. Your Unity 3D desktop should have returned. It did for me anyway!

    All the best!



    Windows can't be all bad. It forced me to start using Ubuntu Linux.
    Main PC: Athlon X4 640/8GB RAM/Dual Boot: kubuntu 14.04 Trusty/Mint 17 Cinnamon
    Backup PC: Athlon X2 4000+/1GB RAM/Dual Boot: kubuntu 14.04 Trusty/Ubuntu 11.04 Natty

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •