Results 1 to 6 of 6

Thread: Could not locate terminal

  1. #1
    Join Date
    Aug 2008
    Beans
    212

    Could not locate terminal

    Hello,

    I am getting an error message when I try and execute a program in Geany.
    17:49:00: Could not find terminal "xterm" (check path for Terminal tool setting in Preferences)
    I am not sure of the path to the terminal or where in preferences to put it.

  2. #2
    Join Date
    Dec 2007
    Location
    Behind you!!
    Beans
    977
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Could not locate terminal

    Quote Originally Posted by swappo1 View Post
    Hello,

    I am getting an error message when I try and execute a program in Geany.
    I am not sure of the path to the terminal or where in preferences to put it.
    If you type the command
    Code:
    which xterm
    it will give you the path.
    computer-howto
    Linux is not windows
    Fluxbox & Flux menu how to
    Programming is an art. Learn it, Live it, Love it!


  3. #3
    Join Date
    May 2009
    Beans
    791
    Distro
    Kubuntu 9.04 Jaunty Jackalope

    Re: Could not locate terminal

    Make sure you have xterm installed too, sudo apt-get install xterm should do it I believe.

  4. #4
    Join Date
    Aug 2008
    Beans
    212

    Re: Could not locate terminal

    Turns out it wasn't installed. I take it xterm is not the same as terminal? It is installed and working fine now.

  5. #5
    Join Date
    Jul 2008
    Location
    St Louis, MO, USA
    Beans
    150
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Could not locate terminal

    Quote Originally Posted by swappo1 View Post
    Turns out it wasn't installed. I take it xterm is not the same as terminal? It is installed and working fine now.
    Xterm is a terminal, it's just one of many. If you are using Ubuntu and are using Gnome, you are probably using Gnome Terminal.

  6. #6
    Join Date
    Sep 2011
    Beans
    1

    Re: Could not locate terminal

    For GNOME try this;
    Go to Edit -> Preferences -> Tools ->
    Now in the Terminal edit box enter gnome-terminal

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •