Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Chrome install and error message

  1. #11
    Join Date
    Jul 2010
    Location
    /run/shm
    Beans
    823
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Chrome install and error message

    Ign - No changes in the Diff files, ignoring.
    Get - Downloading the file
    Hit - File seems to be the same (Timestamp) so ignoring.

    Source: http://www.linuxquestions.org/questi...0/#post3236352
    Quote Originally Posted by Linus Torvalds
    "Most good programmers do programming not because they expect to get paid or get adulation by the public, but because it is fun to program."

  2. #12
    Join Date
    Dec 2007
    Beans
    12,539

    Re: Chrome install and error message

    Quote Originally Posted by vasa1 View Post
    Ubuntu 11.04 in Unity mode:
    I had downloaded the .deb for Google Chrome (not Chromium) from Google's official site. I used Firefox 6.02 for the download.

    After the download was completed, I had to click on Tools, Downloads, and then right-click on the download for Chrome to "open" it. This led to the Ubuntu Software Center (USC) opening with the option to install "Chrome".

    I clicked install but then got a pop-up (modal thingie?) indicating that there was a problem. In a bit of panic, I clicked "okay" but then tried to install again. This time it worked. But is there anyway I can dig out that error message at this time? I should have taken a screenshot at that time but I didn't

    On more point ... re. USC
    After installing most software, the "install" button changes to "remove". But this time, it showed "reinstall". Confusing ... since Chrome seems to be working just fine right now.
    This seems to be the message I had got:
    "the package might be corrupted or you are not allowed to open the file". It's not important now since subsequent updates have been just fine.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •