Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: No Scroll function from Touchpad

  1. #11
    Join Date
    Feb 2008
    San Francisco, CA ca 1968
    Ubuntu 11.04 Natty Narwhal

    Post Re: No Scroll function from Touchpad

    Quote Originally Posted by Frysboxen View Post
    I'm guessing that you have executed the command
    echo options psmouse proto=exps > /etc/modprobe.d/psmouse.modprobe
    which outputs "options psmouse proto=exps" in psmouse.modprobe.
    I'm not 100% on what this does, but I'm guessing it tells the kernel that you are using an intellimouse explorer.
    I had a similar problem. The solution was simply to enter an editor with sudo, open the file and remove the line.
    I tried a couple of similar moves, but hadn't seen this one. I'll check it out later tonight. It'd be great if tis works [for me], but I'd still like to find a real FIX. This looks like more of a work-around, but we'll have to see.

    Thanks for the feedback, BTW. Seems like most people are shying away from this subject like it was a Windows(c) issue, or something. I'll post here after I've tried this, so you'll [all?] know what I found.
    Time Traveler Bili Joe
    "Acknowledged mistakes are the fastest path to learning." Bruce Eckel
    "Success is simply getting up one more time than you are knocked down."
    Save endless headaches! Use .iso file and Install CD validation tools!

  2. #12
    Join Date
    Jul 2011

    Re: No Scroll function from Touchpad

    Seth Forshee has written a psmouse-alps-dkms package, v. 0.10, addressing the bug on Launchpad, "Alps touchpad is recognized but synaptics clients and scrolling do not work." Users of various laptops using the Alps touchpad report success in 11.04 and 11.10. Could you try it and report back?

Page 2 of 2 FirstFirst 12

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts