Page 5 of 5 FirstFirst ... 345
Results 41 to 46 of 46

Thread: Could not update ICEauthority file /home/user/.ICEauthority

  1. #41
    Join Date
    Apr 2012

    Re: Could not update ICEauthority file /home/user/.ICEauthority

    I am having this same problem. Deleting the .ice authority does permenantly delete the file but the error still shows

  2. #42
    Join Date
    Nov 2012

    Re: Could not update ICEauthority file /home/user/.ICEauthority

    Quote Originally Posted by haddog View Post
    Thanks for the suggestion Krytarik. Unfortunately your suggestions did not work. .ICEauthority is owned by me, the user. I even ran the chown command anyway. I even went as far as performing chown on /home/USER/.ICEauthority . Still no luck. I'll checkout the link you provided.
    Hi there,

    1. Did you do an upgrade of Ubuntu from an older version?

    2. Try the following:
    cd /home [ENTER]
    ls -la [ENTER]

    3. You should see your home directory. I realised the owner assigned to my directory was 1016 and group 1016 (this is probably due to me upgrading from Ubuntu 11.10 to 12.04)

    4. sudo chown myuser:myuser myuser [ENTER]
    (where myuser is your userid)

    5. Ctrl-Alt-F7 to go back to graphical mode

    6 Retry login as your user id.

    Hope this helps.


  3. #43
    Join Date
    Sep 2005

    Wink Re: Could not update ICEauthority file /home/user/.ICEauthority

    I changed the password by CLI, I changed back and it works.

  4. #44
    Join Date
    Jun 2009

    Re: Could not update ICEauthority file /home/user/.ICEauthority

    Hello people, I'm having the same issue and after following your procedure it practically works, but now start automatic XBMC. I'm upgrading from 12.04 to 12.10 and after yesterday was every just fine, but now I become an ICEauthority problem, like I say, I followed your recommendation but now start XBMC automatically...

  5. #45
    Join Date
    May 2013

    Re: Could not update ICEauthority file /home/user/.ICEauthority

    The fix could be a combination of 'chown usern:group /home/usern/' and having the same password on a user account as the root account. I changed both root and user account to the same password and this seemed to cause the issue. So CTRL+alt+1 to go to a shell, do the chown command, log in as the user account, swap to root and 'passwd usern' to fix the problem.

  6. #46
    Join Date
    Nov 2009

    Re: Could not update ICEauthority file /home/user/.ICEauthority

    Quote Originally Posted by haddog View Post
    Has anyone been able to resolve this issue?

    Could not update ICEauthority file /home/user/.ICEauthority

    fyi. replace the word "user" above with your user name. mine is mister

    I am encountering this today when attempting to login. Cannot access Ubuntu desktop. Running Ubuntu oneiric beta 1 32bit.
    I know this has nothing to do with Gnome 3 or Unity, simply because I have this happening on Linux Mint 15 with Mate, and it started when I moved my whole profile to another hard drive partition. It logs in just fine, but get that annoying error message every time, cannot update the [homedirectory]/[username]/.ICEauthority

    I have been searching for an answer to this for a while on the interent here, and almost everywhere it says to chown the file t the user and then it works. One place said to chmod it to 644. Neither of these solutions have worked for me. I still get the message. I tried checking to see if gnome-session had anything to do with it and synaptic showed it wasn't installed, so for kicks I installed it. Still didn't fix it.

    Maybe it should actually be owned by root?

    Changing the password from a terminal did nothing.

    I tried also doing it sudoing into my file manager (pcmanfm) and since I have 2 user accounts and the second one logs in fine, I decided to look at the permissions of the other one, in which group wasn't the user name it was sudo, yet it still logs in fine. I tried using the same permissions as that one on this one and still no ado.

    Then I tried sudoing into kuser, which is the program I use to create/edit users, which has always worked for me in the past, and I looked at all of the groups in which the user belongs, to and I added one or 2, then tried again to alt-ctr-f1, do the chown user:user /[newhomedir]/[user] user and I did actually get a prompt to enter the keyring password which I didn't before, but still after entering the keyring passphrase and restarting, no ado.
    Last edited by edcompsci; October 31st, 2013 at 11:17 PM. Reason: appending as I look for solution

Page 5 of 5 FirstFirst ... 345


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts