Results 1 to 3 of 3

Thread: Desktop not loading up when i log into my account

  1. #1
    Join Date
    Sep 2011
    Beans
    3

    Desktop not loading up when i log into my account

    Hi, i just got a new EEEPC ASUS | 1015PEM-PU17-BU RTL net book this past week and i installed Ubuntu on it. Before yesterday i wasnt havnt any problems with it, but last night, i was watching a youtube video and my computer froze. After this happened, ive been running into quite a few problems. When i turned off my computer and turned it back on, i logged into my account and i couldnt open any programs or connect to wifi. i restarted my computer again and logged into my account in safe mode and it seemed to be fine, but now when i try and log into normal mode, my task bar and the top bar doesnt show up. i get a notification saying im connected to the wifi (currently in class right now) but i cant do anything. the only way i was able to open firefox was right clicking the background and making a desktop shortcut to firefox. im not sure if this is the right place to post this, but has anyone seen this before and know how to fix this? thanks

  2. #2
    Join Date
    Jan 2006
    Location
    Lahore, Pakistan
    Beans
    17
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Desktop not loading up when i log into my account

    check with creating another account in your box.

  3. #3
    Join Date
    Sep 2011
    Beans
    3

    Re: Desktop not loading up when i log into my account

    Quote Originally Posted by ranatanveer View Post
    check with creating another account in your box.

    Hi, thanks for the tip. so i figured out that my desktop loads up in ubuntu classic just fine, its when i choose ubuntu that it doesnt load up.

    i created a new user and it works fine as well. do you have any speculations as to what happened and how i could fix it?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •