Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Problem with rtl8191seVA

  1. #11
    Join Date
    Nov 2006
    Beans
    30

    Re: Problem with rtl8191seVA

    This is the result:

    Code:
    root@neclepsio-HP-620:~# sudo modprobe -rf ndiswrapper
    root@neclepsio-HP-620:~# sudo apt-get remove --purge ndiswrapper-common ndiswrapper-utils-1.9 ndisgtk
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Package ndisgtk is not installed, so not removed
    Package ndiswrapper-common is not installed, so not removed
    Package ndiswrapper-utils-1.9 is not installed, so not removed
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    root@neclepsio-HP-620:~# sudo rm /etc/modprobe.d/ndiswrapper.conf
    root@neclepsio-HP-620:~# sudo rm -r /etc/ndiswrapper/* 
    rm: cannot remove `/etc/ndiswrapper/*': No such file or directory
    root@neclepsio-HP-620:~# sudo depmod -a
    root@neclepsio-HP-620:~# sudo modprobe -v r8192se_pci
    FATAL: Module r8192se_pci not found.
    So I installed the driver from Realtek, but the module is not found either: it has another name.

    Code:
    root@neclepsio-HP-620:~# sudo modprobe -v rtl8192se
    insmod /lib/modules/2.6.38-11-generic/kernel/net/wireless/cfg80211.ko 
    insmod /lib/modules/2.6.38-11-generic/kernel/net/mac80211/mac80211.ko 
    insmod /lib/modules/2.6.38-11-generic/kernel/drivers/net/wireless/rtlwifi/rtlwifi.ko 
    insmod /lib/modules/2.6.38-11-generic/kernel/drivers/net/wireless/rtlwifi/rtl8192se/rtl8192se.ko
    It works now!!!
    Thank you very much!!!

  2. #12
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    28,895
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Problem with rtl8191seVA

    Hi, I am glad you got it working correctly,
    would you please go to the top of the page and mark this thread solved by clicking on thread tools. Thank you so much.

    Thank you praseodym for your help.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •