Results 1 to 4 of 4

Thread: Logitech headset with Ubuntu 9.04

Threaded View

  1. #1
    Join Date
    Jan 2010

    Question Logitech headset with Ubuntu 9.04

    I'm trying to set up my logitech headset to run in Skype 2.1 I believe it is. And i went through System, Preferences, Sound, and it keeps throwing this error message when I press the test button:

    audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink profile=chat: Could not open audio device for playback. Device is being used by another application.

    Sometimes it works and sometimes it doesn't when I press the test button, and when it does work the last test on auto conference, sound capture it throws the same error. I've tried every setting i can think of in this menu.
    The only thing i have running is Skype and I've unplugged my speaker set and my webcam from my laptop. I've Googled the error message with no success on an answer that is helpful. Could someone please help me with this issue?
    Last edited by Willow90; August 26th, 2011 at 12:29 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts