Page 12 of 137 FirstFirst ... 210111213142262112 ... LastLast
Results 111 to 120 of 1362

Thread: HowTo: Windows (XP) on Ubuntu with VMWare Server

  1. #111
    Join Date
    Mar 2006
    Kubuntu 6.10 Edgy

    Re: HowTo: Windows (XP) on Ubuntu with VMWare Server

    Thanks, great how-to! it worked perfectly here !

  2. #112
    Join Date
    Nov 2005

    Re: Can't create vmware virtual machine

    Quote Originally Posted by tmastran
    I've installed everything but when I run vmware I can not create a virtual machine. The only option in the GUI is to "Connect to a host". Most all other VMWare Server Console GUI options are greyed out. I tried running "vmware" as root but this did not do anything.

    Any ideas what to look for?

    I'm running the latest Ubuntu. I have no problem with other applications or compiling/installing in general.
    So connect to the host then create your VM the host is ubuntu

  3. #113
    Join Date
    Jun 2006

    Re: HowTo: Windows (XP) on Ubuntu with VMWare Server

    tmastran - VMServer requires that you 'connect' to the Server management console. You can choose to connect to 'localhost' using your normal username and password.

    Thanks! And thanks to the author for a great tutorial.

  4. #114
    Join Date
    Mar 2006
    Denmark - Copenhagen

    Re: HowTo: Windows (XP) on Ubuntu with VMWare Server

    Thanks for the guide, worked out great.

    Wow.. its running as windows would normally! I was expecting lags and slowdowns, but it runs like a dream!

    Anyone tested Games through this?

  5. #115
    Join Date
    May 2006

    Re: HowTo: Windows (XP) on Ubuntu with VMWare Server

    Quote Originally Posted by Peturrr
    Thanks for your comments and appreciation.

    You won't be able to acces the programs you have already installed on your windows. The virtual windows machine will be a new windows install, that only is accesible with VMware software. You cannot boot it directly. you won't be able to use your internet in windows if it's not installed in Ubuntu. Also a scanner or other hardware will not run, since it is running above Ubuntu. You will still need to reboot to a real windows for that. Sorry.

    Running VMWare as super user doesn't seem be a good practice to me. But If that's the only way for you to start the stuff... So be it.
    I've used both a Visioneer XP100 scanner and a Fujitsu Scansnap with vmware and they both worked ok. My experience is that vmware worked great except for having to shut down printing from linux in order to print from vmware.

    Win4lin works fine for printing from both linux and windows at the same time but does not work with the usb scanners. It is also a bit slower than vmware. But both get the job done for me.

  6. #116
    Join Date
    May 2006
    usa south
    Ubuntu 6.10 Edgy

    Re: HowTo: Windows (XP) on Ubuntu with VMWare Server

    Problem : could not open/dev/vmnet8:no such file or directory,vitual device ethernet0 will start disconnected
    This is what I get when i start xp in VM Ubuntu Dapper, I also installed windows Me and get the same error .
    Newbie in over head please throw rope. And Thank You in advance Frozen.

  7. #117
    Join Date
    Sep 2005
    Ubuntu 16.04 Xenial Xerus

    Re: HowTo: Windows (XP) on Ubuntu with VMWare Server

    Quote Originally Posted by poyner
    yes I also had this problem. the problem was a directory that was left on the computer after the uninstall. I can't remember exactly but I think it might have been /etc/vmware Once I removed this directory (and the single file within it called 'locations' ) the install continued file. Try this

    sudo rm -r /etc/vmware

    Thank you, that did it!

  8. #118
    Join Date
    Mar 2006
    Nijmegen, Netherlands
    Ubuntu 7.10 Gutsy Gibbon

    Re: HowTo: Windows (XP) on Ubuntu with VMWare Server

    Quote Originally Posted by Anonimoes
    This is a great howto! The only problem I am having is that the virtual machine doesn't want to power up, I get the error message:

    Unable to change virtual machine power state: The process exited with an error:
    End of error message.

    I didn't install windows xp yet so the machine is completely empty. Of course I tried different cd-rom drives, etc. Does anyone have an idea about how to get past this?

  9. #119
    Join Date
    Apr 2005
    Albuquerque, NM, USA

    Re: HowTo: Windows (XP) on Ubuntu with VMWare Server


    I have dual monitors and the left monitor has XP running nearly full screen (full screen blocks out the ability to move the mouse to this screen)

    If there is a way to run it at full screen on one monitor while still allowing me to move my mouse to the other, please let me know, otherwise this is still really awsome!

    Also, I accepted all defaults. When I tried to add it to /home/oneseventeen/vmware it said "vmware" could not be found...
    So going with the defaults makes things insanely easy.

    EDIT: I can't seem to get USB devices to show up... is there any way to share files between the VM and Ubuntu?
    Last edited by OneSeventeen; June 7th, 2006 at 08:24 PM.

  10. #120
    Join Date
    Feb 2006
    Ubuntu 6.06 Dapper

    Re: HowTo: Windows (XP) on Ubuntu with VMWare Server

    I cleaned up the files from the first failed attempt to install vmware-server, started again, and everything went fine until this. I am new enough at Linux (Ubuntu) to not understand what is needed. /tmp/vmware-config0 exisits with /vmnet-only in it, and if the 'includeCheck.h' should be there - it isn't. So, how would it be created and is there anything I can/should do?

    Sure would like to get this running.

    make[1]: Entering directory `/usr/src/linux-headers-2.6.15-23-386'
    CC [M] /tmp/vmware-config0/vmnet-only/driver.o
    CC [M] /tmp/vmware-config0/vmnet-only/hub.o
    CC [M] /tmp/vmware-config0/vmnet-only/userif.o
    CC [M] /tmp/vmware-config0/vmnet-only/netif.o
    CC [M] /tmp/vmware-config0/vmnet-only/bridge.o
    CC [M] /tmp/vmware-config0/vmnet-only/procfs.o
    CC [M] /tmp/vmware-config0/vmnet-only/smac_compat.o
    SHIPPED /tmp/vmware-config0/vmnet-only/smac_linux.x386.o
    LD [M] /tmp/vmware-config0/vmnet-only/vmnet.o
    Building modules, stage 2.
    Warning: could not open /tmp/vmware-config0/vmnet-only/includeCheck.h: Invalid argument
    CC /tmp/vmware-config0/vmnet-only/vmnet.mod.o
    LD [M] /tmp/vmware-config0/vmnet-only/vmnet.ko
    make[1]: Leaving directory `/usr/src/linux-headers-2.6.15-23-386'
    cp -f vmnet.ko ./../vmnet.o
    make: Leaving directory `/tmp/vmware-config0/vmnet-only'
    Unable to make a vmnet module that can be loaded in the running kernel:
    insmod: error inserting '/tmp/vmware-config0/vmnet.o': -1 File exists
    There is probably a slight difference in the kernel configuration between the
    set of C header files you specified and your running kernel. You may want to
    rebuild a kernel based on that directory, or specify another directory.

    For more information on how to troubleshoot module-related problems, please
    visit our Web site at "" and

    Execution aborted.

Page 12 of 137 FirstFirst ... 210111213142262112 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts