Results 1 to 2 of 2

Thread: Logitech Quickcam 3500 E not working

  1. #1
    Join Date
    Apr 2006

    Question Logitech Quickcam 3500 E not working


    I have 11.04 installed and am trying to use a Logitech Quickcam 3500E on an Asus 5431 laptop but I cannot get video to be displayed. I have got the microphone working and I can control the LED on the top of the camera using gstreamer-properties.

    dmesg gives: uvcvideo: Found UVC 1.00 device <unnamed> (046d:09a4)

    According to the Ubuntu pages this is the correct id number for the camera and it is apparently supported fully by the uvc driver.

    Video does not appear in gstreamer-properties test button, nor cheese, nor skype nor empathy

    I have Medibuntu repositories installed

    The camera works fine on Windows and Mac and used to work on a Samsung N10 netbook with 11.04

    However the in-built webcam on the laptop works fine so I am thinking that there may be a hardware conflict.

    I think I must have read almost every google post about this issue and tried a lot of different things none of which have worked.

    Any ideas anyone?

    Thanks in advance.

  2. #2
    Join Date
    Sep 2009

    Re: Logitech Quickcam 3500 E not working

    see if this helps
    in a terminal type
    LD_PRELOAD=/usr/lib/libv4l/ skype click enter

    LD_PRELOAD=/usr/lib/libv4l/ cheese

    LD_PRELOAD=/usr/lib/libv4l/ empathy

    if yes you need to make a /bin/bash file for it you only need to make 1

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts