Results 1 to 2 of 2

Thread: nokia x6 mass storage

  1. #1
    Join Date
    Apr 2011
    Beans
    7

    nokia x6 mass storage

    When i connect my nokia x6 via usb cable to my laptop choosing mass storage mode nothing happens. Then after maybe five/10 mins and putting the cable in and out of the usb slot it finally does appear. When I do lsusb i get this:

    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 008: ID 0421:0273 Nokia Mobile Phones
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

    It seems to see the phone but not open the mass storage for a while. I've downloaded various media players including banshee and nothing has helped. Is there anything I can do to get the machine to recognise the phone as mass storage straight away?

  2. #2
    Join Date
    Apr 2011
    Beans
    7

    Re: nokia x6 mass storage

    This now seems to work. It seems if the laptop is on for 10 mins or more then you connect the phone it sees the mass storage. Alternatively I tried booting up with the phone connected via USB lead. If it didn't appear straight away it usually appeared if I did a restart. It's a bit haphazard and a faff but it does the job. Would be easier if Nokia or whoever could make it compatible with Linux. I did try various software for connecting phones/media devices but none worked.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •