Results 1 to 3 of 3

Thread: Silencing My PC Speaker on Acer Aspire One 722

  1. #1
    Join Date
    Jul 2011
    Beans
    1

    Silencing My PC Speaker on Acer Aspire One 722

    Hello!

    I have been searching the web trying to figure out how to silence my obnoxious pc speaker. I have found some really simple solutions about blacklisting that look like this:

    $ sudo rmmod pcspkr
    and
    /etc/modprobe.d/blacklist then adding blacklist pcspkr

    but those solutions wont work for my Acer Aspire One 722. This computer beeps loudly enough to break windows whenever I plug and unplug my computer. I want to eliminate this sound so that when I am in a library or some public place I do not disturb other folks. Your help would be greatly appreciated. Thanks!

  2. #2
    Join Date
    Jun 2007
    Location
    Poughkeepsie, NY
    Beans
    5,813
    Distro
    Ubuntu

    Re: Silencing My PC Speaker on Acer Aspire One 722

    check the computer's bios.

  3. #3
    Join Date
    Aug 2011
    Beans
    36

    Re: Silencing My PC Speaker on Acer Aspire One 722

    Old topic, but found the solution here:

    http://housegeekatheart.blogspot.com...tables-in.html

    In terminal:
    alsamixer
    Then press F6.
    Select the sound card that shows a "beep option".
    Use arrow keys to navigate to the beep option, then use the down arrow to make it zero. If you're really paranoid, use "m" to mute it, too.
    Press escape to quit.

    When you plug in/out now, the beep will not be gone, but it won't slightly disturb anyone in the sense that it's really soft now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •