Results 1 to 2 of 2

Thread: Canon Printer E500 driver not installing

  1. #1
    Join Date
    Jul 2010

    Canon Printer E500 driver not installing

    I have tried Ubuntu 11.10(and also Linux Mint 12)

    When I connect the Canon Printer E500 (3 in 1) - it recognises the printer, searches for the driver but does not find it. I installed the driver, downloaded from the site - and I was able to configure it for Linux Mint after a bit of struggle. However, it did not work for Ubuntu 11.10.

    Neither does it work for Ubuntu 12.04 beta 2

    Any remedies, or workarounds?

    Thanks and regards.

  2. #2
    Join Date
    Aug 2012

    Re: Canon Printer E500 driver not installing

    I was facing the similar problem.
    Then i went to printing option in Ubuntu, E500 was detected and the drivers were installed automatically. But i had downloaded the driver files files from canon - Don't know whether it had to do with the automatic install.

    It solved my printing issues but i am only able to print in color.
    The gray scale input option doesn't work.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts