Results 1 to 4 of 4

Thread: Firefox add-on gmail watcher sound problem

  1. #1
    Join Date
    Dec 2010
    Location
    Vancouver, Canada
    Beans
    23
    Distro
    Ubuntu 11.04 Natty Narwhal

    Firefox add-on gmail watcher sound problem

    I posted this on askubuntu, but I thought I'd post it here too just in case.

    I'm using a firefox extension called gmail watcher(https://addons.mozilla.org/en-US/fir...gmail-watcher/) and for some reason it won't play a custom sound notification. I've got it working on a Mac and in PCLinuxOS, but for some reason Ubuntu 11.04 won't play the .wav file that the extension needs. I tried to set up custom sound notification in thunderbird and it wouldn't work there either. Both firefox and thunderbird will play the system sound. Restricted extras are installed, sound works fine for everything except these email notifications. Any ideas? Any one else having similar issues? Thanks

    trinux_bc

  2. #2
    Join Date
    Dec 2010
    Location
    Vancouver, Canada
    Beans
    23
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Firefox add-on gmail watcher sound problem

    Got it working by installing the vlc plugin.

    trinux_bc

  3. #3
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Firefox add-on gmail watcher sound problem

    Quote Originally Posted by trinux_bc View Post
    Got it working by installing the vlc plugin.

    trinux_bc
    I don't recommend the VLC plugin. It is not good. Get rid of it and install gecko-mediaplayer or totem. At least try to disable it in the add-ons manager, otherwise it will probably take over multimedia content.

  4. #4
    Join Date
    Dec 2010
    Location
    Vancouver, Canada
    Beans
    23
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Firefox add-on gmail watcher sound problem

    I had tried gecko-mediaplayer and it wasn't working for some reason, that's how I ended up posting here and trying vlc. Just tried gecko-mediaplayer again it's working now, something must've gotten messed up somehow the first time, so the vlc plugin is gone. Thanks for the reply.

    trinux_bc

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •