Results 1 to 2 of 2

Thread: XFCE disable saving session

  1. #1
    Join Date
    Aug 2006
    Location
    Yellowknife
    Beans
    878

    XFCE disable saving session

    Hi,

    I'm running Xubuntu and whenever I log in XFCE starts all the of programs I had running when I logged out, causing me to tap my foot impatiently and grumble while I wait for a usable desktop.

    I've gone in to Settings -> Session and Startup and I see that "automatically save session on logout" is unchecked. Is there something else I'm missing that I need to do to get XFCE to stop this annoying (to me) behavior?

    thanks,
    Not the cupcakes!
    Trust me.

  2. #2
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: XFCE disable saving session

    You can reset the xfce sessions startup list by deleting the ~/.cache/sessions directory. You should probably do this when you are not logged in, though. It will be recreated on your next graphical login.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •