Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: RT2860sta drivers not working

  1. #11
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    23,199
    Distro
    Ubuntu 17.04 Zesty Zapus

    Re: RT2860sta drivers not working

    When you click the Wicd icon, do you see the tab for Preferences? Is it set to use ra0 instead of wlan0?
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  2. #12
    Join Date
    Nov 2010
    Beans
    29
    Distro
    Ubuntu

    Thumbs down Re: RT2860sta drivers not working

    Hurry!!
    Its working....thank q very much......i'm very thankful to you for ur cooperation and patience....
    i've renamed wlan0 to ra0 in wicd and its working.....
    it's like my dream come true........and its dediceted to u...chilli555....thank q once again.....

  3. #13
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    23,199
    Distro
    Ubuntu 17.04 Zesty Zapus

    Re: RT2860sta drivers not working

    Great job. You were very patient and understanding, too. Glad it's working. Would you please use thread tools at the top and Mark Solved?
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  4. #14
    Join Date
    Nov 2010
    Beans
    29
    Distro
    Ubuntu

    Re: RT2860sta drivers not working

    thnaks once again 4 advicing.....i hve marked..as solved

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •