Results 1 to 4 of 4

Thread: right click >> "send to ..." menu doesn't appear

  1. #1
    Join Date
    Jul 2009
    Location
    Slovakia
    Beans
    22
    Distro
    Ubuntu 10.04 Lucid Lynx

    right click >> "send to ..." menu doesn't appear

    Hello I have a problem when I browse folders and want something to send to my nokia 6300 over bluetooth. In past I just right click and choose "send to..." >> "bluetooth" and choose device from list. Few weeks ago it stopped working - i click "send to" and nothing will happen ... menu will not show ... have anyone the same problem or can help me please ? My ubuntu version is 10.04 (lucid)

  2. #2
    Join Date
    Aug 2009
    Location
    Under the stairs.
    Beans
    1,408
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: right click >> "send to ..." menu doesn't appear

    If you install ubuntu-tweak, it has a function to control the nautilus scripts. Either that or just download this http://gnome-look.org/content/show.p...?content=67627 and put it in home/gnome2/nautilus scripts.

    Cheers!

    PS make sure you make it execute chmod -x
    Dell Inspiron 1764 Laptop, Intel CoreTM i5 520M), 4GB Shared Dual Channel DDR3 at 1066MHz, 512MB ATI Mobility RadeonTM HD4330 Integrated Intel HD.

  3. #3
    Join Date
    Jul 2009
    Location
    Slovakia
    Beans
    22
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: right click >> "send to ..." menu doesn't appear

    Thanx this works but it is only the halfway solution ... now at first I must have my nokia mounted (must show as remowable device ni nautilus side panel) ... the original solution in ubuntu showed menu with destinations where i choosed bluetooth and then list with mobile devices that computer remembers from past or search bluetooth devices ... the pretty thing on this solution was that if my nokia wasn't mounted it mounts the phone and continue to file transfer ... it was fast and energy saving

  4. #4
    Join Date
    Jul 2009
    Location
    Slovakia
    Beans
    22
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: right click >> "send to ..." menu doesn't appear

    OK after few hours I find out what was wrong. I had libnautilus-extension1 and libnautilus-extension1-dev librarires different version as nautilus-sendto due tunning i made to nautilus (installing nautilus-elementary from PPA). thank for all who wanted to help and it's time to mark thread as solved.

    if you have exact problem i resolve it by temporalily adding repositories for newer version of ubuntu into my repositories, from synaptic upgraded mentioned packages to newer and equal version and then remove added repositories and restart nautilus by running:
    Code:
    killall nautilus
    Last edited by kovo1533; July 22nd, 2011 at 09:30 PM. Reason: forgot something :D

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •