Results 1 to 3 of 3

Thread: Alsamixer volumes not saved between reboots + audio settings for phonon not sticking

  1. #1
    Join Date
    Mar 2007
    Location
    Delfim Moreira MG, Brazil
    Beans
    Hidden!
    Distro
    Kubuntu Karmic Koala (testing)

    Alsamixer volumes not saved between reboots + audio settings for phonon not sticking

    Kubuntu 11.04
    KDE 4.6.5

    I have the same problem mentioned in various other posts - low volume on my Logitech headset.

    Both my onboard sound and my Logitech headset works perfect. No problem with drivers or access.

    And I am able to use alsamixer in the Konsole to fix the problem.

    BUT -

    I have to do this EVERY time I reboot the computer.


    Separate, but similar issue:
    In the audio settings in KDE (System Settings>Multimedia>Phonon>Audio Capture>Communication) I am constantly seeing the microphone for the headset getting pushed down on the list so I have to bring it to the top again.

    Does anyone have any idea how to make these settings stick?
    Regards,

    Oceanwatcher
    Blog about free software: http://www.datahverdag.com/

  2. #2
    Join Date
    May 2010
    Location
    Here
    Beans
    1,297
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Alsamixer volumes not saved between reboots + audio settings for phonon not stick

    Quote Originally Posted by Oceanwatcher View Post
    Kubuntu 11.04
    KDE 4.6.5

    I have the same problem mentioned in various other posts - low volume on my Logitech headset.

    Both my onboard sound and my Logitech headset works perfect. No problem with drivers or access.

    And I am able to use alsamixer in the Konsole to fix the problem.

    BUT -

    I have to do this EVERY time I reboot the computer.


    Separate, but similar issue:
    In the audio settings in KDE (System Settings>Multimedia>Phonon>Audio Capture>Communication) I am constantly seeing the microphone for the headset getting pushed down on the list so I have to bring it to the top again.

    Does anyone have any idea how to make these settings stick?
    In a Terminal window, try:
    Code:
    sudo alsactl store 0
    That should solve the problem with alsamixer.

  3. #3
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    12,451
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Alsamixer volumes not saved between reboots + audio settings for phonon not stick

    Quote Originally Posted by Oceanwatcher View Post
    Kubuntu 11.04
    KDE 4.6.5
    In the audio settings in KDE (System Settings>Multimedia>Phonon>Audio Capture>Communication) I am constantly seeing the microphone for the headset getting pushed down on the list so I have to bring it to the top again.
    This is a known bug in Kubuntu 11.04; it's not a problem on my 10.10 installation, even with the backports repository (KDE 4.6.2) enabled.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •