Results 1 to 3 of 3

Thread: indicator applet shows nothing, shutdown/restart broken

  1. #1
    Join Date
    Sep 2006
    Two sides of the Atlantic
    Xubuntu 10.04 Lucid Lynx

    Exclamation indicator applet shows nothing, shutdown/restart broken

    For reasons that I do not understand, the xfce indicator applet has stopped working. It's not visible, so I cannot see thinks like the wireless applet.

    I can't find anything from searching the net.

    I suspect that it has something to do with dbus.

    Perhaps it's related, but whenever I choose to shutdown or restart, it now goes back to the GDM login screen instead. I've had this problem before on earlier Ubuntu distros, but I don't remember how to fix it.

  2. #2
    Join Date
    Jun 2005
    Toronto, Canada
    Xubuntu 16.04 Xenial Xerus

    Re: indicator applet shows nothing, shutdown/restart broken

    Is there anything of relevance in your ~/.xsession-errors file?

    The issue about shutdown/restart going back to a login screen is a known (albeit intermittent for some) bug. It is being worked on upstream.

  3. #3
    Join Date
    Sep 2007
    Oklahoma, USA
    Xubuntu 14.04 Trusty Tahr

    Re: indicator applet shows nothing, shutdown/restart broken

    It may have somehow been removed from the panel. Try right-clicking on the panel and select "Add New items..." from the resulting context menu, then scroll down the list to the "Notification Area" listing, and drag its icon to the panel. That should install it, and if it had been removed should solve your problem. If it's visible but still doesn't work, then I have no other suggestion...
    Jim Kyle in Oklahoma, USA
    Linux Counter #259718
    Howto mark thread:

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts