Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Grub 1.99 problem

  1. #21
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,274
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Grub 1.99 problem

    Quote Originally Posted by haluska538 View Post
    Well I tried everything written above... Look at the pictures - thats how I set it and it still does not work. Would grub customizer help me?
    Does your machine boot into Windows anyway?

    By the way, I suggest to increase the timeout to 10 sec. Just a note, has nothing to do with your problem.

    As for GC, I found this: http://ubuntuforums.org/showthread.php?p=10340183

  2. #22
    Join Date
    Aug 2007
    Location
    a puddle in Manchester
    Beans
    9,208
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Grub 1.99 problem

    When /etc/default/grub has been edited have you saved the file then run sudo update-grub?
    Please post the output of
    Code:
    sudo cat /boot/grub/grub.cfg | grep "menuentry" | cut -d '"' -f 2
    MacBook Pro 10,1 retina

  3. #23
    Join Date
    Jul 2011
    Beans
    7

    Re: Grub 1.99 problem

    Hello guys, sorry for posting so late, I just wanted to tell you, that I already solved this problem with my pal, neither one of those softwares (SatrtUp manager or Grub Customizer) worked for me so we simply ran Terminal and typed in "sudo gedit /boot/grub/grub.cfg" and adjusted it manually including the resolution. Thanks a lot for your help anyway!

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •