Results 1 to 5 of 5

Thread: Playstation emulator gets stuck on startup?

  1. #1
    Join Date
    Jan 2011
    Beans
    92
    Distro
    Ubuntu 11.04 Natty Narwhal

    Playstation emulator gets stuck on startup?

    Using Pcsx-r to try and run the first Metal Gear Solid. Got it built from source and seems to run fine (still using the xvideo driver but want to start from there.) but whenever I start up the MGS bin file it sticks at either a green or black screen. Had the opengl drivers at some point but still did the same thing. Any ideas?

    Edit: I had tried Installing pcsx-r packages (opengl etc) but same result. Also, whenever the gui starts up it says 1.7 Rc1? A buddy of mine got it working and the gui had a different background but cant remember what.
    Last edited by freshmeat20; July 20th, 2011 at 01:22 PM.

  2. #2
    Join Date
    Jan 2011
    Beans
    92
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Playstation emulator gets stuck on startup?

    Bump

  3. #3
    Join Date
    Jan 2011
    Beans
    92
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Playstation emulator gets stuck on startup?

    Ha nvm. Didnt have the bios .bin loaded.

  4. #4
    Join Date
    Aug 2009
    Beans
    1,419

    Re: Playstation emulator gets stuck on startup?

    Just out of curiosity, why did you build pcsx-r from source?

  5. #5
    Join Date
    Jan 2011
    Beans
    92
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Playstation emulator gets stuck on startup?

    I tried the .deb file first, but always got the wrong ELF class32 error whenever I tried to use Petes opengl files. A buddy of mine got the .deb file running but the splash screen is different and it came with the drivers that's why I'm confused. Says its 1.9.92 but acts like its 32bit or something...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •