Results 1 to 2 of 2

Thread: Samsung 900x3a boots into windows after Ubuntu install

  1. #1
    Join Date
    Oct 2007
    Location
    Geneva
    Beans
    132
    Distro
    Ubuntu 10.04 Lucid Lynx

    Samsung 900x3a boots into windows after Ubuntu install

    Hello everyone,

    I recently bought a Samsung 900x3a which is a very neat machine. However, I have some trouble trying to get ubuntu to run on it at all.

    Here are my symptoms / information :

    - Live USB runs well
    - Installation runs well
    - Trying to install dual operating systems (Windows + Ubuntu)
    - Installation terminates well
    - If I reboot in LiveUSB, I can see my new "Ubuntu" partition with all the operating system files on it.

    Problem :
    - After first reboot, computer still boots in Windows !
    (reboot right after the installation). I do not even get to see the GRUB menu.

    Additionnal info :
    - I have a partition of about 100MB that is called "System" and might be used by Samsung to boot straight into windows.

    Does any of you have an idea of how I could possibly solve this issue without messing up my Windows environment ?

    Thanks a lot for the help,

    Joshua

  2. #2
    Join Date
    Oct 2007
    Location
    Geneva
    Beans
    132
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Samsung 900x3a boots into windows after Ubuntu install

    Anyone able to help me here ?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •