Results 1 to 5 of 5

Thread: 11.04 Low Resolution Problem with SyncMaster 933

  1. #1
    Join Date
    Aug 2009
    Location
    Pakistan
    Beans
    89
    Distro
    Ubuntu 12.04 Precise Pangolin

    Exclamation 11.04 Low Resolution Problem with SyncMaster 933

    Hello,

    Please some one help, I just upgraded my Office PC to 11.04 from 10.10 and I don't get full resolution( 1360 x 768 ), currently I get only 1024x768 as max.

    I have searched for 2 days but none of the ways work, adding from xrandr doesn't add my modeline to VGA1

    And I cab't generate xorg.conf from sudo -configure Xorg


    Can anyone tell me how to tell my X11 to use the Optimal resolution for my LCD? SPecs below:


    Monitor: Samsung SyncMaster 933
    System: Intel DH55PJ Board with Core i3
    Ubuntu: Natty 11.04

    Please Help :/
    Last edited by imblack; July 19th, 2011 at 11:11 AM. Reason: minor
    LoOp.pk - Pakistan's Photography and Photographers

    "A conclusion is the place where you got tired of thinking...."

  2. #2
    Join Date
    Jul 2010
    Beans
    Hidden!
    Distro
    Xubuntu 11.04 Natty Narwhal

    Re: 11.04 Low Resolution Problem with SyncMaster 933

    Did you try installing xubuntu 11.04....? that will solve your problem.. if u still need ubuntu desktop install ubuntu-dektop and u can have it..

  3. #3
    Join Date
    Aug 2009
    Location
    Pakistan
    Beans
    89
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 11.04 Low Resolution Problem with SyncMaster 933

    No it's not about traditional Ubuntu, because even if I login to Classic ubuntu session (not Unity, but Gnome) I still get low resolution.

    Please can any one tell me how to fix this?
    LoOp.pk - Pakistan's Photography and Photographers

    "A conclusion is the place where you got tired of thinking...."

  4. #4
    Join Date
    Aug 2009
    Location
    Pakistan
    Beans
    89
    Distro
    Ubuntu 12.04 Precise Pangolin

    Arrow Re: 11.04 Low Resolution Problem with SyncMaster 933

    Someone on #xorg said that I should post my xorglog, so here it is:

    Code:
    [    15.121] 
    X.Org X Server 1.10.1
    Release Date: 2011-04-15
    [    15.121] X Protocol Version 11, Revision 0
    [    15.121] Build Operating System: Linux 2.6.24-29-server x86_64 Ubuntu
    [    15.121] Current Operating System: Linux abid-desktop 2.6.38-10-generic #46-Ubuntu SMP Tue Jun 28 15:07:17 UTC 2011 x86_64
    [    15.121] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.38-10-generic root=UUID=461dcb88-04b8-4ead-aa6d-4139fef13a6e ro quiet splash vt.handoff=7
    [    15.121] Build Date: 21 May 2011  11:48:41AM
    [    15.121] xorg-server 2:1.10.1-1ubuntu1.1 (For technical support please see http://www.ubuntu.com/support) 
    [    15.121] Current version of pixman: 0.20.2
    [    15.121] 	Before reporting problems, check http://wiki.x.org
    	to make sure that you have the latest version.
    [    15.121] Markers: (--) probed, (**) from config file, (==) default setting,
    	(++) from command line, (!!) notice, (II) informational,
    	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    [    15.121] (==) Log file: "/var/log/Xorg.0.log", Time: Tue Jul 19 13:36:42 2011
    [    15.132] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
    [    15.132] (==) No Layout section.  Using the first Screen section.
    [    15.132] (==) No screen section available. Using defaults.
    [    15.132] (**) |-->Screen "Default Screen Section" (0)
    [    15.132] (**) |   |-->Monitor "<default monitor>"
    [    15.132] (==) No monitor specified for screen "Default Screen Section".
    	Using a default monitor configuration.
    [    15.132] (==) Automatically adding devices
    [    15.132] (==) Automatically enabling devices
    [    15.132] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
    [    15.132] 	Entry deleted from font path.
    [    15.132] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
    [    15.132] 	Entry deleted from font path.
    [    15.132] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
    [    15.132] 	Entry deleted from font path.
    [    15.132] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
    [    15.132] 	Entry deleted from font path.
    [    15.132] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
    [    15.132] 	Entry deleted from font path.
    [    15.132] (==) FontPath set to:
    	/usr/share/fonts/X11/misc,
    	/usr/share/fonts/X11/Type1,
    	/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
    	built-ins
    [    15.132] (==) ModulePath set to "/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
    [    15.132] (II) The server relies on udev to provide the list of input devices.
    	If no devices become available, reconfigure udev or disable AutoAddDevices.
    [    15.132] (II) Loader magic: 0x7e0280
    [    15.132] (II) Module ABI versions:
    [    15.132] 	X.Org ANSI C Emulation: 0.4
    [    15.132] 	X.Org Video Driver: 10.0
    [    15.132] 	X.Org XInput driver : 12.3
    [    15.132] 	X.Org Server Extension : 5.0
    [    15.133] (--) PCI:*(0:0:2:0) 8086:0042:8086:0036 rev 2, Mem @ 0xfe000000/4194304, 0xd0000000/268435456, I/O @ 0x0000f100/8
    [    15.133] (II) Open ACPI successful (/var/run/acpid.socket)
    [    15.133] (II) LoadModule: "extmod"
    [    15.138] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
    [    15.139] (II) Module extmod: vendor="X.Org Foundation"
    [    15.139] 	compiled for 1.10.1, module version = 1.0.0
    [    15.139] 	Module class: X.Org Server Extension
    [    15.139] 	ABI class: X.Org Server Extension, version 5.0
    [    15.139] (II) Loading extension MIT-SCREEN-SAVER
    [    15.139] (II) Loading extension XFree86-VidModeExtension
    [    15.139] (II) Loading extension XFree86-DGA
    [    15.139] (II) Loading extension DPMS
    [    15.139] (II) Loading extension XVideo
    [    15.139] (II) Loading extension XVideo-MotionCompensation
    [    15.139] (II) Loading extension X-Resource
    [    15.139] (II) LoadModule: "dbe"
    [    15.139] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
    [    15.139] (II) Module dbe: vendor="X.Org Foundation"
    [    15.139] 	compiled for 1.10.1, module version = 1.0.0
    [    15.139] 	Module class: X.Org Server Extension
    [    15.139] 	ABI class: X.Org Server Extension, version 5.0
    [    15.139] (II) Loading extension DOUBLE-BUFFER
    [    15.139] (II) LoadModule: "glx"
    [    15.139] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
    [    15.139] (II) Module glx: vendor="X.Org Foundation"
    [    15.139] 	compiled for 1.10.1, module version = 1.0.0
    [    15.139] 	ABI class: X.Org Server Extension, version 5.0
    [    15.139] (==) AIGLX enabled
    [    15.139] (II) Loading extension GLX
    [    15.139] (II) LoadModule: "record"
    [    15.139] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
    [    15.139] (II) Module record: vendor="X.Org Foundation"
    [    15.139] 	compiled for 1.10.1, module version = 1.13.0
    [    15.139] 	Module class: X.Org Server Extension
    [    15.139] 	ABI class: X.Org Server Extension, version 5.0
    [    15.139] (II) Loading extension RECORD
    [    15.139] (II) LoadModule: "dri"
    [    15.139] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
    [    15.139] (II) Module dri: vendor="X.Org Foundation"
    [    15.139] 	compiled for 1.10.1, module version = 1.0.0
    [    15.139] 	ABI class: X.Org Server Extension, version 5.0
    [    15.139] (II) Loading extension XFree86-DRI
    [    15.139] (II) LoadModule: "dri2"
    [    15.140] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
    [    15.140] (II) Module dri2: vendor="X.Org Foundation"
    [    15.140] 	compiled for 1.10.1, module version = 1.2.0
    [    15.140] 	ABI class: X.Org Server Extension, version 5.0
    [    15.140] (II) Loading extension DRI2
    [    15.140] (==) Matched intel as autoconfigured driver 0
    [    15.140] (==) Matched vesa as autoconfigured driver 1
    [    15.140] (==) Matched fbdev as autoconfigured driver 2
    [    15.140] (==) Assigned the driver to the xf86ConfigLayout
    [    15.140] (II) LoadModule: "intel"
    [    15.147] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
    [    15.147] (II) Module intel: vendor="X.Org Foundation"
    [    15.147] 	compiled for 1.10.1, module version = 2.14.0
    [    15.147] 	Module class: X.Org Video Driver
    [    15.147] 	ABI class: X.Org Video Driver, version 10.0
    [    15.147] (II) LoadModule: "vesa"
    [    15.147] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
    [    15.147] (II) Module vesa: vendor="X.Org Foundation"
    [    15.147] 	compiled for 1.10.0, module version = 2.3.0
    [    15.147] 	Module class: X.Org Video Driver
    [    15.147] 	ABI class: X.Org Video Driver, version 10.0
    [    15.147] (II) LoadModule: "fbdev"
    [    15.148] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
    [    15.148] (II) Module fbdev: vendor="X.Org Foundation"
    [    15.148] 	compiled for 1.10.0, module version = 0.4.2
    [    15.148] 	ABI class: X.Org Video Driver, version 10.0
    [    15.148] (II) intel: Driver for Intel Integrated Graphics Chipsets: i810,
    	i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G, 915G,
    	E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM, Pineview G,
    	965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33, GM45,
    	4 Series, G45/G43, Q45/Q43, G41, B43, B43, Clarkdale, Arrandale,
    	Sandybridge, Sandybridge, Sandybridge, Sandybridge, Sandybridge,
    	Sandybridge, Sandybridge
    [    15.148] (II) VESA: driver for VESA chipsets: vesa
    [    15.148] (II) FBDEV: driver for framebuffer: fbdev
    [    15.148] (++) using VT number 7
    
    [    15.149] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
    [    15.149] (WW) Falling back to old probe method for vesa
    [    15.149] (WW) Falling back to old probe method for fbdev
    [    15.149] (II) Loading sub module "fbdevhw"
    [    15.149] (II) LoadModule: "fbdevhw"
    [    15.150] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
    [    15.150] (II) Module fbdevhw: vendor="X.Org Foundation"
    [    15.150] 	compiled for 1.10.1, module version = 0.0.2
    [    15.150] 	ABI class: X.Org Video Driver, version 10.0
    [    15.150] drmOpenDevice: node name is /dev/dri/card0
    [    15.150] drmOpenDevice: open result is 9, (OK)
    [    15.150] drmOpenByBusid: Searching for BusID pci:0000:00:02.0
    [    15.150] drmOpenDevice: node name is /dev/dri/card0
    [    15.150] drmOpenDevice: open result is 9, (OK)
    [    15.150] drmOpenByBusid: drmOpenMinor returns 9
    [    15.150] drmOpenByBusid: drmGetBusid reports pci:0000:00:02.0
    [    15.150] (II) intel(0): Creating default Display subsection in Screen section
    	"Default Screen Section" for depth/fbbpp 24/32
    [    15.150] (==) intel(0): Depth 24, (--) framebuffer bpp 32
    [    15.150] (==) intel(0): RGB weight 888
    [    15.150] (==) intel(0): Default visual is TrueColor
    [    15.150] (II) intel(0): Integrated Graphics Chipset: Intel(R) Clarkdale
    [    15.150] (--) intel(0): Chipset: "Clarkdale"
    [    15.150] (**) intel(0): Relaxed fencing enabled
    [    15.150] (**) intel(0): Tiling enabled
    [    15.150] (**) intel(0): SwapBuffers wait enabled
    [    15.150] (==) intel(0): video overlay key set to 0x101fe
    [    15.152] (II) intel(0): Output VGA1 has no monitor section
    [    15.157] (II) intel(0): Output HDMI1 has no monitor section
    [    15.162] (II) intel(0): Output HDMI2 has no monitor section
    [    15.163] (II) intel(0): Output DP1 has no monitor section
    [    15.164] (II) intel(0): Output DP2 has no monitor section
    [    15.166] (II) intel(0): EDID for output VGA1
    [    15.166] (II) intel(0): Printing probed modes for output VGA1
    [    15.166] (II) intel(0): Modeline "1024x768"x60.0   65.00  1024 1048 1184 1344  768 771 777 806 -hsync -vsync (48.4 kHz)
    [    15.166] (II) intel(0): Modeline "800x600"x60.3   40.00  800 840 968 1056  600 601 605 628 +hsync +vsync (37.9 kHz)
    [    15.166] (II) intel(0): Modeline "800x600"x56.2   36.00  800 824 896 1024  600 601 603 625 +hsync +vsync (35.2 kHz)
    [    15.166] (II) intel(0): Modeline "848x480"x60.0   33.75  848 864 976 1088  480 486 494 517 +hsync +vsync (31.0 kHz)
    [    15.166] (II) intel(0): Modeline "640x480"x59.9   25.18  640 656 752 800  480 489 492 525 -hsync -vsync (31.5 kHz)
    [    15.171] (II) intel(0): EDID for output HDMI1
    [    15.175] (II) intel(0): EDID for output HDMI2
    [    15.176] (II) intel(0): EDID for output DP1
    [    15.177] (II) intel(0): EDID for output DP2
    [    15.177] (II) intel(0): Output VGA1 connected
    [    15.177] (II) intel(0): Output HDMI1 disconnected
    [    15.177] (II) intel(0): Output HDMI2 disconnected
    [    15.177] (II) intel(0): Output DP1 disconnected
    [    15.177] (II) intel(0): Output DP2 disconnected
    [    15.177] (II) intel(0): Using fuzzy aspect match for initial modes
    [    15.177] (II) intel(0): Output VGA1 using initial mode 1024x768
    [    15.177] (II) intel(0): Using default gamma of (1.0, 1.0, 1.0) unless otherwise stated.
    [    15.177] (II) intel(0): Kernel page flipping support detected, enabling
    [    15.177] (==) intel(0): DPI set to (96, 96)
    [    15.177] (II) Loading sub module "fb"
    [    15.177] (II) LoadModule: "fb"
    [    15.178] (II) Loading /usr/lib/xorg/modules/libfb.so
    [    15.178] (II) Module fb: vendor="X.Org Foundation"
    [    15.178] 	compiled for 1.10.1, module version = 1.0.0
    [    15.178] 	ABI class: X.Org ANSI C Emulation, version 0.4
    [    15.178] (II) UnloadModule: "vesa"
    [    15.178] (II) Unloading vesa
    [    15.178] (II) UnloadModule: "fbdev"
    [    15.178] (II) Unloading fbdev
    [    15.178] (II) UnloadModule: "fbdevhw"
    [    15.178] (II) Unloading fbdevhw
    [    15.178] (==) Depth 24 pixmap format is 32 bpp
    [    15.178] (==) intel(0): VideoRam: 262144 KB
    [    15.178] (II) intel(0): [DRI2] Setup complete
    [    15.178] (II) intel(0): [DRI2]   DRI driver: i965
    [    15.178] (II) intel(0): Allocated new frame buffer 1024x768 stride 4096, tiled
    [    15.185] (II) UXA(0): Driver registered support for the following operations:
    [    15.185] (II)         solid
    [    15.185] (II)         copy
    [    15.185] (II)         composite (RENDER acceleration)
    [    15.185] (II)         put_image
    [    15.185] (II)         get_image
    [    15.185] (==) intel(0): Backing store disabled
    [    15.185] (==) intel(0): Silken mouse enabled
    [    15.185] (II) intel(0): Initializing HW Cursor
    [    15.260] (II) intel(0): RandR 1.2 enabled, ignore the following RandR disabled message.
    [    15.260] (==) intel(0): DPMS enabled
    [    15.260] (==) intel(0): Intel XvMC decoder enabled
    [    15.260] (II) intel(0): Set up textured video
    [    15.260] (II) intel(0): [XvMC] xvmc_vld driver initialized.
    [    15.260] (II) intel(0): direct rendering: DRI2 Enabled
    [    15.260] (==) intel(0): hotplug detection: "enabled"
    [    15.260] (--) RandR disabled
    [    15.260] (II) Initializing built-in extension Generic Event Extension
    [    15.260] (II) Initializing built-in extension SHAPE
    [    15.260] (II) Initializing built-in extension MIT-SHM
    [    15.260] (II) Initializing built-in extension XInputExtension
    [    15.260] (II) Initializing built-in extension XTEST
    [    15.260] (II) Initializing built-in extension BIG-REQUESTS
    [    15.260] (II) Initializing built-in extension SYNC
    [    15.260] (II) Initializing built-in extension XKEYBOARD
    [    15.260] (II) Initializing built-in extension XC-MISC
    [    15.260] (II) Initializing built-in extension SECURITY
    [    15.260] (II) Initializing built-in extension XINERAMA
    [    15.260] (II) Initializing built-in extension XFIXES
    [    15.260] (II) Initializing built-in extension RENDER
    [    15.260] (II) Initializing built-in extension RANDR
    [    15.260] (II) Initializing built-in extension COMPOSITE
    [    15.260] (II) Initializing built-in extension DAMAGE
    [    15.260] (II) Initializing built-in extension GESTURE
    [    15.266] (II) AIGLX: Trying DRI driver /usr/lib/dri/i965_dri.so
    [    15.366] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer
    [    15.366] (II) AIGLX: enabled GLX_INTEL_swap_event
    [    15.366] (II) AIGLX: enabled GLX_SGI_swap_control and GLX_MESA_swap_control
    [    15.366] (II) AIGLX: enabled GLX_SGI_make_current_read
    [    15.366] (II) AIGLX: GLX_EXT_texture_from_pixmap backed by buffer objects
    [    15.366] (II) AIGLX: Loaded and initialized i965
    [    15.366] (II) GLX: Initialized DRI2 GL provider for screen 0
    [    15.366] (II) intel(0): Setting screen physical size to 270 x 203
    [    15.372] (II) XKB: reuse xkmfile /var/lib/xkb/server-B20D7FC79C7F597315E3E501AEF10E0D866E8E92.xkm
    [    15.377] (II) config/udev: Adding input device Power Button (/dev/input/event1)
    [    15.377] (**) Power Button: Applying InputClass "evdev keyboard catchall"
    [    15.377] (II) LoadModule: "evdev"
    [    15.377] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [    15.377] (II) Module evdev: vendor="X.Org Foundation"
    [    15.377] 	compiled for 1.10.0.902, module version = 2.6.0
    [    15.377] 	Module class: X.Org XInput Driver
    [    15.377] 	ABI class: X.Org XInput driver, version 12.3
    [    15.377] (II) Using input driver 'evdev' for 'Power Button'
    [    15.377] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [    15.377] (**) Power Button: always reports core events
    [    15.377] (**) Power Button: Device: "/dev/input/event1"
    [    15.410] (--) Power Button: Found keys
    [    15.460] (II) Power Button: Configuring as keyboard
    [    15.460] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input1/event1"
    [    15.460] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
    [    15.460] (**) Option "xkb_rules" "evdev"
    [    15.460] (**) Option "xkb_model" "pc105"
    [    15.460] (**) Option "xkb_layout" "us"
    [    15.461] (II) config/udev: Adding input device Video Bus (/dev/input/event4)
    [    15.461] (**) Video Bus: Applying InputClass "evdev keyboard catchall"
    [    15.461] (II) Using input driver 'evdev' for 'Video Bus'
    [    15.461] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [    15.461] (**) Video Bus: always reports core events
    [    15.461] (**) Video Bus: Device: "/dev/input/event4"
    [    15.461] (--) Video Bus: Found keys
    [    15.461] (II) Video Bus: Configuring as keyboard
    [    15.461] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0A08:00/LNXVIDEO:00/input/input4/event4"
    [    15.461] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD)
    [    15.461] (**) Option "xkb_rules" "evdev"
    [    15.461] (**) Option "xkb_model" "pc105"
    [    15.461] (**) Option "xkb_layout" "us"
    [    15.463] (II) config/udev: Adding input device Power Button (/dev/input/event0)
    [    15.463] (**) Power Button: Applying InputClass "evdev keyboard catchall"
    [    15.463] (II) Using input driver 'evdev' for 'Power Button'
    [    15.463] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [    15.463] (**) Power Button: always reports core events
    [    15.463] (**) Power Button: Device: "/dev/input/event0"
    [    15.463] (--) Power Button: Found keys
    [    15.463] (II) Power Button: Configuring as keyboard
    [    15.463] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input0/event0"
    [    15.463] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
    [    15.463] (**) Option "xkb_rules" "evdev"
    [    15.463] (**) Option "xkb_model" "pc105"
    [    15.463] (**) Option "xkb_layout" "us"
    [    15.465] (II) config/udev: Adding input device Dell Dell USB Keyboard (/dev/input/event2)
    [    15.465] (**) Dell Dell USB Keyboard: Applying InputClass "evdev keyboard catchall"
    [    15.465] (II) Using input driver 'evdev' for 'Dell Dell USB Keyboard'
    [    15.465] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [    15.465] (**) Dell Dell USB Keyboard: always reports core events
    [    15.465] (**) Dell Dell USB Keyboard: Device: "/dev/input/event2"
    [    15.470] (--) Dell Dell USB Keyboard: Found keys
    [    15.470] (II) Dell Dell USB Keyboard: Configuring as keyboard
    [    15.470] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.6/1-1.6:1.0/input/input2/event2"
    [    15.470] (II) XINPUT: Adding extended input device "Dell Dell USB Keyboard" (type: KEYBOARD)
    [    15.470] (**) Option "xkb_rules" "evdev"
    [    15.470] (**) Option "xkb_model" "pc105"
    [    15.470] (**) Option "xkb_layout" "us"
    [    15.470] (II) config/udev: Adding input device HDA Intel Headphone (/dev/input/event5)
    [    15.470] (II) No input driver/identifier specified (ignoring)
    [    15.471] (II) config/udev: Adding input device OM (/dev/input/event3)
    [    15.471] (**) OM: Applying InputClass "evdev pointer catchall"
    [    15.471] (II) Using input driver 'evdev' for 'OM'
    [    15.471] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [    15.471] (**) OM: always reports core events
    [    15.471] (**) OM: Device: "/dev/input/event3"
    [    15.471] (--) OM: Found 3 mouse buttons
    [    15.471] (--) OM: Found scroll wheel(s)
    [    15.471] (--) OM: Found relative axes
    [    15.471] (--) OM: Found x and y relative axes
    [    15.471] (II) OM: Configuring as mouse
    [    15.471] (II) OM: Adding scrollwheel support
    [    15.471] (**) OM: YAxisMapping: buttons 4 and 5
    [    15.471] (**) OM: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
    [    15.471] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.3/2-1.3:1.0/input/input3/event3"
    [    15.471] (II) XINPUT: Adding extended input device "OM" (type: MOUSE)
    [    15.471] (II) OM: initialized for relative axes.
    [    15.471] (**) OM: (accel) keeping acceleration scheme 1
    [    15.471] (**) OM: (accel) acceleration profile 0
    [    15.471] (**) OM: (accel) acceleration factor: 2.000
    [    15.471] (**) OM: (accel) acceleration threshold: 4
    [    15.471] (II) config/udev: Adding input device OM (/dev/input/mouse0)
    [    15.471] (II) No input driver/identifier specified (ignoring)
    LoOp.pk - Pakistan's Photography and Photographers

    "A conclusion is the place where you got tired of thinking...."

  5. #5
    Join Date
    Aug 2009
    Location
    Pakistan
    Beans
    89
    Distro
    Ubuntu 12.04 Precise Pangolin

    Talking Re: 11.04 Low Resolution Problem with SyncMaster 933

    Well after having some help from ManDay on #xorg (freenode,irc)

    I fixed the issue

    For all that come here lost, here's how to FIX it:


    first put a bare minimum valid xorg.conf in your system:
    sudo gedit /etc/X11/xorg.conf
    Paste this into it and save

    Code:
    Section "Device"
    	Identifier    "Configured Device"
    EndSection
    
    Section "Monitor"
    	Identifier    "Configured Monitor"
    	HorizSync      30-96
    	VertRefresh    50-160
    EndSection
    
    Section "Screen"
    	Identifier    "Single Screen"
    	Device        "Configured Device"
    	Monitor       "Configured Monitor"
    EndSection


    Then do some search on how to insert custom resolution in xorg.conf

    For example my xorg.conf now looks like this:


    Code:
    Section "Device"
    	Identifier    "Configured Device"
    EndSection
    
    Section "Monitor"
    	Identifier    "Configured Monitor"
    	HorizSync      30-96
    	VertRefresh    50-160
    	Modeline 			"1360x768_60.00"   84.75  1360 1432 1568 1776  768 771 781 798 -hsync +vsync
    	Option				"PreferredMode" "1360x768_60.00"
    EndSection
    
    Section "Screen"
    	Identifier    "Single Screen"
    	Device        "Configured Device"
    	Monitor       "Configured Monitor"
    
    	SubSection    "Display"
    		Depth       24
    		Modes  	    "1360x768" "1024x768" "800x600" "640x480"
    	EndSubSection
    
    	SubSection    "Display"
    		Depth       32
    		Modes  	    "1360x768" "1024x768" "800x600" "640x480"
    	EndSubSection
    
    EndSection

    *If you still have any issues, feel free to reply to this thread, I am subscribed
    LoOp.pk - Pakistan's Photography and Photographers

    "A conclusion is the place where you got tired of thinking...."

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •