Results 1 to 3 of 3

Thread: Can't Login - Keyboard Inactive

  1. #1
    Join Date
    Jul 2011

    Can't Login - Keyboard Inactive

    I recently upgraded to Ubuntu 11.04. Login worked fine at first. After a recent update, I can no longer login. The Keyboard is inactive on the home screen. Mouse is active and I can enter through other non-admin accounts with no password required for their login. Keyboard works fine once I can get past the login.
    Doesn't work on normal, classic or safe mode. Keyboard driver (system-wide)set to Dell Inspiron 6xxx/8xxx.

    Help please.

    Dell Inspiron 8600 laptop
    Ubuntu 11.04

  2. #2
    Join Date
    Nov 2010
    Berlin, Germany
    Xubuntu 12.04 Precise Pangolin

    Re: Can't Login - Keyboard Inactive

    When you are at the login screen, click on the Accessibility icon on the bottom panel, usually a man in a ring.

    In the dialog that comes up then, make sure the very last option, "Slow Keys", is disabled.

    Alternatively, just run this command:
    sudo -u gdm gconftool-2 /desktop/gnome/accessibility/keyboard/slowkeys_enable --type bool --set false

  3. #3
    Join Date
    Jul 2011

    Talking Re: Can't Login - Keyboard Inactive

    Thanks, disabling the 'Slow Keys' option on the accessibility dialog fixed the issue. I appreciate your quick response. What a great support community.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts