Results 1 to 4 of 4

Thread: Configured audiosink bin1 is not working.

  1. #1
    Join Date
    Jun 2010
    Beans
    4

    Red face Configured audiosink bin1 is not working.

    I've tried everything that I could find on google, and nothing is working. Whenever I try to play anything in rhythmbox, the song doesn't play and an "x" shows up next to the song title. When you click on the "x" it says,
    Code:
    Configured audiosink bin1 is not working.


    Here's what lspci says:

    00:00.0 Host bridge: Advanced Micro Devices [AMD] RS780 Host Bridge
    00:01.0 PCI bridge: Advanced Micro Devices [AMD] RS780/RS880 PCI to PCI bridge (int gfx)
    00:04.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 0)
    00:05.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 1)
    00:11.0 SATA controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
    00:12.0 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
    00:12.1 USB Controller: ATI Technologies Inc SB7x0 USB OHCI1 Controller
    00:12.2 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB EHCI Controller
    00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 3c)
    00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
    00:14.3 ISA bridge: ATI Technologies Inc SB7x0/SB8x0/SB9x0 LPC host controller
    00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
    00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
    00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
    00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
    00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
    01:05.0 VGA compatible controller: ATI Technologies Inc RS780M/RS780MN [Radeon HD 3200 Graphics]
    02:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)
    08:00.0 Ethernet controller: Atheros Communications AR8132 Fast Ethernet (rev c0)

    Hopefully someone can help?

  2. #2
    Join Date
    Mar 2010
    Location
    Kaurna Land
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Configured audiosink bin1 is not working.

    Hi alpar1225

    I don't know if you are still trying to fix this, but I stumbled across your post when trying to find the solution to the same problem.

    In the end:
    Code:
    sudo apt-get install gstreamer0.10-alsa
    worked for me.

    Hope this helps if you haven't fixed it yet.
    "For as long as men massacre animals, they will kill each other. Indeed, he who sows the seed of murder and pain cannot reap joy and love." - Pythagoras

  3. #3
    Join Date
    Oct 2010
    Beans
    317

    Re: Configured audiosink bin1 is not working.

    Code:
    gconftool-2 --type string --set /system/gstreamer/0.10/default/audiosink pulsesink
    gconftool-2 --type string --set /system/gstreamer/0.10/default/chataudiosink pulsesink
    gconftool-2 --type string --set /system/gstreamer/0.10/default/musicaudiosink pulsesink

  4. #4
    Join Date
    Aug 2007
    Beans
    18

    Talking Re: Configured audiosink bin1 is not working.

    Thanks buntudawg, just worked for me on Lunbuntu with Rhythmbox.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •