Results 1 to 1 of 1

Thread: Can you transfer WoW files directly from Win 7 to Ubuntu and play in WINE?

  1. #1
    Join Date
    Jul 2011

    Red face Can you transfer WoW files directly from Win 7 to Ubuntu and play in WINE?

    *reconsiders and puts gun back down on the table*

    Hey Guys

    Heres the problem...

    Bro is running Win 7 64bit Home Premium, having BSOD with WoW Cataclysm...

    been trying to figure out the problem for the last 6 hours to no avail, so now it's time to do my own deductive analysis, is this case figure out is the problem being caused due to Win 7/heating issue / not a graphic driver problem.

    I've tried rolling back drivers, but Win 7 auto installs the repository drivers before I get a chance to install latest nvidia drivers (intergrated). And it seems I can't stop it... (there is a file in Win 7 ultimate you can change to stop but not in premium...)

    Tried drive wipers etc, again to no avail.
    Recently tried regedits to the TDR, again nada.

    So testing it on another OS is where i'm at.

    I was myself on Ubuntu back at Feisty Fawn playing WoW on WINE (had to go back to Win XP, 32mb card barely playable on XP, lol), so I know a bit about WoW and WINE, however I downloaded those files directly to ubuntu etc etc.

    My question now is, if I installed Ubuntu on my Bros PC now, could I just simply copy the files over from Win 7, and match em up with WINE, or is there gonna be some major problems?

    Discs are currently unavailable (16 year olds for ya!) and downloading the entire thing is not practical to say the least.

    Oh yeah and is the nvidia Geforce 9200 (intergrated) compatible with Ubuntu?
    Processor is Athlon II x 4 620 (phenom)

    Edit: Ah... post was moved from gaming to wine... and found answer to my question in this section couple of posts earlier. Sorry been a long day + never managed to get the hang of forums xD.

    Uhm, I can't see the solved button on the edit page, so if an admin wants to delete?
    Last edited by Darksideoftehm00n; July 15th, 2011 at 08:14 PM. Reason: Found answer in section moved to


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts