I am unable to install
"update-manager-core"

since support for my distribution has already expired


I tried editing sources.list
file like this


# Required
deb http://old-releases.ubuntu.com/ubuntu/lynx main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/lynx-updates main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/lynx-security main restricted universe multiverse

# Optional
#deb http://old-releases.ubuntu.com/ubuntu/lynx-backports main restricted universe multiverse
but when tried installing

sudo apt-get install update-manager-core
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package update-manager-core